<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012007302351001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="google-site-verification" content="TAth4vGpZLIsu4GRdUzOD0-_kO6THbfE3G4NAPTNNH4"><meta name="robots" content="index, follow"><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="City of Racine Offers Fall Playground Program | Local News I Racine County Eye - Racine, Wisconsin"><meta property="og:description" content="Racine – City of Racine Parks, Recreation and Cultural Services (PRCS) is offering “Fall-In to Playgrounds”, a free enrichment drop-in playground program for children ages 7-14. The program will be […]"><meta property="og:url" content="https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/"><meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta property="article:publisher" content="https://www.facebook.com/racinecountyeye"><meta property="article:published_time" content="2020-08-25T18:00:56+00:00"><meta property="article:modified_time" content="2020-08-25T17:02:45+00:00"><meta property="og:image" content="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?fit=513%2C525&amp;ssl=1"><meta property="og:image:width" content="513"><meta property="og:image:height" content="525"><meta property="fb:app_id" content="1225990354219564"><meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@racinecountyeye"><meta name="twitter:site" content="@racinecountyeye"><meta name="generator" content="Site Kit by Google 1.14.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="application-name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://racinecountyeye.com"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://racinecountyeye.com"><meta name="generator" content="AMP Plugin v1.5.5; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=270%2C270&amp;ssl=1"><title>City of Racine Offers Fall Playground Program | Local News I Racine County Eye - Racine, Wisconsin</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" id="amp-analytics-js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" async="" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-selector-0.1.js" async="" custom-element="amp-selector"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://racinecountyeye.com/#website","url":"https://racinecountyeye.com/","name":"Local News I Racine County Eye - Racine, Wisconsin","description":"","potentialAction":[{"@type":"SearchAction","target":"https://racinecountyeye.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?fit=513%2C525&ssl=1","width":513,"height":525,"caption":"Racine"},{"@type":"WebPage","@id":"https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/#webpage","url":"https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/","name":"City of Racine Offers Fall Playground Program | Local News I Racine County Eye - Racine, Wisconsin","isPartOf":{"@id":"https://racinecountyeye.com/#website"},"primaryImageOfPage":{"@id":"https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/#primaryimage"},"datePublished":"2020-08-25T18:00:56+00:00","dateModified":"2020-08-25T17:02:45+00:00","author":{"@id":"https://racinecountyeye.com/#/schema/person/51778765af7bbc9a23d80aa59ee9acc6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/"]}]},{"@type":"Person","@id":"https://racinecountyeye.com/#/schema/person/51778765af7bbc9a23d80aa59ee9acc6","name":"Racine County Eye","image":{"@type":"ImageObject","@id":"https://racinecountyeye.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&d=mm&r=g","caption":"Racine County Eye"}}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Feed" href="https://racinecountyeye.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Comments Feed" href="https://racinecountyeye.com/comments/feed/"><link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin » iCal Feed" href="https://racinecountyeye.com/calendar/?ical=1"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » City of Racine Offers Fall Playground Program Comments Feed" href="https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/feed/"><link rel="https://api.w.org/" href="https://racinecountyeye.com/wp-json/"><link rel="alternate" type="application/json" href="https://racinecountyeye.com/wp-json/wp/v2/posts/382612"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racinecountyeye.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racinecountyeye.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pbFN9G-1Bxa"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fcity-of-racine-offers-fall-playground-program%2F"><link rel="alternate" type="text/xml+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fcity-of-racine-offers-fall-playground-program%2F&amp;format=xml"><link rel="manifest" href="https://racinecountyeye.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1"><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/tickets/v1/"><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/events/v1/"><link rel="pingback" href="https://racinecountyeye.com/xmlrpc.php"><!--noscript--><!--/noscript--><!-- WooCommerce Facebook Integration Begin --><!-- WooCommerce Facebook Integration End --><link rel="apple-touch-icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-382612 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-parent-newspack-theme tribe-theme-child-newspack-joseph singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh has-sidebar has-featured-image single-featured-image-behind has-large-featured-image categories-hidden tags-hidden">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-375417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-375417"><a href="https://racinecountyeye.com">HOME</a></li>
<li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/news/business/">Business</a></li>
	<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://racinecountyeye.com/category/news/police-and-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-363250"><a href="https://racinecountyeye.com/category/news/government/">Government</a></li>
	<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/news/government/politics/elections/">Elections</a></li>
	<li id="menu-item-372718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372718"><a href="https://racinecountyeye.com/election-guide-2020/">Election Guide 2020</a></li>
	<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://racinecountyeye.com/category/news/edu/">Schools</a></li>
	<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">Real Estate</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
		<li id="menu-item-371183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
		<li id="menu-item-371184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
		<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
	</ul>
</li>
	<li id="menu-item-365272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365272"><a href="https://racinecountyeye.com/category/community/public-notices/">Public Notices</a></li>
	<li id="menu-item-29811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29811"><a href="https://racinecountyeye.com/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-367754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367754"><a href="https://racinecountyeye.com/category/community/non-profits/">Non-Profits</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul>
</li>
	<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/food-drinks/">Food &amp; Drinks</a></li>
	<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li id="menu-item-363272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363272"><a href="https://racinecountyeye.com/category/culture/sports-recreation/" aria-haspopup="true" aria-expanded="false">Sports &amp; Recreation</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-364976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364976"><a href="https://racinecountyeye.com/category/culture/sports-recreation/esports/">ESports</a></li>
	</ul>
</li>
	<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-370403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/eye-employment/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-370405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li id="menu-item-370406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li id="menu-item-370410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/wisconsin-jobs/">Wisconsin Jobs</a></li>
	<li id="menu-item-370408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul>
</li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="http://racinecountyeye.com/calendar">CALENDAR</a></li>
<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
<li id="menu-item-370533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370533"><a href="https://racinecountyeye.com/category/celebrations/">CELEBRATIONS</a></li>
<li id="menu-item-372792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372792"><a href="https://racinecountyeye.com/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-379485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379485"><a href="https://racinecountyeye.com/rce-noticias/">RCE Noticias</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3426"><a rel="httpsracinecountyeyecomgrow-business-low-cost-advertising-solutions" href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/" aria-haspopup="true" aria-expanded="false">Grow Your Business</a></li>
<li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-377088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377088"><a href="https://www.givebutter.com/racinecountyeye">Support our publication</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-icons" class="social-links-menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="tribe-events-venue-widget-3" class="below-content widget tribe-events-venue-widget"><h2 class="widget-title">Upcoming events</h2>
<div class="tribe-venue-widget-wrapper">
	<div class="tribe-venue-widget-venue">
		<div class="tribe-venue-widget-venue-name">
			<a href="https://racinecountyeye.com/venue/zoom/" title="Zoom">Zoom</a>		</div>
				<div class="tribe-venue-widget-address">
			<span class="tribe-address">


	<span class="tribe-locality">Racine</span><span class="tribe-delimiter">,</span>

	<abbr class="tribe-region tribe-events-abbr" title="wi">wi</abbr>


	<span class="tribe-country-name">United States</span>

</span>
		</div>
	</div>
					<ul class="tribe-venue-widget-list">
											<li class="type-tribe_events post-380451 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-08-26/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">August 26 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380736 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-08-26/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">August 26 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380700 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-08-26/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">August 26 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380411 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-virtual-family-support-group/2020-09-01/">NAMI Virtual Family Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 1 @ 6:00 PM</span> - <span class="tribe-event-time">7:30 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380674 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-virtual-family-support-group/2020-09-01/">NAMI Virtual Family Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 1 @ 6:00 PM</span> - <span class="tribe-event-time">7:30 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
					</ul>
			
	<a href="https://racinecountyeye.com/venue/zoom/">View all Events at this Venue</a>
</div>
</section><script type="application/ld+json">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</script>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="tribe-events-venue-widget-3" class="below-content widget tribe-events-venue-widget"><h2 class="widget-title">Upcoming events</h2>
<div class="tribe-venue-widget-wrapper">
	<div class="tribe-venue-widget-venue">
		<div class="tribe-venue-widget-venue-name">
			<a href="https://racinecountyeye.com/venue/zoom/" title="Zoom">Zoom</a>		</div>
				<div class="tribe-venue-widget-address">
			<span class="tribe-address">


	<span class="tribe-locality">Racine</span><span class="tribe-delimiter">,</span>

	<abbr class="tribe-region tribe-events-abbr" title="wi">wi</abbr>


	<span class="tribe-country-name">United States</span>

</span>
		</div>
	</div>
					<ul class="tribe-venue-widget-list">
											<li class="type-tribe_events post-380451 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-08-26/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">August 26 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380736 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-08-26/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">August 26 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380700 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-08-26/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">August 26 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380411 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-virtual-family-support-group/2020-09-01/">NAMI Virtual Family Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 1 @ 6:00 PM</span> - <span class="tribe-event-time">7:30 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380674 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-virtual-family-support-group/2020-09-01/">NAMI Virtual Family Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 1 @ 6:00 PM</span> - <span class="tribe-event-time">7:30 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
					</ul>
			
	<a href="https://racinecountyeye.com/venue/zoom/">View all Events at this Venue</a>
</div>
</section><script type="application/ld+json">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</script>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								Menu							</button>
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2OScgd2lkdGg9JzIwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" loading="lazy" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://racinecountyeye.com/" rel="home">Local News I Racine County Eye – Racine, Wisconsin</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					<a class="button mb-cta" href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
			<div class="newspack_global_ad global_below_header">
			<div id="div-gpt-amp-hm_election_970x250-5f455bc427dae-120x120"><amp-ad width="120px" height="120px" type="doubleclick" data-slot="/21820527880/hm_election_970x250" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:120px;height:120px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-hm_election_970x250-5f455bc427dae-720x250"><amp-ad width="720px" height="250px" type="doubleclick" data-slot="/21820527880/hm_election_970x250" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:720px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-hm_election_970x250-5f455bc427dae-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/21820527880/hm_election_970x250" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
		
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-government category-news tag-city-of-racine-parks-recreation-and-cultural-services tag-parks-and-recreation-department">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="513" height="525" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?fit=513%2C525&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Racine" object-fit="cover" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?w=513&amp;ssl=1 513w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=600%2C614&amp;ssl=1 600w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyNScgd2lkdGg9JzUxMycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="513" height="525" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?fit=513%2C525&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Racine" loading="lazy" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?w=513&amp;ssl=1 513w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=600%2C614&amp;ssl=1 600w" sizes="(max-width: 513px) 100vw, 513px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://racinecountyeye.com/category/news/" rel="category tag">News</a></span>		<h1 class="entry-title ">
		City of Racine Offers Fall Playground Program	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/racine-county-eye-staff/">Racine County Eye</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2020-08-25T13:00:56-05:00">August 25th, 2020</time><time class="updated" datetime="2020-08-25T12:02:45-05:00">August 25th, 2020</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

	

				<div class="main-content">

					<section id="newspack-ads-widget-2" class="above-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="970" height="250" type="doubleclick" data-slot="/21820527880/em_728x90" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section>
<article id="post-382612" class="post-382612 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-news tag-city-of-racine-parks-recreation-and-cultural-services tag-parks-and-recreation-department entry">
	<div class="entry-content">

		
		
<p>Racine – City of Racine Parks, Recreation and Cultural Services (PRCS) is offering “Fall-In to Playgrounds”, a free enrichment drop-in playground program for children ages 7-14. The program will be held outdoors Monday-Thursday, 2:45-5:45 p.m., September 8-October 22, 2020 at the following locations:</p>



<ul><li>Cesar Chavez Community Center – 2221 Douglas Ave.</li><li>Dr. John Bryant Center – 601 21st St.</li><li>Humble Park Community Center – 2200 Blaine Ave.</li><li>Hantschel Park – 5400 Byrd Ave.</li><li>Dr. King Community Center – 1134 Dr. Martin Luther King Jr. Dr.</li><li>Solbraa Park – 3825 16th St.</li></ul>


<div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignleft amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div>


<p>“Fall-In to Playgrounds” is a theme-oriented free program supervised by two college student leaders who receive extensive in-service training. All playground sites are diverse, safe and provide organized group activities designed to foster lifelong 21st-century skills such as team-building &amp; strategy, communication, creative problem-solving, self-awareness, self-confidence, and leadership. There is no fee required to attend and no registration is necessary.</p>



<p>In an effort to reduce the spread of coronavirus and to ensure the program is as safe as possible, PRCS will continue to follow all preventative COVID-19 safety measures developed under the guidance of the City of Racine Health Department and within the guidelines of both state and local recommendations.</p>



<p>Information is available at <a href="http://cityofracine.org/ParksRec" target="_blank" rel="noreferrer noopener">cityofracine.org/ParksRec</a>; by emailing prcs@cityofracine.org; or by calling (262) 636-9131.</p>



<hr class="wp-block-separator is-style-wide">




<div class="wp-block-newspack-blocks-carousel wp-block-newspack-blocks-carousel__autoplay-playing" id="wp-block-newspack-carousel__1"><button aria-label="Pause Slideshow" class="amp-carousel-button-pause amp-carousel-button" on="tap:wp-block-newspack-carousel__amp-carousel__1.toggleAutoplay(toggleOn=false),wp-block-newspack-carousel__1.toggleClass(class=wp-block-newspack-blocks-carousel__autoplay-playing,force=false)"></button><button aria-label="Play Slideshow" class="amp-carousel-button-play amp-carousel-button" on="tap:wp-block-newspack-carousel__amp-carousel__1.toggleAutoplay(toggleOn=true),wp-block-newspack-carousel__1.toggleClass(class=wp-block-newspack-blocks-carousel__autoplay-playing,force=true)"></button><amp-carousel width="4" height="3" layout="responsive" type="slides" data-next-button-aria-label="Next Slide" data-prev-button-aria-label="Previous Slide" controls loop autoplay delay="3000" id="wp-block-newspack-carousel__amp-carousel__1" on="slideChange:wp-block-newspack-carousel__amp-pagination__1.toggle(index=event.index, value=true)" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0000%;"></i-amphtml-sizer>
			<article class="post-has-image">
				<figure class="post-thumbnail">
					<a href="https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/" rel="bookmark">
						<amp-img width="780" height="780" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?fit=780%2C780&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Racine" object-fit="cover" layout="fill" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=150%2C150&amp;ssl=1 150w" i-amphtml-layout="fill"><noscript><img width="780" height="780" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?fit=780%2C780&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Racine" loading="lazy" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Mitchell-Playground.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>					</a>
				</figure>
				<div class="entry-wrapper">

				
					<h3 class="entry-title"><a href="https://racinecountyeye.com/city-of-racine-offers-fall-playground-program/" rel="bookmark">City of Racine Offers Fall Playground Program</a></h3>
					<div class="entry-meta">
						<amp-img src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&amp;d=mm&amp;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&amp;d=mm&amp;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default"></noscript></amp-img>								<span class="byline">
									by <span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/racine-county-eye-staff/">Racine County Eye</a></span>								</span><!-- .author-name -->
								<time class="entry-date published" datetime="2020-08-25T13:00:56-05:00">August 25th, 2020</time>					</div><!-- .entry-meta -->
				</div><!-- .entry-wrapper -->
			</article>
			
			<article class="post-has-image">
				<figure class="post-thumbnail">
					<a href="https://racinecountyeye.com/racine-man-caught-hiding-marijuana-in-pants/" rel="bookmark">
						<amp-img width="780" height="520" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?fit=780%2C520&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="" object-fit="cover" layout="fill" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?w=876&amp;ssl=1 876w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?resize=706%2C471&amp;ssl=1 706w" i-amphtml-layout="fill"><noscript><img width="780" height="520" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?fit=780%2C520&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?w=876&amp;ssl=1 876w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>					</a>
				</figure>
				<div class="entry-wrapper">

				
					<h3 class="entry-title"><a href="https://racinecountyeye.com/racine-man-caught-hiding-marijuana-in-pants/" rel="bookmark">Racine Man Caught Hiding Marijuana in Pants</a></h3>
					<div class="entry-meta">
						<amp-img src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&amp;d=mm&amp;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&amp;d=mm&amp;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default"></noscript></amp-img>								<span class="byline">
									by <span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/racine-county-eye-staff/">Racine County Eye</a></span>								</span><!-- .author-name -->
								<time class="entry-date published" datetime="2020-08-25T10:00:30-05:00">August 25th, 2020</time>					</div><!-- .entry-meta -->
				</div><!-- .entry-wrapper -->
			</article>
			
			<article class="post-has-image">
				<figure class="post-thumbnail">
					<a href="https://racinecountyeye.com/woman-jailed-following-sunday-traffic-accident/" rel="bookmark">
						<amp-img width="725" height="544" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?fit=725%2C544&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Racine County" object-fit="cover" layout="fill" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?w=725&amp;ssl=1 725w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?resize=80%2C60&amp;ssl=1 80w" i-amphtml-layout="fill"><noscript><img width="725" height="544" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?fit=725%2C544&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Racine County" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?w=725&amp;ssl=1 725w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 725px) 100vw, 725px"></noscript></amp-img>					</a>
				</figure>
				<div class="entry-wrapper">

				
					<h3 class="entry-title"><a href="https://racinecountyeye.com/woman-jailed-following-sunday-traffic-accident/" rel="bookmark">Woman Jailed Following Sunday Traffic Accident</a></h3>
					<div class="entry-meta">
						<amp-img src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2018/12/Paul.jpeg?resize=96%2C96&amp;ssl=1" width="96" height="96" alt="Paul Holley" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2018/12/Paul.jpeg?resize=96%2C96&amp;ssl=1" width="96" height="96" alt="Paul Holley" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"></noscript></amp-img>								<span class="byline">
									by <span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/paul-holley/">Paul Holley</a></span>								</span><!-- .author-name -->
								<time class="entry-date published" datetime="2020-08-25T09:02:12-05:00">August 25th, 2020</time>					</div><!-- .entry-meta -->
				</div><!-- .entry-wrapper -->
			</article>
			
			<article class="post-has-image">
				<figure class="post-thumbnail">
					<a href="https://racinecountyeye.com/kenosha-police-shooting/" rel="bookmark">
						<amp-img width="704" height="390" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?fit=704%2C390&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="police shooting Kenosha, wisconsin, Jacob Blake" object-fit="cover" layout="fill" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?w=704&amp;ssl=1 704w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?resize=300%2C166&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?resize=150%2C83&amp;ssl=1 150w" i-amphtml-layout="fill"><noscript><img width="704" height="390" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?fit=704%2C390&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="police shooting Kenosha, wisconsin, Jacob Blake" loading="lazy" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?w=704&amp;ssl=1 704w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?resize=300%2C166&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?resize=150%2C83&amp;ssl=1 150w" sizes="(max-width: 704px) 100vw, 704px"></noscript></amp-img>					</a>
				</figure>
				<div class="entry-wrapper">

				
					<h3 class="entry-title"><a href="https://racinecountyeye.com/kenosha-police-shooting/" rel="bookmark">Rioters take over Kenosha after police shooting</a></h3>
					<div class="entry-meta">
						<amp-img src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2014/01/denise.jpg?resize=96%2C96&amp;ssl=1" width="96" height="96" alt="Denise Lockwood" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2014/01/denise.jpg?resize=96%2C96&amp;ssl=1" width="96" height="96" alt="Denise Lockwood" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"></noscript></amp-img>								<span class="byline">
									by <span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/denise/">Denise Lockwood</a></span>								</span><!-- .author-name -->
								<time class="entry-date published" datetime="2020-08-25T03:13:04-05:00">August 25th, 2020</time>					</div><!-- .entry-meta -->
				</div><!-- .entry-wrapper -->
			</article>
			
			<article class="post-has-image">
				<figure class="post-thumbnail">
					<a href="https://racinecountyeye.com/kenosha-shooting/" rel="bookmark">
						<amp-img width="780" height="548" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?fit=780%2C548&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Kenosha Police Department, Kenosha, Wisconsin, officer-involved shooting, man shot" object-fit="cover" layout="fill" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=300%2C211&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=1024%2C720&amp;ssl=1 1024w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=1200%2C844&amp;ssl=1 1200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=150%2C105&amp;ssl=1 150w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=706%2C496&amp;ssl=1 706w" i-amphtml-layout="fill"><noscript><img width="780" height="548" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?fit=780%2C548&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Kenosha Police Department, Kenosha, Wisconsin, officer-involved shooting, man shot" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=300%2C211&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=1024%2C720&amp;ssl=1 1024w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=1200%2C844&amp;ssl=1 1200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=150%2C105&amp;ssl=1 150w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?resize=706%2C496&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>					</a>
				</figure>
				<div class="entry-wrapper">

				
					<h3 class="entry-title"><a href="https://racinecountyeye.com/kenosha-shooting/" rel="bookmark">UPDATE: Violence erupts following police shooting in Kenosha</a></h3>
					<div class="entry-meta">
						<amp-img src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2014/01/denise.jpg?resize=96%2C96&amp;ssl=1" width="96" height="96" alt="Denise Lockwood" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2014/01/denise.jpg?resize=96%2C96&amp;ssl=1" width="96" height="96" alt="Denise Lockwood" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"></noscript></amp-img>								<span class="byline">
									by <span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/denise/">Denise Lockwood</a></span>								</span><!-- .author-name -->
								<time class="entry-date published" datetime="2020-08-23T21:07:49-05:00">August 23rd, 2020</time>					</div><!-- .entry-meta -->
				</div><!-- .entry-wrapper -->
			</article>
			</amp-carousel><amp-selector id="wp-block-newspack-carousel__amp-pagination__1" class="swiper-pagination-bullets amp-pagination i-amphtml-layout-container" on="select:wp-block-newspack-carousel__amp-carousel__1.goToSlide(index=event.targetOption)" layout="container" i-amphtml-layout="container"><button option="0" class="swiper-pagination-bullet" aria-label="Go to slide 1" selected></button><button option="1" class="swiper-pagination-bullet" aria-label="Go to slide 2"></button><button option="2" class="swiper-pagination-bullet" aria-label="Go to slide 3"></button><button option="3" class="swiper-pagination-bullet" aria-label="Go to slide 4"></button><button option="4" class="swiper-pagination-bullet" aria-label="Go to slide 5"></button></amp-selector></div>

<div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="970" height="250" type="doubleclick" data-slot="/21820527880/hm_970x250" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div>
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5f455bc453da3" aria-labelledby="related-posts-item-5f455bc453da3-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f455bc453da3-label" href="https://racinecountyeye.com/city-of-racine-playground-program-offers-free-meals/">City of Racine Playground Program Offers Free Meals</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/city-of-racine-playground-program-offers-free-meals/"><amp-img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/racine-parks-and-rec.png?fit=242%2C208&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/racine-parks-and-rec.png?fit=242%2C208&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 23rd, 2020</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul><ul id="related-posts-item-5f455bc453dfe" aria-labelledby="related-posts-item-5f455bc453dfe-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f455bc453dfe-label" href="https://racinecountyeye.com/summer-playground-program-registration/">Summer Playground Program Registration</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/summer-playground-program-registration/"><amp-img src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/04/children-1730248_1920.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/04/children-1730248_1920.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 18th, 2019</li><li class="jp-related-posts-i2__post-context">In "Community"</li></ul><ul id="related-posts-item-5f455bc453e40" aria-labelledby="related-posts-item-5f455bc453e40-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f455bc453e40-label" href="https://racinecountyeye.com/limited-summer-playground-program-openings/">Limited Summer Playground Program Openings</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/limited-summer-playground-program-openings/"><amp-img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/SCjohnsonplayground-3.png?fit=800%2C584&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/SCjohnsonplayground-3.png?fit=800%2C584&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 22nd, 2019</li><li class="jp-related-posts-i2__post-context">In "Community"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://racinecountyeye.com/tag/city-of-racine-parks-recreation-and-cultural-services/" rel="tag">City of Racine Parks Recreation and Cultural Services</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/parks-and-recreation-department/" rel="tag">Parks and Recreation Department</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		<p class="must-log-in">You must <a href="https://racinecountyeye.com/wp-login.php?redirect_to=https%3A%2F%2Fracinecountyeye.com%2Fcity-of-racine-offers-fall-playground-program%2F%23respond">log in</a> to post a comment.</p></div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h2 class="widget-title accent-header"><span>Upcoming Events</span></h2>
		<!-- Event  -->
		<div class="type-tribe_events post-376358 tribe-clearfix tribe-events-category-community tribe-events-organizer-355320">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">25</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://racinecountyeye.com/calendar/city-of-racine-summer-2020-attractions-discount-tickets-available/" rel="bookmark">City of Racine Summer 2020 Attractions Discount Tickets Available</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 1 @ 8:00 AM</span> - <span class="tribe-event-date-end">August 28 @ 5:00 PM</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="https://racinecountyeye.com/organizer/city-of-racine-parks-recreation-and-cultural-services/" title="City of Racine Parks, Recreation, and Cultural Services" target="_self" rel="">City of Racine Parks, Recreation, and Cultural Services</a>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-380451 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-08-26/" rel="bookmark">NAMI Peer Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 26 @ 2:00 PM</span>			</div>

							<span class="tribe-events-divider">|</span>
				<div class="tribe-events-event-cost">
					Free				</div>
			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://racinecountyeye.com/venue/zoom/" title="Zoom">Zoom</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Racine</span>
					
											<span class="tribe-events-region">wi</span>
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="https://racinecountyeye.com/organizer/nami-racine-county/" title="NAMI Racine County" target="_self" rel="">NAMI Racine County</a><div class="tribe-events-tel">(262) 637-0582</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-380736 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-08-26/" rel="bookmark">NAMI Peer Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 26 @ 2:00 PM</span>			</div>

							<span class="tribe-events-divider">|</span>
				<div class="tribe-events-event-cost">
					Free				</div>
			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://racinecountyeye.com/venue/zoom/" title="Zoom">Zoom</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Racine</span>
					
											<span class="tribe-events-region">wi</span>
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="https://racinecountyeye.com/organizer/nami-racine-county/" title="NAMI Racine County" target="_self" rel="">NAMI Racine County</a><div class="tribe-events-tel">(262) 637-0582</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-380700 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-08-26/" rel="bookmark">NAMI Peer Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 26 @ 2:00 PM</span>			</div>

							<span class="tribe-events-divider">|</span>
				<div class="tribe-events-event-cost">
					Free				</div>
			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://racinecountyeye.com/venue/zoom/" title="Zoom">Zoom</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Racine</span>
					
											<span class="tribe-events-region">wi</span>
					
									</div>				</div>
			
							<div class="tribe-events-organizer tribe-section-s">
					<span class="tribe-events-organizer">
					Organizer:
					<a href="https://racinecountyeye.com/organizer/nami-racine-county/" title="NAMI Racine County" target="_self" rel="">NAMI Racine County</a><div class="tribe-events-tel">(262) 637-0582</div>				</span>				</div>
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-381181 tribe-clearfix tribe-events-venue-378964">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://racinecountyeye.com/calendar/virtual-resin-workshop-thursdays-8-27-9-03-6-830-pm/2020-08-27/" rel="bookmark">Virtual Resin Workshop / Thursdays, 8/27 and 9/03, 6:00 – 8:30 pm</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 27 @ 6:00 PM</span> - <span class="tribe-event-time">8:30 PM</span>			</div>

							<span class="tribe-events-divider">|</span>
				<div class="tribe-events-event-cost">
					$56 – $70				</div>
			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="https://racinecountyeye.com/venue/rams-charles-a-wustum-museum-of-fine-arts/" title="RAM’s Charles A Wustum Museum of Fine Arts">RAM’s Charles A Wustum Museum of Fine Arts</a></span>
			
							<div class="tribe-street-address">2519 Northwestern Avenue</div>
			
							<div>
											<span class="tribe-events-locality">Racine</span>
					
											<span class="tribe-events-region">Wisconsin</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://racinecountyeye.com/calendar/" rel="bookmark">
			View More…		</a>
	</p>
	
</section><script type="application/ld+json">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</script><section id="media_image-22" class="widget widget_media_image"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/"><amp-img width="300" height="50" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-2.png?fit=300%2C50&amp;ssl=1" class="image wp-image-380744  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-2.png?w=300&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-2.png?resize=150%2C25&amp;ssl=1 150w" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwJyB3aWR0aD0nMzAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="300" height="50" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-2.png?fit=300%2C50&amp;ssl=1" class="image wp-image-380744  attachment-full size-full amp-wp-36746cb" alt="" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-2.png?w=300&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-2.png?resize=150%2C25&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section><section id="media_image-21" class="widget widget_media_image"><a href="https://racinecountyeye.com/racine-county-eye-advertising-rates-sponsored-content/"><amp-img width="300" height="50" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-1.png?fit=300%2C50&amp;ssl=1" class="image wp-image-380743  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-1.png?resize=150%2C25&amp;ssl=1 150w" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwJyB3aWR0aD0nMzAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="300" height="50" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-1.png?fit=300%2C50&amp;ssl=1" class="image wp-image-380743  attachment-full size-full amp-wp-36746cb" alt="" loading="lazy" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Submit-a-press-release-1.png?resize=150%2C25&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section><section id="media_image-20" class="widget widget_media_image"><a href="https://racinecountyeye.com/product/submit-an-obituary/"><amp-img width="300" height="50" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/07/Untitled-design-34.png?fit=300%2C50&amp;ssl=1" class="image wp-image-380612  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/07/Untitled-design-34.png?w=300&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/07/Untitled-design-34.png?resize=150%2C25&amp;ssl=1 150w" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUwJyB3aWR0aD0nMzAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="300" height="50" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/07/Untitled-design-34.png?fit=300%2C50&amp;ssl=1" class="image wp-image-380612  attachment-full size-full amp-wp-36746cb" alt="" loading="lazy" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/07/Untitled-design-34.png?w=300&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/07/Untitled-design-34.png?resize=150%2C25&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section><section id="custom_html-50" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/b?_encoding=UTF8&amp;tag=rce1-20&amp;linkCode=ur2&amp;linkId=db037a59f4eb8ade8baeb3412422f1c8&amp;camp=1789&amp;creative=9325&amp;node=3764441" rel="noopener noreferrer">RCE Wellness</a><amp-img src="//ir-na.amazon-adsystem.com/e/ir?t=rce1-20&amp;l=ur2&amp;o=1" width="1" height="1" alt="" class="amp-wp-enforced-sizes amp-wp-58686d1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border:none !important; margin:0px !important;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="//ir-na.amazon-adsystem.com/e/ir?t=rce1-20&amp;l=ur2&amp;o=1" width="1" height="1" border="0" alt="" data-amp-original-style="border:none !important; margin:0px !important;" class="amp-wp-58686d1"></noscript></amp-img></div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Posts &amp; Pages</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://racinecountyeye.com/police-k9-dozer-helps-subdue-man-who-pulled-gun-at-bar/" title="Police: K9 Dozer Helps Subdue Man Who Pulled Gun at Bar" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Jacob-Blake.png?fit=210%2C217&amp;ssl=1&amp;resize=40%2C40" alt="Police: K9 Dozer Helps Subdue Man Who Pulled Gun at Bar" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2015/09/Jacob-Blake.png?fit=210%2C217&amp;ssl=1&amp;resize=40%2C40" alt="Police: K9 Dozer Helps Subdue Man Who Pulled Gun at Bar" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/police-k9-dozer-helps-subdue-man-who-pulled-gun-at-bar/" title="Police: K9 Dozer Helps Subdue Man Who Pulled Gun at Bar" class="bump-view" data-bump-view="tp">Police: K9 Dozer Helps Subdue Man Who Pulled Gun at Bar</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/kenosha-shooting/" title="UPDATE: Violence erupts following police shooting in Kenosha" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?fit=1200%2C844&amp;ssl=1&amp;resize=40%2C40" alt="UPDATE: Violence erupts following police shooting in Kenosha" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/Add-a-heading-11.png?fit=1200%2C844&amp;ssl=1&amp;resize=40%2C40" alt="UPDATE: Violence erupts following police shooting in Kenosha" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/kenosha-shooting/" title="UPDATE: Violence erupts following police shooting in Kenosha" class="bump-view" data-bump-view="tp">UPDATE: Violence erupts following police shooting in Kenosha</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/kenosha-police-shooting/" title="Rioters take over Kenosha after police shooting" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?fit=704%2C390&amp;ssl=1&amp;resize=40%2C40" alt="Rioters take over Kenosha after police shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/blake-1.png?fit=704%2C390&amp;ssl=1&amp;resize=40%2C40" alt="Rioters take over Kenosha after police shooting" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/kenosha-police-shooting/" title="Rioters take over Kenosha after police shooting" class="bump-view" data-bump-view="tp">Rioters take over Kenosha after police shooting</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/" title="Home" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-100x100.png" alt="Home" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-100x100.png" alt="Home" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/" title="Home" class="bump-view" data-bump-view="tp">Home</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/shots-fired-suspect-custody-traffic-stop/" title="Shots Fired Suspect in Custody After Traffic Stop" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2016/03/Floyd-Cooper.png?fit=211%2C211&amp;ssl=1&amp;resize=40%2C40" alt="Shots Fired Suspect in Custody After Traffic Stop" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2016/03/Floyd-Cooper.png?fit=211%2C211&amp;ssl=1&amp;resize=40%2C40" alt="Shots Fired Suspect in Custody After Traffic Stop" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/shots-fired-suspect-custody-traffic-stop/" title="Shots Fired Suspect in Custody After Traffic Stop" class="bump-view" data-bump-view="tp">Shots Fired Suspect in Custody After Traffic Stop</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/man-shot-by-police-after-he-refused-to-drop-gun/" title="UPDATE: Man charged after being shot by police" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/03/Golden-Initial-002.jpeg?fit=1200%2C899&amp;ssl=1&amp;resize=40%2C40" alt="UPDATE: Man charged after being shot by police" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/03/Golden-Initial-002.jpeg?fit=1200%2C899&amp;ssl=1&amp;resize=40%2C40" alt="UPDATE: Man charged after being shot by police" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/man-shot-by-police-after-he-refused-to-drop-gun/" title="UPDATE: Man charged after being shot by police" class="bump-view" data-bump-view="tp">UPDATE: Man charged after being shot by police</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/man-charged-after-shooting-gun-during-fight/" title="Man charged after shooting gun during fight" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police.png?fit=600%2C450&amp;ssl=1&amp;resize=40%2C40" alt="Man charged after shooting gun during fight" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police.png?fit=600%2C450&amp;ssl=1&amp;resize=40%2C40" alt="Man charged after shooting gun during fight" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/man-charged-after-shooting-gun-during-fight/" title="Man charged after shooting gun during fight" class="bump-view" data-bump-view="tp">Man charged after shooting gun during fight</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/protesters-confront-police-in-front-of-police-department-set-cop-house-on-fire/" title="Protesters confront police in front of police department, set COP house on fire" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/06/82310895_10101064887829898_6764653420541378560_n.jpg?fit=720%2C960&amp;ssl=1&amp;resize=40%2C40" alt="Protesters confront police in front of police department, set COP house on fire" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/06/82310895_10101064887829898_6764653420541378560_n.jpg?fit=720%2C960&amp;ssl=1&amp;resize=40%2C40" alt="Protesters confront police in front of police department, set COP house on fire" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/protesters-confront-police-in-front-of-police-department-set-cop-house-on-fire/" title="Protesters confront police in front of police department, set COP house on fire" class="bump-view" data-bump-view="tp">Protesters confront police in front of police department, set COP house on fire</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/woman-jailed-following-sunday-traffic-accident/" title="Woman Jailed Following Sunday Traffic Accident" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?fit=725%2C544&amp;ssl=1&amp;resize=40%2C40" alt="Woman Jailed Following Sunday Traffic Accident" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/07/police-fire-lights-dark-1471474518-7182___31112913707.jpg?fit=725%2C544&amp;ssl=1&amp;resize=40%2C40" alt="Woman Jailed Following Sunday Traffic Accident" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/woman-jailed-following-sunday-traffic-accident/" title="Woman Jailed Following Sunday Traffic Accident" class="bump-view" data-bump-view="tp">Woman Jailed Following Sunday Traffic Accident</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/racine-man-caught-hiding-marijuana-in-pants/" title="Racine Man Caught Hiding Marijuana in Pants" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?fit=876%2C584&amp;ssl=1&amp;resize=40%2C40" alt="Racine Man Caught Hiding Marijuana in Pants" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/08/cannabis-buds.jpg?fit=876%2C584&amp;ssl=1&amp;resize=40%2C40" alt="Racine Man Caught Hiding Marijuana in Pants" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/racine-man-caught-hiding-marijuana-in-pants/" title="Racine Man Caught Hiding Marijuana in Pants" class="bump-view" data-bump-view="tp">Racine Man Caught Hiding Marijuana in Pants</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="custom_html-52" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN Foreclosure Widget -->

<div data-amp-original-style="padding: 5px 10px 5px;" class="amp-wp-68ea15f"></div><div data-amp-original-style="padding: 5px 10px 5px; font-size:10px; color:#999999; font-family:Arial, Helvetica, sans-serif; clear:both;height:12px" class="amp-wp-0906a55">Powered by <a href="https://www.foreclosure.com/?rsp=3121" title="Foreclosure listings" data-amp-original-style="font-size:10px; color:#999999; text-align:right;" class="amp-wp-3560101">Foreclosure.com</a></div>
<!-- END Foreclosure Widget --></div></section><section id="custom_html-54" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-amp-original-style="clear: both; width: 300px; height: 250px; border: 1px solid #CCC; background: url(https://associate.foreclosure.com/accounts/default1/banners/e6fb9bab.jpg) top left no-repeat #fff; position:relative; margin:0; padding:0;" class="amp-wp-b3b3126">
<a href="https://www.foreclosure.com?rsp=10519"><div data-amp-original-style="position: absolute; width: 297px; height: 140px;" class="amp-wp-ef84f20"> </div></a>
  <form action="https://www.foreclosure.com/listing/search" method="get" target="_top">
    <input name="q" type="text" placeholder="Enter Zip Code" data-amp-original-style="width: 161px; height: 34px; font-family: Arial, Helvetica, sans-serif; text-align: left; font-size: 15px; color: #a6a3a3; font-weight: normald; position: absolute; top: 204px; left: 18px; margin: 0; padding: 0 0 0 12px; border: #9ba1a1 solid 1px;" class="amp-wp-9b45e63">
    <input type="hidden" value="10519" name="rsp">
    <input type="hidden" value="dd601e99" name="a_bid">
    <input type="hidden" value="" name="chan">
    <input type="submit" value="Search" data-amp-original-style="background-color: #f26522; color: #FFF; font-weight: 800; width: 91px; height: 36px; position: absolute; top: 204px; left: 192px; border: 0; margin: 0; padding: 0; cursor: pointer; border-top-right-radius: 6px; border-bottom-right-radius: 6px; font-stretch: condensed; font-size: 16px;" class="amp-wp-05d04c8">
  </form>
</div></div></section><section id="newspack-ads-widget-7" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-8" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-9" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="newspack_global_ad global_above_footer">
			<div id="div-gpt-amp-et_728x90-5f455bc4b8f6a-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/et_728x90" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

			<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2OScgd2lkdGg9JzIwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" loading="lazy" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-icons-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			
<amp-consent id="eu-cookie-consent" layout="nodisplay" class="widget widget_eu_cookie_law_widget i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
	<script type="application/json">
		{
			"consentInstanceId": "eu-cookie-consent",
			"consentRequired": true,
			"promptUI": "eu-cookie-consent-prompt"
		}
	</script>
	<div class="popupOverlay" id="eu-cookie-consent-prompt">
		<div class="consentPopup" id="eu-cookie-law">
			<form method="get" action="//racinecountyeye.com/city-of-racine-offers-fall-playground-program/" target="_top">
				<input type="button" on="tap:eu-cookie-consent.accept" class="accept" value="Close and accept" role="button" tabindex="0">
			</form>
			Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br>
To find out more, including how to control cookies, see here:			<a href="https://racinecountyeye.com/terms-conditions/">
				Cookie Policy			</a>
		</div>
	</div>
</amp-consent>
		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Copyright</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://racinecountyeye.com/about/">About</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business with the Racine County Eye</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Local News I Racine County Eye - Racine, Wisconsin.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://racinecountyeye.com/terms-conditions/">Terms &amp; Conditions</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-992b81fd0348eeb168d8eb3d77c24a89">
	</div>
	<div class="grofile-hash-map-992b81fd0348eeb168d8eb3d77c24a89">
	</div>
	<div class="grofile-hash-map-5d371f06fb7417d51da39842c03c59eb">
	</div>
	<div class="grofile-hash-map-8774d6416866e8864e8e110377e97853">
	</div>
	</div>
			<!-- Facebook Pixel Code -->
			<!--noscript-->
				<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
			<!--/noscript-->
			<!-- End Facebook Pixel Code -->
					<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://racinecountyeye.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
				<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":{"domains":["racinecountyeye.com"]},"dimension1":"government,news"}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"City of Racine Offers Fall Playground Program","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"City of Racine Offers Fall Playground Program","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"City of Racine Offers Fall Playground Program","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}}}}			</script>
		</amp-analytics>
				<!-- Google Tag Manager added by Site Kit -->
		<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-P7DVBXQ" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"optoutElementId":"__gaOptOutExtension"}			</script>
		</amp-analytics>
		<!-- End Google Tag Manager -->
		<amp-analytics id="b1cbe187b041" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-128295961-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>	
	
















































































		
		

			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.8.2&amp;blog=172500100&amp;post=382612&amp;tz=-5&amp;srv=racinecountyeye.com&amp;host=racinecountyeye.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 43 seconds ago
	generated in 2.865 seconds
	served from batcache in 0.002 seconds
	expires in 257 seconds
-->
