<!DOCTYPE html>
<html lang="en-US" amp=""><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="TAth4vGpZLIsu4GRdUzOD0-_kO6THbfE3G4NAPTNNH4"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="GTC Foundation Celebrates Increase In Scholarship Recipients | Local News I Racine County Eye - Racine, Wisconsin"><meta property="og:description" content="Gateway Technical College Foundation, at its annual award ceremony Feb. 1, awarded 256 scholarships totaling nearly $210,000 and benefiting 225 students – seven more than last year – by helping them fulfill their career and educational goals. “Our scholarship awards ceremony celebrates two amazing groups of people: Gateway students and Gateway Foundation donors,” said Foundation …"><meta property="og:url" content="https://racinecountyeye.com/gtc-foundation-celebrates-increase-in-scholarship-recipients/"><meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta property="article:publisher" content="https://www.facebook.com/racinecountyeye"><meta property="article:tag" content="Gateway Foundation"><meta property="article:tag" content="Gateway Technical College"><meta property="article:tag" content="Gateway Technical Foundation"><meta property="article:section" content="News"><meta property="article:published_time" content="2020-02-18T16:50:03+00:00"><meta property="article:modified_time" content="2020-02-18T16:50:12+00:00"><meta property="og:updated_time" content="2020-02-18T16:50:12+00:00"><meta property="fb:app_id" content="482509548893527"><meta property="og:image" content="https://racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020-683x1024.jpg"><meta property="og:image:secure_url" content="https://racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020-683x1024.jpg"><meta property="og:image:width" content="683"><meta property="og:image:height" content="1024"><meta name="twitter:card" content="summary"><meta name="twitter:description" content="Gateway Technical College Foundation, at its annual award ceremony Feb. 1, awarded 256 scholarships totaling nearly $210,000 and benefiting 225 students – seven more than last year – by helping them fulfill their career and educational goals. “Our scholarship awards ceremony celebrates two amazing groups of people: Gateway students and Gateway Foundation donors,” said Foundation […]"><meta name="twitter:title" content="GTC Foundation Celebrates Increase In Scholarship Recipients | Local News I Racine County Eye - Racine, Wisconsin"><meta name="twitter:site" content="@racinecountyeye"><meta name="twitter:image" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?fit=1600%2C2400&amp;ssl=1"><meta name="twitter:creator" content="@racinecountyeye"><meta property="ia:markup_url" content="https://racinecountyeye.com/gtc-foundation-celebrates-increase-in-scholarship-recipients/?ia_markup=1"><meta name="generator" content="Site Kit by Google 1.3.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="application-name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://racinecountyeye.com"><meta name="referrer" content="always"><meta name="amp-google-client-id-api" content="googleanalytics"><meta name="onesignal" content="wordpress-plugin"><meta name="generator" content="AMP Plugin v1.4.3; mode=standard; experiences=website"><meta name="msapplication-TileImage" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=270%2C270&amp;ssl=1"><title>GTC Foundation Celebrates Increase In Scholarship Recipients | Local News I Racine County Eye - Racine, Wisconsin</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//secure.gravatar.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><!--
The style[amp-custom] element is populated with:
  1228 B (9%): link#organic-profile-block-fontawesome-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/plugins/organic-profile-block/block/profile/font-awesome.css?ver=4.7.0][type=text/css][media=all]
  1400 B (46%): link#jetpack_related-posts-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011][type=text/css][media=all]
   583 B (74%): link#amp-default-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/plugins/amp/assets/css/amp-default.css?ver=1.4.3][type=text/css][media=all]
   420 B (1%): link#wc-block-style-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1581622293][type=text/css][media=all]
   402 B (20%): link#jetpack_likes-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/plugins/jetpack/modules/likes/style.css?ver=8.2.1][type=text/css][media=all]
   846 B (94%): link#newspack-print-style-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.0.0-alpha.31][type=text/css][media=print]
   105 B: style#newspack-style-inline-css[type=text/css]
  1201 B (10%): link#newspack-woocommerce-style-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.0.0-alpha.31][type=text/css][media=all]
  1058 B (89%): link#eu-cookie-law-style-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/style.css?ver=20170403][type=text/css][media=all]
   594 B (59%): link#jetpack-top-posts-widget-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013][type=text/css][media=all]
 28375 B (55%): link#newspack-joseph-style-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/themes/newspack-joseph/style.css?ver=1.0.0-alpha.31][type=text/css][media=all]
    57 B: style#custom-logo-css[type=text/css]
    29 B: style[type=text/css]
   273 B (79%): style#custom-theme-fonts-joseph[type=text/css]
  1304 B (81%): style#custom-theme-colors[type=text/css]
   405 B: style#custom-theme-fonts[type=text/css]
   384 B (86%): style#wp-custom-css[type=text/css]
    84 B: style
     0 B: link#tribe-events-bootstrap-datepicker-css-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.css?ver=5.0.1][type=text/css][media=all]
  1495 B (6%): link#tribe-events-calendar-style-css[rel=stylesheet][href=https://racinecountyeye.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.css?ver=5.0.1][type=text/css][media=all]
    75 B: div.amp-wp-cb45893
Total included size: 40,318 bytes (27% of 147,494 total after tree shaking)
--><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://racinecountyeye.com/gtc-foundation-celebrates-increase-in-scholarship-recipients/"><script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://racinecountyeye.com/#website","url":"https://racinecountyeye.com/","name":"Racine County Eye","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://racinecountyeye.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://racinecountyeye.com/gtc-foundation-celebrates-increase-in-scholarship-recipients/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?fit=1600%2C2400&ssl=1","width":1600,"height":2400},{"@type":"WebPage","@id":"https://racinecountyeye.com/gtc-foundation-celebrates-increase-in-scholarship-recipients/#webpage","url":"https://racinecountyeye.com/gtc-foundation-celebrates-increase-in-scholarship-recipients/","name":"GTC Foundation Celebrates Increase In Scholarship Recipients | Local News I Racine County Eye - Racine, Wisconsin","isPartOf":{"@id":"https://racinecountyeye.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://racinecountyeye.com/gtc-foundation-celebrates-increase-in-scholarship-recipients/#primaryimage"},"datePublished":"2020-02-18T16:50:03+00:00","dateModified":"2020-02-18T16:50:12+00:00","author":{"@id":"https://racinecountyeye.com/#/schema/person/51778765af7bbc9a23d80aa59ee9acc6"}},{"@type":["Person"],"@id":"https://racinecountyeye.com/#/schema/person/51778765af7bbc9a23d80aa59ee9acc6","name":"Racine County Eye","image":{"@type":"ImageObject","@id":"https://racinecountyeye.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&d=mm&r=g","caption":"Racine County Eye"},"sameAs":[]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Feed" href="https://racinecountyeye.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Comments Feed" href="https://racinecountyeye.com/comments/feed/"><link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin » iCal Feed" href="https://racinecountyeye.com/calendar/?ical=1"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link rel="https://api.w.org/" href="https://racinecountyeye.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racinecountyeye.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racinecountyeye.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pbFN9G-1yzL"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fgtc-foundation-celebrates-increase-in-scholarship-recipients%2F"><link rel="alternate" type="text/xml+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fgtc-foundation-celebrates-increase-in-scholarship-recipients%2F&amp;format=xml"><link rel="manifest" href="https://racinecountyeye.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1"><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/events/v1/"><!--noscript--><!--/noscript--><link rel="icon" href="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=180%2C180&amp;ssl=1"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate="">body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head><body class="post-template-default single single-post postid-371241 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-bar-is-disabled singular hide-homepage-title hide-site-tagline h-sb h-ll h-dh has-tertiary-menu has-sidebar has-featured-image single-featured-image-behind has-large-featured-image categories-hidden tags-hidden">


<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar"><button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
		<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		Close	</button>

			<nav toolbar="(min-width: 767px)" toolbar-target="tertiary-nav-contain" class="tertiary-menu nav3" aria-label="Tertiary Menu"><ul id="menu-tertiary-menu" class="menu"><li id="menu-item-370422" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-370422"><a href="https://racinecountyeye.com/support-our-publication/">Membership</a></li>
</ul></nav><form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s"><button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">
			Search		</span>
	</button>
</form>

		<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation nav1" aria-label="Top Menu"><ul id="menu-main-navigation" class="main-menu"><li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu"><li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/news/business/">Business</a></li>
	<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://racinecountyeye.com/category/news/police-and-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363250"><a href="https://racinecountyeye.com/category/news/government/">Government</a></li>
	<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/news/government/politics/elections/">Elections</a></li>
	<li id="menu-item-371186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371186"><a href="https://racinecountyeye.com/election-primary-guide-2020/">Election Primary Guide 2020</a></li>
	<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-363254"><a href="https://racinecountyeye.com/category/news/edu/">Schools</a></li>
	<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/news/weather/">Weather</a></li>
</ul></li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu"><li id="menu-item-370402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">Real Estate</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu"><li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
		<li id="menu-item-371183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
		<li id="menu-item-371184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
		<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
	</ul></li>
	<li id="menu-item-365272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365272"><a href="https://racinecountyeye.com/category/community/public-notices/">Public Notices</a></li>
	<li id="menu-item-29811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29811"><a href="https://racinecountyeye.com/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-367754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367754"><a href="https://racinecountyeye.com/category/community/non-profits/">Non-Profits</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul></li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu"><li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu"><li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul></li>
	<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/food-drinks/">Food &amp; Drinks</a></li>
	<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li id="menu-item-363272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363272"><a href="https://racinecountyeye.com/category/culture/sports-recreation/" aria-haspopup="true" aria-expanded="false">Sports &amp; Recreation</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu"><li id="menu-item-364976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364976"><a href="https://racinecountyeye.com/category/culture/sports-recreation/esports/">ESports</a></li>
	</ul></li>
	<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul></li>
<li id="menu-item-370403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu"><li id="menu-item-370404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/eye-employment/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-370405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li id="menu-item-370406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li id="menu-item-370410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/jobs/">Jobs</a></li>
	<li id="menu-item-370408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul></li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="http://racinecountyeye.com/calendar">CALENDAR</a></li>
<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
<li id="menu-item-370533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370533"><a href="https://racinecountyeye.com/category/celebrations/">CELEBRATIONS</a></li>
</ul></nav><nav class="secondary-menu nav2" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)"><ul id="menu-secondary" class="secondary-menu"><li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3426"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow Your Business</a></li>
<li id="menu-item-2529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2529"><a href="https://racinecountyeye.com/about/">About</a></li>
<li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-370412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370412"><a href="https://racinecountyeye.com/support-our-publication/">Support our publication</a></li>
</ul></nav><nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain"><ul id="menu-social-icons" class="social-links-menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul></nav><!-- .social-navigation --></amp-sidebar><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'"><div class="top-header-contain desktop-only">
				<div class="wrapper">
					<div id="secondary-nav-contain">
											</div>

											<div id="social-nav-contain">
													</div>
									</div><!-- .wrapper -->
			</div><!-- .top-header-contain -->
		
		<div class="middle-header-contain">
			<div class="wrapper">
				
				

				<div class="site-branding">

			
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" layout="intrinsic"><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>	
	<div class="site-identity">
											<p class="site-title"><a href="https://racinecountyeye.com/" rel="home">Local News I Racine County Eye – Racine, Wisconsin</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

				

				<div class="nav-wrapper desktop-only">
					<div id="tertiary-nav-contain">
											</div><!-- #tertiary-nav-contain -->

									</div><!-- .nav-wrapper -->

									<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
						<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>						Menu					</button>
				
			</div><!-- .wrapper -->
		</div><!-- .middle-header-contain -->


					<div class="bottom-header-contain desktop-only">
				<div class="wrapper">
					<div id="site-navigation">
											</div>

					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s"><button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div><!-- .wrapper -->
			</div><!-- .bottom-header-contain -->
		
	</header><!-- #masthead --><div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-edu tag-gateway-foundation tag-gateway-technical-college tag-gateway-technical-foundation"><main id="main" class="site-main"><div class="featured-image-behind">
		
			<figure class="post-thumbnail"><amp-img width="1200" height="1800" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?fit=1200%2C1800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes" alt="" object-fit="cover" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=1200%2C1800&amp;ssl=1 1200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=1568%2C2352&amp;ssl=1 1568w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=706%2C1059&amp;ssl=1 706w" layout="intrinsic"><noscript><img width="1200" height="1800" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?fit=1200%2C1800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?w=1600&amp;ssl=1 1600w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=1200%2C1800&amp;ssl=1 1200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=1568%2C2352&amp;ssl=1 1568w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/FoundationScholarshipCeremony2020.jpg?resize=706%2C1059&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img></figure><!-- .post-thumbnail --><div class="wrapper">
			<header class="entry-header"><span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://racinecountyeye.com/category/news/" rel="category tag">News</a></span>		<h1 class="entry-title ">
		GTC Foundation Celebrates Increase In Scholarship Recipients	</h1>
	
	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"><amp-img src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/racine-county-eye-staff/">Racine County Eye</a></span> 			</span><!-- .byline -->
					<span class="posted-on"><time class="entry-date published" datetime="2020-02-18T10:50:03-06:00">February 18, 2020</time><time class="updated" datetime="2020-02-18T10:50:12-06:00">February 18, 2020</time></span>		</div><!-- .meta-info -->
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter"></amp-social-share><amp-social-share type="facebook" data-param-app_id="249643311490"></amp-social-share></div></div></div>	</div>
			</header></div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

			<figcaption>Foundation Scholarship Awards Ceremony - Gateway Technical College - Kenosha Campus - Madrigrano Auditorium - February 1, 2020</figcaption><div class="main-content">

					<section id="newspack-ads-widget-2" class="above-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="0" height="0" type="doubleclick" data-slot="/21820527880/"></amp-ad></div></section><article id="post-371241" class="post-371241 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-edu tag-gateway-foundation tag-gateway-technical-college tag-gateway-technical-foundation entry"><div class="entry-content">
		
<p>Gateway Technical College Foundation, at its annual award ceremony Feb. 1, awarded 256 scholarships totaling nearly $210,000 and benefiting 225 students – seven more than last year – by helping them fulfill their career and educational goals.</p>



<p>“Our scholarship awards ceremony celebrates two amazing groups of people: Gateway students and Gateway Foundation donors,” said Foundation Executive Director Jennifer Charpentier.</p>



<p>“We are grateful to our Foundation donors, especially our scholarship donors, who choose to make a difference in students’ lives through their education, and our volunteers, who tirelessly review our scholarship applications. We are pleased to honor our students every year at the ceremony.”</p>



<p>The Foundation saw a significant increase in the amount awarded this year – $50,000 – in part from several scholarships such as the Kopper Family Foundation and Gene Haas Foundation. For more information on the Foundation – including ways to contribute – please contact Charpentier at (262) 564-2866. Or, click <a href="http://www.gtc.edu/foundation">here</a>.</p>



<p>Photos of the event can be viewed <a href="http://bit.ly/GatewayFoundation2020">here</a>.<br><br>A video of the awards ceremony can be found <a href="http://bit.ly/FoundationVideo2020">here</a>.</p>

<nav class="jp-relatedposts-i2" data-layout="list"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5e4c217e4e91f" aria-labelledby="related-posts-item-5e4c217e4e91f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5e4c217e4e91f-label" href="https://racinecountyeye.com/gateway-receives-second-metallica-grant-will-provide-computer-numeric-control-training/">Gateway Receives Second Metallica Grant, Will Provide Computer Numeric Control Training</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/gateway-receives-second-metallica-grant-will-provide-computer-numeric-control-training/"><amp-img src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/MetallicaAllInMyHands-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/MetallicaAllInMyHands-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">February 13, 2020</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul><ul id="related-posts-item-5e4c217e4e991" aria-labelledby="related-posts-item-5e4c217e4e991-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5e4c217e4e991-label" href="https://racinecountyeye.com/uw-whitewater-awards-more-than-2-3-million-in-scholarships-for-2019-20/">UW-Whitewater awards more than $2.3 million in scholarships for 2019-20</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/uw-whitewater-awards-more-than-2-3-million-in-scholarships-for-2019-20/"><amp-img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/12/dawn-1840298_1280.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/12/dawn-1840298_1280.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">December 13, 2019</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul><ul id="related-posts-item-5e4c217e4e9cd" aria-labelledby="related-posts-item-5e4c217e4e9cd-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5e4c217e4e9cd-label" href="https://racinecountyeye.com/carthage-college-receives-grant-from-racine-community-foundation/">Carthage College Receives Grant From Racine Community Foundation</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/carthage-college-receives-grant-from-racine-community-foundation/"><amp-img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/10/Carthage-from-air.jpg?fit=1200%2C647&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/10/Carthage-from-air.jpg?fit=1200%2C647&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">January 28, 2020</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul></div></nav><section id="custom_html-43" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/98/0/12/140/1/1/1/9/9/0" width="auto" height="649" frameborder="0" sandbox="allow-scripts allow-same-origin allow-popups" scrolling="no" layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/98/0/12/140/1/1/1/9/9/0" width="100%" height="649px" frameborder="0" sandbox="allow-scripts allow-same-origin allow-popups" scrolling="no"></iframe></noscript></amp-iframe></div></section></div><!-- .entry-content -->

	<footer class="entry-footer"><span class="tags-links"><span>Tagged: </span><a href="https://racinecountyeye.com/tag/gateway-foundation/" rel="tag">Gateway Foundation</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/gateway-technical-college/" rel="tag">Gateway Technical College</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/gateway-technical-foundation/" rel="tag">Gateway Technical Foundation</a></span>	</footer><!-- .entry-footer --></article><!-- #post-${ID} --></div><!-- .main-content -->

			
<aside id="secondary" class="widget-area"><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Posts &amp; Pages</span></h2><ul class="widgets-list-layout no-grav"><li>
						<a href="https://racinecountyeye.com/caledonia-man-charged-with-5th-drunk-driving-incident/" title="Caledonia man charged with 5th drunk driving incident" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/Untitled-design-20-1.png?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Caledonia man charged with 5th drunk driving incident" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/Untitled-design-20-1.png?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Caledonia man charged with 5th drunk driving incident" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/caledonia-man-charged-with-5th-drunk-driving-incident/" title="Caledonia man charged with 5th drunk driving incident" class="bump-view" data-bump-view="tp">Caledonia man charged with 5th drunk driving incident</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/first-case-of-coronavirus-in-wisconsin-confirmed/" title="First Case of Coronavirus in Wisconsin Confirmed" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/10/hospital-art.jpg?fit=881%2C501&amp;ssl=1&amp;resize=40%2C40" alt="First Case of Coronavirus in Wisconsin Confirmed" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/10/hospital-art.jpg?fit=881%2C501&amp;ssl=1&amp;resize=40%2C40" alt="First Case of Coronavirus in Wisconsin Confirmed" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/first-case-of-coronavirus-in-wisconsin-confirmed/" title="First Case of Coronavirus in Wisconsin Confirmed" class="bump-view" data-bump-view="tp">First Case of Coronavirus in Wisconsin Confirmed</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/man-flipped-off-deputies-took-video-during-high-speed-chase-da-says/" title="Man flipped off deputies, took video during high-speed chase, DA says" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/Untitled-design-21.png?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Man flipped off deputies, took video during high-speed chase, DA says" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/Untitled-design-21.png?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Man flipped off deputies, took video during high-speed chase, DA says" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/man-flipped-off-deputies-took-video-during-high-speed-chase-da-says/" title="Man flipped off deputies, took video during high-speed chase, DA says" class="bump-view" data-bump-view="tp">Man flipped off deputies, took video during high-speed chase, DA says</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/" title="Home" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-100x100.png" alt="Home" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-100x100.png" alt="Home" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/" title="Home" class="bump-view" data-bump-view="tp">Home</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/deb-ken-love-story-submission/" title="Deb &amp; Ken | Love Story Submission" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/IMG_8144.jpg?fit=913%2C720&amp;ssl=1&amp;resize=40%2C40" alt="Deb &amp; Ken | Love Story Submission" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/IMG_8144.jpg?fit=913%2C720&amp;ssl=1&amp;resize=40%2C40" alt="Deb &amp; Ken | Love Story Submission" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/deb-ken-love-story-submission/" title="Deb &amp; Ken | Love Story Submission" class="bump-view" data-bump-view="tp">Deb &amp; Ken | Love Story Submission</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/election-primary-guide-2020/" title="Election Primary Guide 2020" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/08/vote-flag-art.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Election Primary Guide 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/08/vote-flag-art.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Election Primary Guide 2020" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/election-primary-guide-2020/" title="Election Primary Guide 2020" class="bump-view" data-bump-view="tp">Election Primary Guide 2020</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/david-cooke-5th-district-county-supervisor-candidate/" title="David Cooke 5th District County Supervisor Candidate" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/IMG-3518-scaled.jpeg?fit=900%2C1200&amp;ssl=1&amp;resize=40%2C40" alt="David Cooke 5th District County Supervisor Candidate" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/IMG-3518-scaled.jpeg?fit=900%2C1200&amp;ssl=1&amp;resize=40%2C40" alt="David Cooke 5th District County Supervisor Candidate" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/david-cooke-5th-district-county-supervisor-candidate/" title="David Cooke 5th District County Supervisor Candidate" class="bump-view" data-bump-view="tp">David Cooke 5th District County Supervisor Candidate</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/2-men-charged-with-fraud-but-only-one-in-custody/" title="2 Men charged with fraud" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/09/police-fire-lights-dark-1471474518-7182___10190841592.jpg?fit=725%2C544&amp;ssl=1&amp;resize=40%2C40" alt="2 Men charged with fraud" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/09/police-fire-lights-dark-1471474518-7182___10190841592.jpg?fit=725%2C544&amp;ssl=1&amp;resize=40%2C40" alt="2 Men charged with fraud" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/2-men-charged-with-fraud-but-only-one-in-custody/" title="2 Men charged with fraud" class="bump-view" data-bump-view="tp">2 Men charged with fraud</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/edwin-santiago-4th-district-alderman-candidate/" title="Edwin Santiago 4th District Alderman Candidate" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/AE9C2122-D569-4AB7-9BDF-B520CA53D599-Edwin-Santiago.jpeg?fit=1200%2C949&amp;ssl=1&amp;resize=40%2C40" alt="Edwin Santiago 4th District Alderman Candidate" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/AE9C2122-D569-4AB7-9BDF-B520CA53D599-Edwin-Santiago.jpeg?fit=1200%2C949&amp;ssl=1&amp;resize=40%2C40" alt="Edwin Santiago 4th District Alderman Candidate" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/edwin-santiago-4th-district-alderman-candidate/" title="Edwin Santiago 4th District Alderman Candidate" class="bump-view" data-bump-view="tp">Edwin Santiago 4th District Alderman Candidate</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/election-2020-whos-on-my-ballot-in-mount-pleasant/" title="Election 2020: Who's On My Ballot In Mount Pleasant" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/01/mount-pleasant-village-1___09115943122.jpg?fit=725%2C582&amp;ssl=1&amp;resize=40%2C40" alt="Election 2020: Who's On My Ballot In Mount Pleasant" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/01/mount-pleasant-village-1___09115943122.jpg?fit=725%2C582&amp;ssl=1&amp;resize=40%2C40" alt="Election 2020: Who's On My Ballot In Mount Pleasant" class="widgets-list-layout-blavatar"></noscript></amp-img></a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/election-2020-whos-on-my-ballot-in-mount-pleasant/" title="Election 2020: Who's On My Ballot In Mount Pleasant" class="bump-view" data-bump-view="tp">Election 2020: Who's On My Ballot In Mount Pleasant</a>
							</div>
													</li>
					</ul></section><section id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h2 class="widget-title accent-header"><span>Upcoming Events</span></h2>
	<ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-370602 tribe-clearfix tribe-events-category-business-networking tribe-events-venue-370611 tribe-events-organizer-370613 tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://racinecountyeye.com/calendar/leadercast-women-2020-discover-the-power-of-taking-courage/"><amp-img width="904" height="475" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/82012996_2686622671392582_4439696758888464384_n.jpg?fit=904%2C475&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/82012996_2686622671392582_4439696758888464384_n.jpg?w=904&amp;ssl=1 904w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/82012996_2686622671392582_4439696758888464384_n.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/82012996_2686622671392582_4439696758888464384_n.jpg?resize=706%2C371&amp;ssl=1 706w" layout="intrinsic"><noscript><img width="904" height="475" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/82012996_2686622671392582_4439696758888464384_n.jpg?fit=904%2C475&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/82012996_2686622671392582_4439696758888464384_n.jpg?w=904&amp;ssl=1 904w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/82012996_2686622671392582_4439696758888464384_n.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/82012996_2686622671392582_4439696758888464384_n.jpg?resize=706%2C371&amp;ssl=1 706w" sizes="(max-width: 904px) 100vw, 904px"></noscript></amp-img></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://racinecountyeye.com/calendar/leadercast-women-2020-discover-the-power-of-taking-courage/" rel="bookmark">Leadercast Women 2020: Discover the Power of Taking Courage</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 21 @ 9:00 am</span> - <span class="tribe-event-date-end">March 6 @ 11:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-370959 tribe-clearfix tribe-events-category-community tribe-events-category-concert tribe-events-category-food-drive tribe-events-category-fundraiser-4 tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://racinecountyeye.com/calendar/28th-thoughts-for-food/"><amp-img width="300" height="250" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/Racinecountyeye-Ad.png?fit=300%2C250&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" layout="intrinsic"><noscript><img width="300" height="250" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/02/Racinecountyeye-Ad.png?fit=300%2C250&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""></noscript></amp-img></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://racinecountyeye.com/calendar/28th-thoughts-for-food/" rel="bookmark">28th Thoughts for Food</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 7 @ 7:00 pm</span> - <span class="tribe-event-date-end">March 8 @ 3:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-370975 tribe-clearfix tribe-events-venue-369356 tribe-events-organizer-88679 tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://racinecountyeye.com/calendar/raising-hopes-with-talent/" rel="bookmark">Raising Hopes With Talent</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 21 @ 5:30 pm</span> - <span class="tribe-event-time">9:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget --><p class="tribe-events-widget-link">
		<a href="https://racinecountyeye.com/calendar/" rel="bookmark">View All Events</a>
	</p>

</section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Leadercast Women 2020: Discover the Power of Taking Courage","description":"&lt;p&gt;Leadercast Women 2020 is a 3-part series for and about professional women leaders to discover the power of taking courage in their daily leadership lives. Attendees will be inspired by bold women whose stories will teach everyone what courage looks like. On each date of the series, February 21, February 28, and March 6, we [&hellip;]&lt;/p&gt;\\n","image":"https://racinecountyeye.com/wp-content/uploads/2020/02/82012996_2686622671392582_4439696758888464384_n.jpg","url":"https://racinecountyeye.com/calendar/leadercast-women-2020-discover-the-power-of-taking-courage/","startDate":"2020-02-21T09:00:00-06:00","endDate":"2020-03-06T23:30:00-06:00","location":{"@type":"Place","name":"UW Parkside Cinema","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Tempo Racine","description":"","url":false,"telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"28th Thoughts for Food","description":"&lt;p&gt;A musical benefit for the Racine County Foodbank. One ticket for all 15 venues. This will be our 28th year. One ticket gets you in the door. \u00a0Any door! \u00a0A wristband will give you access to all of the venues and bands. \u00a0This is one of the largest musical events in Wisconsin and helps provide [&hellip;]&lt;/p&gt;\\n","image":"https://racinecountyeye.com/wp-content/uploads/2020/02/Racinecountyeye-Ad.png","url":"https://racinecountyeye.com/calendar/28th-thoughts-for-food/","startDate":"2020-03-07T19:00:00-06:00","endDate":"2020-03-08T03:00:00-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Raising Hopes With Talent","description":"","url":"https://racinecountyeye.com/calendar/raising-hopes-with-talent/","startDate":"2020-03-21T17:30:00-05:00","endDate":"2020-03-21T21:30:00-05:00","location":{"@type":"Place","name":"Siena Center Auditorium","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"5635 Erie Street","addressLocality":"Racine","addressRegion":"WI"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"HOPES Center of Racine, Inc.","description":"","url":false,"telephone":"","email":"","sameAs":""},"performer":"Organization"}]
</script><section id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section></aside><!-- #secondary --></main><!-- #main --></section><!-- #primary --></div><!-- #content -->

	<footer id="colophon" class="site-footer"><div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" layout="intrinsic"><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu"><ul id="menu-social-icons-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul></nav><!-- .social-navigation --></div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer"><div class="wrapper">
			<section id="custom_html-49" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
	<form method="post" action-xhr="//racinecountyeye.com/gtc-foundation-celebrates-increase-in-scholarship-recipients/?_wp_amp_action_xhr_converted=1" target="_top">
		<input type="submit" value="Close and accept" class="accept"><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br>
To find out more, including how to control cookies, see here:
	<a href="https://racinecountyeye.com/?page_id=353722">
		Cookie Policy	</a>
</div>
</section></div><!-- .wrapper -->
	</aside><!-- .widget-area --><div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer"><div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Copyright</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://racinecountyeye.com/about/">About</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business with the Racine County Eye</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div></section></div><!-- .wrapper -->
	</aside><!-- .widget-area --><div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Local News I Racine County Eye – Racine, Wisconsin.</span>
				
				<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress.				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon --></div><!-- #page -->

		<!-- Your Google Analytics Plugin is missing the tracking ID --><div class="amp-wp-cb45893">
	<div class="grofile-hash-map-992b81fd0348eeb168d8eb3d77c24a89">
	</div>
	</div>
<amp-install-serviceworker src="https://racinecountyeye.com/?wp_service_worker=1" data-iframe-src="https://racinecountyeye.com/?amp_install_service_worker_iframe=1" layout="nodisplay"></amp-install-serviceworker><amp-analytics type="gtag" data-credentials="include"><script type="application/json">
				{"vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default"}}}}			</script></amp-analytics><!-- Google Tag Manager added by Site Kit --><amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-WJB685R" data-credentials="include"></amp-analytics><!-- End Google Tag Manager --><amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.2.1&amp;blog=172500100&amp;post=371241&amp;tz=-6&amp;srv=racinecountyeye.com&amp;host=racinecountyeye.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER"></amp-pixel></body></html>
<!--
	generated in 1.992 seconds
	119822 bytes batcached for 300 seconds
-->
