<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012108192119000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="google-site-verification" content="TAth4vGpZLIsu4GRdUzOD0-_kO6THbfE3G4NAPTNNH4"><meta name="description" content="1100 Commerce Dr. Suite 108, Mount Pleasant, WIwww.mrsmyersrr.comtammy@prtherapy123.com(262)456-2384https://www.facebook.com/mrsmyersrr10 a.m. to 6 p.m."><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Mrs. Myers Reading Room / Learning Lab | Local News I Racine County Eye - Racine, Wisconsin"><meta property="og:description" content="1100 Commerce Dr. Suite 108, Mount Pleasant, WIwww.mrsmyersrr.comtammy@prtherapy123.com(262)456-2384https://www.facebook.com/mrsmyersrr10 a.m. to 6 p.m."><meta property="og:url" content="https://racinecountyeye.com/mrs-myers-reading-room-learning-lab/"><meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta property="article:publisher" content="https://www.facebook.com/racinecountyeye"><meta property="article:author" content="https://www.facebook.com/denise.lockwood1/"><meta property="article:tag" content="Mrs. Myers Reading Room"><meta property="article:tag" content="Racine"><meta property="article:tag" content="Tutoring"><meta property="article:tag" content="Wisconsin"><meta property="article:section" content="Parenting"><meta property="og:updated_time" content="2021-09-03T10:34:20-05:00"><meta property="fb:app_id" content="1430970683924666"><meta property="og:image" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png"><meta property="og:image:secure_url" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="760"><meta property="og:image:alt" content="Mrs. Myers Reading Room"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Mrs. Myers Reading Room / Learning Lab | Local News I Racine County Eye - Racine, Wisconsin"><meta name="twitter:description" content="1100 Commerce Dr. Suite 108, Mount Pleasant, WIwww.mrsmyersrr.comtammy@prtherapy123.com(262)456-2384https://www.facebook.com/mrsmyersrr10 a.m. to 6 p.m."><meta name="twitter:site" content="@racinecountyeye"><meta name="twitter:creator" content="@racinecountyeye"><meta name="twitter:image" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png"><meta property="fb:pages" content="468939423225683"><meta name="generator" content="Site Kit by Google 1.40.0"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://racinecountyeye.com"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=270%2C270&amp;ssl=1"><title>Mrs. Myers Reading Room / Learning Lab | Local News I Racine County Eye - Racine, Wisconsin</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//js.hs-scripts.com"><link rel="dns-prefetch" href="//api.mapbox.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.js" async="" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.js" async="" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-script-0.1.js" async="" custom-element="amp-script"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home --><link rel="canonical" href="https://racinecountyeye.com/mrs-myers-reading-room-learning-lab/"><script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://racinecountyeye.com/#place","geo":{"@type":"GeoCoordinates","latitude":"42.728840","longitude":" -87.783450"},"hasMap":"https://www.google.com/maps/search/?api=1&amp;query=42.728840, -87.783450","address":{"@type":"PostalAddress","streetAddress":"410 Main St.","addressLocality":"Racine","addressRegion":"WI","postalCode":"53403","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://racinecountyeye.com/#organization","name":"Racine County Eye","url":"https://racinecountyeye.com","email":"denise@racinecountyeye.com","address":{"@type":"PostalAddress","streetAddress":"410 Main St.","addressLocality":"Racine","addressRegion":"WI","postalCode":"53403","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://racinecountyeye.com/#logo","url":"https://racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png","caption":"Racine County Eye","inLanguage":"en-US","width":"200","height":"169"},"contactPoint":[{"@type":"ContactPoint","telephone":"2625049570","contactType":"customer support"}],"location":{"@id":"https://racinecountyeye.com/#place"}},{"@type":"WebSite","@id":"https://racinecountyeye.com/#website","url":"https://racinecountyeye.com","name":"Racine County Eye","publisher":{"@id":"https://racinecountyeye.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?fit=1280%2C760&amp;ssl=1","url":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?fit=1280%2C760&amp;ssl=1","width":"1280","height":"760","caption":"Mrs. Myers Reading Room","inLanguage":"en-US"},{"@type":"Person","@id":"https://racinecountyeye.com/author/rce-staff/","name":"Racine County Eye Staff","url":"https://racinecountyeye.com/author/rce-staff/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/aa3c7f17f35a0a9e5ec9ce9053374aba?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/aa3c7f17f35a0a9e5ec9ce9053374aba?s=96&amp;d=mm&amp;r=g","caption":"Racine County Eye Staff","inLanguage":"en-US"},"worksFor":{"@id":"https://racinecountyeye.com/#organization"}},{"@type":"WebPage","@id":"https://racinecountyeye.com/mrs-myers-reading-room-learning-lab/#webpage","url":"https://racinecountyeye.com/mrs-myers-reading-room-learning-lab/","name":"Mrs. Myers Reading Room / Learning Lab | Local News I Racine County Eye - Racine, Wisconsin","datePublished":"2021-09-03T09:45:10-05:00","dateModified":"2021-09-03T10:34:20-05:00","author":{"@id":"https://racinecountyeye.com/author/rce-staff/"},"isPartOf":{"@id":"https://racinecountyeye.com/#website"},"primaryImageOfPage":{"@id":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?fit=1280%2C760&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Mrs. Myers Reading Room / Learning Lab | Local News I Racine County Eye - Racine, Wisconsin","datePublished":"2021-09-03T09:45:10-05:00","dateModified":"2021-09-03T10:34:20-05:00","author":{"@id":"https://racinecountyeye.com/author/rce-staff/"},"publisher":{"@id":"https://racinecountyeye.com/#organization"},"description":"1100 Commerce Dr. Suite 108, Mount Pleasant, WIwww.mrsmyersrr.comtammy@prtherapy123.com(262)456-2384https://www.facebook.com/mrsmyersrr10 a.m. to 6 p.m.","name":"Mrs. Myers Reading Room / Learning Lab | Local News I Racine County Eye - Racine, Wisconsin","@id":"https://racinecountyeye.com/mrs-myers-reading-room-learning-lab/#richSnippet","isPartOf":{"@id":"https://racinecountyeye.com/mrs-myers-reading-room-learning-lab/#webpage"},"image":{"@id":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?fit=1280%2C760&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://racinecountyeye.com/mrs-myers-reading-room-learning-lab/#webpage"}}]}</script><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Feed" href="https://racinecountyeye.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Comments Feed" href="https://racinecountyeye.com/comments/feed/"><link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin » iCal Feed" href="https://racinecountyeye.com/rce-events-2/?ical=1"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Mrs. Myers Reading Room / Learning Lab Comments Feed" href="https://racinecountyeye.com/mrs-myers-reading-room-learning-lab/feed/"><link rel="https://api.w.org/" href="https://racinecountyeye.com/wp-json/"><link rel="alternate" type="application/json" href="https://racinecountyeye.com/wp-json/wp/v2/posts/416465"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racinecountyeye.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racinecountyeye.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pbFN9G-1Klb"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fmrs-myers-reading-room-learning-lab%2F"><link rel="alternate" type="text/xml+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fmrs-myers-reading-room-learning-lab%2F&amp;format=xml"><!-- Snippets by Add to All --><!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.90--><!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin --><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/racinecountyeye.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_410105\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":\"\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"\",\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"370056\",\"all_segments\":{\"60e8ce7460a04\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"605b84b1723c4\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"605b9b0c065c9\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"605b7c0fa5738\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"605dedca293e2\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[1581],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"416465\",\"categories\":\"86533\",\"is_post\":true}","noPingback":true}		</script><!-- BEGIN Parse.ly 2.5.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/racinecountyeye.com\/mrs-myers-reading-room-learning-lab\/"},"headline":"Mrs. Myers Reading Room \/ Learning Lab","url":"http:\/\/racinecountyeye.com\/mrs-myers-reading-room-learning-lab\/","thumbnailUrl":"https:\/\/i1.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/09\/Copy-of-Untitled-28.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/09\/Copy-of-Untitled-28.png?resize=150%2C150&ssl=1"},"dateCreated":"2021-09-03T14:45:10Z","datePublished":"2021-09-03T14:45:10Z","dateModified":"2021-09-03T14:45:10Z","articleSection":"Parenting","author":[{"@type":"Person","name":"Racine County Eye Staff"}],"creator":["Racine County Eye Staff"],"publisher":{"@type":"Organization","name":"Local News I Racine County Eye - Racine, Wisconsin","logo":"https:\/\/racinecountyeye.com\/wp-content\/uploads\/2017\/03\/RCE-Web-Logo_transparent-background-1-e1488582236368.png"},"keywords":["mrs. myers reading room","racine","tutoring","wisconsin"]}
</script><!-- END Parse.ly --><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/events/v1/"><link rel="pingback" href="https://racinecountyeye.com/xmlrpc.php"><!--noscript--><!--/noscript--><!-- WooCommerce Facebook Integration Begin --><!-- WooCommerce Facebook Integration End --><link rel="apple-touch-icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template post-template-single-wide post-template-single-wide-php single single-post postid-416465 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-parent-newspack-theme tribe-theme-child-newspack-joseph singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh h-cta has-sidebar cat-parenting has-featured-image single-featured-image-beside has-large-featured-image categories-hidden tags-hidden"><amp-script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@1.2.2/newspack-script.js" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-script>
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-375417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-375417"><a href="https://racinecountyeye.com">HOME</a></li>
<li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/local-news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/local-news/business/">Business</a></li>
	<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://racinecountyeye.com/category/local-news/police-and-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363250"><a href="https://racinecountyeye.com/category/local-news/government/">Government</a></li>
	<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/local-news/government/politics/elections/">Elections</a></li>
	<li id="menu-item-387327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387327"><a href="https://racinecountyeye.com/general-election-2020/">Election Guide 2020</a></li>
	<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://racinecountyeye.com/category/local-news/edu/">Schools</a></li>
	<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/local-news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-416434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416434"><a href="https://racinecountyeye.com/parenting/">PARENTING</a></li>
	<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
	<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul>
</li>
	<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/restaurants-near-me/">Food &amp; Drinks</a></li>
	<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-370402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">REAL ESTATE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://racinecountyeye.com/category/local-news/development/">Development</a></li>
	<li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://racinecountyeye.com/category/community/real-estate/wow-house/">Wow House</a></li>
	<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
	<li id="menu-item-371184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
	<li id="menu-item-371183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
</ul>
</li>
<li id="menu-item-370403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/local-news/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-370405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li id="menu-item-370406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li id="menu-item-370410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/wisconsin-jobs/">Wisconsin Jobs</a></li>
	<li id="menu-item-370408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul>
</li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="https://racinecountyeye.com/calendar/">CALENDAR</a></li>
<li id="menu-item-372792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372792"><a href="https://racinecountyeye.com/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-415803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415803"><a href="https://racinecountyeye.com/author/sports-desk/">SPORTS</a></li>
<li id="menu-item-403915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403915"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">ADVERTISE</a></li>
<li id="menu-item-405666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405666"><a href="https://racinecountyeye.com/non-profit-and-for-profit-event-promotion/">ADD YOUR EVENT</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-408561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408561"><a href="https://racinecountyeye.com/about-racine-county-eye-news/">About the Racine County Eye news website</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-icons" class="social-links-menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2OScgd2lkdGg9JzIwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://racinecountyeye.com/" rel="home">Local News I Racine County Eye – Racine, Wisconsin</a></p>
					
						<p class="site-description">
					Journalism that serves				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-parenting tag-mrs-myers-reading-room tag-racine tag-tutoring tag-wisconsin">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://racinecountyeye.com/category/life/parenting/" rel="category tag">Parenting</a></span>			<h1 class="entry-title ">
			Mrs. Myers Reading Room / Learning Lab		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/aa3c7f17f35a0a9e5ec9ce9053374aba?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/aa3c7f17f35a0a9e5ec9ce9053374aba?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/aa3c7f17f35a0a9e5ec9ce9053374aba?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/aa3c7f17f35a0a9e5ec9ce9053374aba?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/rce-staff/">Racine County Eye Staff</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-09-03T09:45:10-05:00">1 hour ago</time><time class="updated" datetime="2021-09-03T10:34:20-05:00">September 3rd, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->

		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="713" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?fit=1200%2C713&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Mrs. Myers Reading Room" object-fit="cover" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=300%2C178&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=1024%2C608&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=1200%2C713&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=400%2C238&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=150%2C89&amp;ssl=1 150w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=706%2C419&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcxMycgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="713" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?fit=1200%2C713&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Mrs. Myers Reading Room" loading="lazy" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=300%2C178&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=1024%2C608&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=1200%2C713&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=400%2C238&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=150%2C89&amp;ssl=1 150w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Copy-of-Untitled-28.png?resize=706%2C419&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

		
			</div><!-- .featured-image-behind -->


				<div class="main-content">

					
<article id="post-416465" class="post-416465 post type-post status-publish format-standard has-post-thumbnail hentry category-parenting tag-mrs-myers-reading-room tag-racine tag-tutoring tag-wisconsin entry">
	<div class="entry-content">

		
		<amp-list width="auto" height="250px" layout="fixed-height" src="https://us-central1-ad-auris-tts-app.cloudfunctions.net/dynamic-widget-data?org_id=6d0dd864d00c4e75892003b37cdab6ef.b38194&amp;url=AMPDOC_URL" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:250px;" i-amphtml-layout="fixed-height">
		<template type="amp-mustache">
		<amp-iframe src="{{url}}" width="auto" height="250" sandbox="allow-scripts" frameborder="0" id="ad-auris-iframe" scrolling="no" data-amp-original-style="width: 100%; height: 250px; border: none" class="amp-wp-a8f6151">
</amp-iframe>
</template>
</amp-list>
<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><amp-img width="1024" height="256" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1024%2C256&amp;ssl=1" alt="" class="wp-image-416468 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1024%2C256&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=300%2C75&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1536%2C384&amp;ssl=1 1536w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1200%2C300&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1568%2C392&amp;ssl=1 1568w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=400%2C100&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=150%2C38&amp;ssl=1 150w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=706%2C177&amp;ssl=1 706w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?w=1584&amp;ssl=1 1584w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1Nicgd2lkdGg9JzEwMjQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" width="1024" height="256" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1024%2C256&amp;ssl=1" alt="" class="wp-image-416468" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1024%2C256&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=300%2C75&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1536%2C384&amp;ssl=1 1536w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1200%2C300&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=1568%2C392&amp;ssl=1 1568w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=400%2C100&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=150%2C38&amp;ssl=1 150w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?resize=706%2C177&amp;ssl=1 706w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/MMRR-Ad-2021.png?w=1584&amp;ssl=1 1584w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img></figure>



<p>1100 Commerce Dr. Suite 108, Mount Pleasant, WI<br><a href="http://www.mrsmyersrr.com/" target="_blank" rel="noopener">www.mrsmyersrr.com</a><br>tammy@prtherapy123.com<br>(262)456-2384<br><a href="https://www.facebook.com/mrsmyersrr" target="_blank" rel="noopener">https://www.facebook.com/mrsmyersrr</a><br>10 a.m. to 6 p.m. Monday through Friday; Saturday by appointment</p>



<h2>About this business</h2>



<p>At Mrs. Myers’ Reading Room (and now Math too!), our innovative small group programs are framed around children’s natural high energy and individual interests, technology, music, and games. Your child will engage in reading, math, and learning activities that feel like play! Learning this way expedites results.</p>
</div>



<div class="wp-block-column"><amp-iframe src="https://racinecountyeye.com/mrs-myers-reading-room-learning-lab/?map-block-counter=1&amp;map-block-post-id=416465" width="4" height="3" layout="responsive" allowfullscreen sandbox="allow-scripts" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0000%;"></i-amphtml-sizer>
<div placeholder class="wp-block-jetpack-map" data-map-style="default" data-map-details="true" data-points='[{"placeTitle":"Commerce Drive","title":"Commerce Drive","caption":"1100 Commerce Drive, Mount Pleasant, Wisconsin 53406, United States","id":"address.7576126497978358","coordinates":{"longitude":-87.888075,"latitude":42.721503}}]' data-zoom="12" data-map-center='{"lng":-87.888075,"lat":42.721503}' data-marker-color="red" data-show-fullscreen-button="true"><ul><li><a href="https://www.google.com/maps/search/?api=1&amp;query=42.721503,-87.888075" target="_blank" rel="noopener">Commerce Drive</a></li></ul></div>
</amp-iframe></div>
</div>


				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-5 show-image image-aligntop ts-2 is-3 is-landscape " style="">
			<div data-posts data-current-post-id="416465">
								
	<article data-post-id="416301" class="tag-fall-crafts tag-kids-crafts tag-parenting tag-recipes category-parenting type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/parenting/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Untitled-design-2021-09-02T051125.071.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="parenting in southeastern Wisconsin" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Untitled-design-2021-09-02T051125.071.png?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Untitled-design-2021-09-02T051125.071.png?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Untitled-design-2021-09-02T051125.071.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Untitled-design-2021-09-02T051125.071.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="parenting in southeastern Wisconsin" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Untitled-design-2021-09-02T051125.071.png?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Untitled-design-2021-09-02T051125.071.png?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/09/Untitled-design-2021-09-02T051125.071.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/parenting/" rel="bookmark">Parenting</a></h2>										<a class="more-link" href="https://racinecountyeye.com/parenting/" rel="bookmark">
					Keep reading				</a>
						</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="415675" class="tag-fall tag-parenting tag-sponsored tag-things-to-do-with-kids category-parenting type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/family-friendly-mysteries-7-podcasts-full-of-suspense-and-fun/" rel="bookmark">
									<amp-img width="400" height="300" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-5.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-5.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-5.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-5.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="300" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-5.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-5.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-5.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-5.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/family-friendly-mysteries-7-podcasts-full-of-suspense-and-fun/" rel="bookmark">Family-Friendly Mysteries: 7 Podcasts Full of Suspense (and Fun!)</a></h2>										<a class="more-link" href="https://racinecountyeye.com/family-friendly-mysteries-7-podcasts-full-of-suspense-and-fun/" rel="bookmark">
					Keep reading				</a>
						</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="415658" class="tag-crafts tag-kids tag-parenting tag-sponsored tag-things-to-do-with-kids category-life category-sponsored category-purposeful-parent type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/a-barrel-of-fun-apple-themed-crafts-for-kids/" rel="bookmark">
									<amp-img width="400" height="300" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-4.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-4.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-4.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-4.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="300" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-4.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-4.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-4.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-4.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/a-barrel-of-fun-apple-themed-crafts-for-kids/" rel="bookmark">A Barrel of Fun: Apple-Themed Crafts for Kids</a></h2>										<a class="more-link" href="https://racinecountyeye.com/a-barrel-of-fun-apple-themed-crafts-for-kids/" rel="bookmark">
					Keep reading				</a>
						</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="415608" class="tag-baking tag-parenting tag-things-to-do-with-kids category-life category-sponsored type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/fall-flavors-shine-with-these-october-baking-ideas/" rel="bookmark">
									<amp-img width="400" height="300" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-3.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-3.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-3.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-3.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="300" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-3.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-3.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-3.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-3.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/fall-flavors-shine-with-these-october-baking-ideas/" rel="bookmark">Fall Flavors Shine With These October Baking Ideas</a></h2>										<a class="more-link" href="https://racinecountyeye.com/fall-flavors-shine-with-these-october-baking-ideas/" rel="bookmark">
					Keep reading				</a>
						</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="415598" class="tag-corn-maze tag-fall tag-parenting tag-sponsored tag-things-to-do-with-kids category-life category-sponsored category-purposeful-parent type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/why-exploring-a-corn-maze-should-top-your-family-activity-list/" rel="bookmark">
									<amp-img width="400" height="300" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-2.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-2.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-2.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="300" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-2.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-2.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-2.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/sponsored-2.jpg?zoom=2&amp;resize=400%2C300&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/why-exploring-a-corn-maze-should-top-your-family-activity-list/" rel="bookmark">Why Exploring a Corn Maze Should Top Your Family Activity List</a></h2>										<a class="more-link" href="https://racinecountyeye.com/why-exploring-a-corn-maze-should-top-your-family-activity-list/" rel="bookmark">
					Keep reading				</a>
						</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div id="emp-944fb" class="emp-ad-article-leaderboard amp-wp-539b047" data-amp-original-style="text-align:center;"><amp-ad width="728" height="90" type="adbutler" data-account="181918" data-zone="504575" id="i-amp-0" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed">
                </amp-ad>
                <amp-ad width="320" height="50" type="adbutler" data-account="181918" data-zone="503459" id="i-amp-1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed">
                </amp-ad></div><div id="emp-b1598" class="amp-video amp-wp-539b047" data-amp-original-style="text-align:center;">
                        <amp-ad width="320" height="250" type="adbutler" data-account="181918" data-zone="503461" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:250px;" i-amphtml-layout="fixed">
                        </amp-ad></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://racinecountyeye.com/tag/mrs-myers-reading-room/" rel="tag">Mrs. Myers Reading Room</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/racine/" rel="tag">Racine</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/tutoring/" rel="tag">Tutoring</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/wisconsin/" rel="tag">Wisconsin</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		<p class="must-log-in">You must <a href="https://racinecountyeye.com/wp-login.php?redirect_to=https%3A%2F%2Fracinecountyeye.com%2Fmrs-myers-reading-room-learning-lab%2F%23respond">log in</a> to post a comment.</p></div><!-- #comments -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Copyright</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://racinecountyeye.com/about-racine-county-eye-news/">About the Racine County Eye news website</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business with the Racine County Eye</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Journalism that serves.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-icons-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- Snippets by Add to All -->
	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 416301, 415675, 415658, 415608, 415598, 416465 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=416465&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension1"}}&amp;custom_dimensions_existing_values={"dimension2":"parenting"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-aa3c7f17f35a0a9e5ec9ce9053374aba">
	</div>
	<div class="grofile-hash-map-8774d6416866e8864e8e110377e97853">
	</div>
	<div class="grofile-hash-map-992b81fd0348eeb168d8eb3d77c24a89">
	</div>
	</div>
			<!-- Facebook Pixel Code -->
			<!--noscript-->
				<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
			<!--/noscript-->
			<!-- End Facebook Pixel Code -->
			
					<div class="fb-customerchat"></div>
					<!-- Facebook JSSDK -->
					
					<div></div>
					<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"parenting"}}}}</script></amp-analytics>
<!-- Google Tag Manager added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-P7DVBXQ" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"racinecountyeye.com"}}</script></amp-analytics>	
	











































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":{"domains":["racinecountyeye.com"]},"send_page_view":false}}},"triggers":{"n1c6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n1c8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n1c9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n1ca":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n1de":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Mrs. Myers Reading Room \/ Learning Lab"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n2ab":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Mrs. Myers Reading Room \/ Learning Lab"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n307":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Mrs. Myers Reading Room \/ Learning Lab"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.0&amp;blog=172500100&amp;post=416465&amp;tz=-5&amp;srv=racinecountyeye.com&amp;host=racinecountyeye.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 2.419 seconds
	144279 bytes batcached for 300 seconds
-->
