<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012009112034002">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="google-site-verification" content="TAth4vGpZLIsu4GRdUzOD0-_kO6THbfE3G4NAPTNNH4"><meta name="description" content="A little over $19 million in property changed hands between September 14 and September 18, including LifeBridge Church."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Property Transfers: September 14 through 18, 2020 | Local News I Racine County Eye - Racine, Wisconsin"><meta property="og:description" content="A little over $19 million in property changed hands between September 14 and September 18, including LifeBridge Church."><meta property="og:url" content="https://racinecountyeye.com/property-transfers-september-14-through-18-2020/"><meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta property="article:publisher" content="https://www.facebook.com/racinecountyeye"><meta property="article:published_time" content="2020-09-24T19:00:39+00:00"><meta property="article:modified_time" content="2020-09-24T18:03:44+00:00"><meta property="og:image" content="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=2560%2C1441&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1441"><meta property="fb:app_id" content="1225990354219564"><meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@racinecountyeye"><meta name="twitter:site" content="@racinecountyeye"><meta name="generator" content="Site Kit by Google 1.16.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="application-name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.2"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://racinecountyeye.com"><meta name="generator" content="AMP Plugin v2.0.4; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=270%2C270&amp;ssl=1"><title>Property Transfers: September 14 through 18, 2020 | Local News I Racine County Eye - Racine, Wisconsin</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" id="amp-analytics-js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" async="" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-selector-0.1.js" async="" custom-element="amp-selector"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://racinecountyeye.com/property-transfers-september-14-through-18-2020/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://racinecountyeye.com/#website","url":"https://racinecountyeye.com/","name":"Local News I Racine County Eye - Racine, Wisconsin","description":"","potentialAction":[{"@type":"SearchAction","target":"https://racinecountyeye.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://racinecountyeye.com/property-transfers-september-14-through-18-2020/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=2560%2C1441&ssl=1","width":2560,"height":1441,"caption":"real estate, home warranty"},{"@type":"WebPage","@id":"https://racinecountyeye.com/property-transfers-september-14-through-18-2020/#webpage","url":"https://racinecountyeye.com/property-transfers-september-14-through-18-2020/","name":"Property Transfers: September 14 through 18, 2020 | Local News I Racine County Eye - Racine, Wisconsin","isPartOf":{"@id":"https://racinecountyeye.com/#website"},"primaryImageOfPage":{"@id":"https://racinecountyeye.com/property-transfers-september-14-through-18-2020/#primaryimage"},"datePublished":"2020-09-24T19:00:39+00:00","dateModified":"2020-09-24T18:03:44+00:00","author":{"@id":"https://racinecountyeye.com/#/schema/person/0d31ed85413f12a90bc1c43db62882c2"},"description":"A little over $19 million in property changed hands between September 14 and September 18, including LifeBridge Church.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://racinecountyeye.com/property-transfers-september-14-through-18-2020/"]}]},{"@type":"Person","@id":"https://racinecountyeye.com/#/schema/person/0d31ed85413f12a90bc1c43db62882c2","name":"Katie Knoff","image":{"@type":"ImageObject","@id":"https://racinecountyeye.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7230a44068afe9d86ec2bc671ce36f4?s=96&d=mm&r=g","caption":"Katie Knoff"}}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Feed" href="https://racinecountyeye.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Comments Feed" href="https://racinecountyeye.com/comments/feed/"><link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin » iCal Feed" href="https://racinecountyeye.com/calendar/?ical=1"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Property Transfers: September 14 through 18, 2020 Comments Feed" href="https://racinecountyeye.com/property-transfers-september-14-through-18-2020/feed/"><link rel="https://api.w.org/" href="https://racinecountyeye.com/wp-json/"><link rel="alternate" type="application/json" href="https://racinecountyeye.com/wp-json/wp/v2/posts/384826"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racinecountyeye.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racinecountyeye.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pbFN9G-1C6S"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fproperty-transfers-september-14-through-18-2020%2F"><link rel="alternate" type="text/xml+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fproperty-transfers-september-14-through-18-2020%2F&amp;format=xml"><link rel="manifest" href="https://racinecountyeye.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.2 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/racinecountyeye.com\/property-transfers-september-14-through-18-2020\/"},"headline":"Property Transfers: September 14 through 18, 2020","url":"http:\/\/racinecountyeye.com\/property-transfers-september-14-through-18-2020\/","thumbnailUrl":"https:\/\/i0.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2020\/04\/AdobeStock_297471802-1-scaled.jpeg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2020\/04\/AdobeStock_297471802-1-scaled.jpeg?resize=150%2C150&ssl=1"},"dateCreated":"2020-09-24T19:00:39Z","datePublished":"2020-09-24T19:00:39Z","dateModified":"2020-09-24T19:00:39Z","articleSection":"Property Transfers","author":[{"@type":"Person","name":"Katie Knoff"}],"creator":["Katie Knoff"],"publisher":{"@type":"Organization","name":"Local News I Racine County Eye - Racine, Wisconsin"},"keywords":["agricultural land","lifebridge community church","mt. zion christian church","racine county real estate market","racine property transfers"]}
		</script><!-- END wp-parsely Plugin Version 2.2 --><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/events/v1/"><link rel="pingback" href="https://racinecountyeye.com/xmlrpc.php"><!--noscript--><!--/noscript--><!-- WooCommerce Facebook Integration Begin --><!-- WooCommerce Facebook Integration End --><link rel="apple-touch-icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template post-template-single-wide post-template-single-wide-php single single-post postid-384826 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh h-cta has-sidebar has-featured-image single-featured-image-behind has-large-featured-image categories-hidden tags-hidden">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-375417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-375417"><a href="https://racinecountyeye.com">HOME</a></li>
<li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/news/business/">Business</a></li>
	<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://racinecountyeye.com/category/news/police-and-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363250"><a href="https://racinecountyeye.com/category/news/government/">Government</a></li>
	<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/news/government/politics/elections/">Elections</a></li>
	<li id="menu-item-372718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372718"><a href="https://racinecountyeye.com/election-guide-2020/">Election Guide 2020</a></li>
	<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://racinecountyeye.com/category/news/edu/">Schools</a></li>
	<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">Real Estate</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
		<li id="menu-item-371183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
		<li id="menu-item-371184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
		<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
	</ul>
</li>
	<li id="menu-item-365272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365272"><a href="https://racinecountyeye.com/category/community/public-notices/">Public Notices</a></li>
	<li id="menu-item-29811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29811"><a href="https://racinecountyeye.com/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-367754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367754"><a href="https://racinecountyeye.com/category/community/non-profits/">Non-Profits</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul>
</li>
	<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/food-drinks/">Food &amp; Drinks</a></li>
	<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-370403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/eye-employment/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-370405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li id="menu-item-370406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li id="menu-item-370410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/wisconsin-jobs/">Wisconsin Jobs</a></li>
	<li id="menu-item-370408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul>
</li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="http://racinecountyeye.com/calendar">CALENDAR</a></li>
<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
<li id="menu-item-370533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370533"><a href="https://racinecountyeye.com/category/celebrations/">CELEBRATIONS</a></li>
<li id="menu-item-372792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372792"><a href="https://racinecountyeye.com/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-379485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379485"><a href="https://racinecountyeye.com/rce-noticias/">RCE Noticias</a></li>
<li id="menu-item-363272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363272"><a href="https://racinecountyeye.com/category/sports/">Sports</a></li>
<li id="menu-item-383581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-383581"><a href="https://racinecountyeye.com/category/kenosha-lens/" aria-haspopup="true" aria-expanded="false">Kenosha Lens</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-383580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383580"><a href="https://racinecountyeye.com/category/kenosha-lens/uptown-observer/">Uptown Observer</a></li>
	<li id="menu-item-383586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383586"><a href="https://racinecountyeye.com/category/kenosha-lens/kenosha-police-and-fire/">Kenosha Police and Fire</a></li>
	<li id="menu-item-383583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383583"><a href="https://racinecountyeye.com/category/kenosha-lens/kenosha-government/">Kenosha Government</a></li>
	<li id="menu-item-383588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383588"><a href="https://racinecountyeye.com/category/kenosha-lens/kenosha-schools/">Kenosha Schools</a></li>
	<li id="menu-item-383582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383582"><a href="https://racinecountyeye.com/category/kenosha-lens/kenosha-employment/">Kenosha Employment</a></li>
	<li id="menu-item-383587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383587"><a href="https://racinecountyeye.com/category/kenosha-lens/kenosha-real-estate/">Kenosha Real Estate</a></li>
	<li id="menu-item-383584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383584"><a href="https://racinecountyeye.com/category/kenosha-lens/kenosha-nonprofits/">Kenosha Nonprofits</a></li>
	<li id="menu-item-383585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383585"><a href="https://racinecountyeye.com/category/kenosha-lens/kenosha-obituaries/">Kenosha Obituaries</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3426"><a rel="httpsracinecountyeyecomgrow-business-low-cost-advertising-solutions" href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/" aria-haspopup="true" aria-expanded="false">Grow Your Business</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-379691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379691"><a href="https://racinecountyeye.com/category/advertising/">Advertise on RCE</a></li>
	<li id="menu-item-379690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379690"><a href="https://mailchi.mp/racinecountyeye/connect-with-the-spanish-speaking-community">Advertise on RCE Noticias</a></li>
</ul>
</li>
<li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-377088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377088"><a href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/">Support our publication</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-icons" class="social-links-menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="tribe-events-venue-widget-3" class="below-content widget tribe-events-venue-widget"><h2 class="widget-title">Upcoming events</h2>
<div class="tribe-venue-widget-wrapper">
	<div class="tribe-venue-widget-venue">
		<div class="tribe-venue-widget-venue-name">
			<a href="https://racinecountyeye.com/venue/zoom/" title="Zoom">Zoom</a>		</div>
				<div class="tribe-venue-widget-address">
			<span class="tribe-address">


	<span class="tribe-locality">Racine</span><span class="tribe-delimiter">,</span>

	<abbr class="tribe-region tribe-events-abbr" title="wi">wi</abbr>


	<span class="tribe-country-name">United States</span>

</span>
		</div>
	</div>
					<ul class="tribe-venue-widget-list">
											<li class="type-tribe_events post-380456 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380716 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380719 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380723 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380728 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
					</ul>
			
	<a href="https://racinecountyeye.com/venue/zoom/">View all Events at this Venue</a>
</div>
</section><script type="application/ld+json">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</script>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="tribe-events-venue-widget-3" class="below-content widget tribe-events-venue-widget"><h2 class="widget-title">Upcoming events</h2>
<div class="tribe-venue-widget-wrapper">
	<div class="tribe-venue-widget-venue">
		<div class="tribe-venue-widget-venue-name">
			<a href="https://racinecountyeye.com/venue/zoom/" title="Zoom">Zoom</a>		</div>
				<div class="tribe-venue-widget-address">
			<span class="tribe-address">


	<span class="tribe-locality">Racine</span><span class="tribe-delimiter">,</span>

	<abbr class="tribe-region tribe-events-abbr" title="wi">wi</abbr>


	<span class="tribe-country-name">United States</span>

</span>
		</div>
	</div>
					<ul class="tribe-venue-widget-list">
											<li class="type-tribe_events post-380456 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380716 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380719 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380723 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
											<li class="type-tribe_events post-380728 tribe-clearfix tribe-events-category-health-and-wellness tribe-events-category-mental-health tribe-events-venue-373511 tribe-events-organizer-158744">
										<h4 class="tribe-event-title">
						<a href="https://racinecountyeye.com/calendar/nami-peer-support-group/2020-09-30/">NAMI Peer Support Group</a>
					</h4>
					<span class="tribe-event-date-start">September 30 @ 2:00 PM</span>											<span class="tribe-events-divider">|</span>
						<span class="tribe-events-event-cost">
						Free					</span>
									</li>
					</ul>
			
	<a href="https://racinecountyeye.com/venue/zoom/">View all Events at this Venue</a>
</div>
</section><script type="application/ld+json">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</script>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span>Menu</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2OScgd2lkdGg9JzIwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://racinecountyeye.com/" rel="home">Local News I Racine County Eye – Racine, Wisconsin</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
			<div class="newspack_global_ad global_below_header">
			<div id="div-gpt-amp-ht_728x90-5f6d186241922-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/ht_728x90" data-loading-strategy="prefer-viewability-over-views" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
		
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-property-transfers tag-agricultural-land tag-lifebridge-community-church tag-mt-zion-christian-church tag-racine-county-real-estate-market tag-racine-property-transfers">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="real estate, home warranty" object-fit="cover" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=2048%2C1153&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1568%2C883&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY3NScgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="675" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="real estate, home warranty" loading="lazy" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=2048%2C1153&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1568%2C883&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/" rel="category tag">Property Transfers</a></span>		<h1 class="entry-title ">
		Property Transfers: September 14 through 18, 2020	</h1>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img src="https://secure.gravatar.com/avatar/d7230a44068afe9d86ec2bc671ce36f4?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://secure.gravatar.com/avatar/d7230a44068afe9d86ec2bc671ce36f4?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/katie-knoff/">Katie Knoff</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2020-09-24T14:00:39-05:00">September 24th, 2020</time><time class="updated" datetime="2020-09-24T13:03:44-05:00">September 24th, 2020</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

	

				<div class="main-content">

					
<article id="post-384826" class="post-384826 post type-post status-publish format-standard has-post-thumbnail hentry category-property-transfers tag-agricultural-land tag-lifebridge-community-church tag-mt-zion-christian-church tag-racine-county-real-estate-market tag-racine-property-transfers entry">
	<div class="entry-content">

		
		
<p>A little over $19 million in property changed hands between September 14 and September 18, according to the <a href="https://www.racinecounty.com/government/register-of-deeds">Racine County Register of Deeds Office</a> property transfer record.</p>



<p>Transfers included agricultural land and a church.</p>



<ul><li> A 1.6-acre lot of agricultural land at 122nd St., Raymond sold for $64,000.00.</li><li>Mt. Zion Christian Church, 457 Milwaukee Ave, Burlington, sold to <a href="https://lifebridge.church/">LifeBridge Community Church</a> for $436,975.00. </li></ul>



<amp-iframe src="https://www.google.com/maps/d/u/1/embed?mid=19e371WWsG9yHz7gNqonJudgDfw01SKA5" width="640" height="480" sandbox="allow-scripts allow-same-origin" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ4MCcgd2lkdGg9JzY0MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://www.google.com/maps/d/u/1/embed?mid=19e371WWsG9yHz7gNqonJudgDfw01SKA5" width="640" height="480"></iframe></noscript></amp-iframe>



<p> For more information about the real estate market check out the past property transfers.</p>


<div class="wp-block-newspack-blocks-carousel" id="wp-block-newspack-carousel__1"><amp-carousel width="4" height="3" layout="responsive" type="slides" data-next-button-aria-label="Next Slide" data-prev-button-aria-label="Previous Slide" controls loop id="wp-block-newspack-carousel__amp-carousel__1" on="slideChange:wp-block-newspack-carousel__amp-pagination__1.toggle(index=event.index, value=true)" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0000%;"></i-amphtml-sizer>
			<article class="post-has-image">
				<figure class="post-thumbnail">
					<a href="https://racinecountyeye.com/apartment-complex-and-gas-station-sell/" rel="bookmark">
						<amp-img width="700" height="459" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/5576491619_42c2909880_b.jpg?fit=700%2C459&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Racine County real estate boom" object-fit="cover" layout="fill" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/5576491619_42c2909880_b.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/5576491619_42c2909880_b.jpg?resize=300%2C197&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/5576491619_42c2909880_b.jpg?resize=600%2C393&amp;ssl=1 600w" sizes="(max-width: 700px) 100vw, 700px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="700" height="459" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/5576491619_42c2909880_b.jpg?fit=700%2C459&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Racine County real estate boom" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/5576491619_42c2909880_b.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/5576491619_42c2909880_b.jpg?resize=300%2C197&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/5576491619_42c2909880_b.jpg?resize=600%2C393&amp;ssl=1 600w" sizes="(max-width: 700px) 100vw, 700px"></noscript></amp-img>					</a>
				</figure>
				<div class="entry-wrapper">

				
					<h3 class="entry-title"><a href="https://racinecountyeye.com/apartment-complex-and-gas-station-sell/" rel="bookmark">Apartment complex and gas station sell</a></h3>
					<div class="entry-meta">
						<amp-img src="https://secure.gravatar.com/avatar/d7230a44068afe9d86ec2bc671ce36f4?s=96&amp;d=mm&amp;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" src="https://secure.gravatar.com/avatar/d7230a44068afe9d86ec2bc671ce36f4?s=96&amp;d=mm&amp;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default"></noscript></amp-img>								<span class="byline">
									by <span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/katie-knoff/">Katie Knoff</a></span>								</span><!-- .author-name -->
								<time class="entry-date published" datetime="2020-09-23T13:00:48-05:00">September 23rd, 2020</time>					</div><!-- .entry-meta -->
				</div><!-- .entry-wrapper -->
			</article>
			
			<article class="post-has-image">
				<figure class="post-thumbnail">
					<a href="https://racinecountyeye.com/causes-and-solutions-for-noisy-water-pipes/" rel="bookmark">
						<amp-img width="1000" height="600" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?fit=1000%2C600&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Causes and Solutions for Noisy Water Pipes" object-fit="cover" layout="fill" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?resize=150%2C90&amp;ssl=1 150w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?resize=706%2C424&amp;ssl=1 706w" sizes="(max-width: 1000px) 100vw, 1000px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="1000" height="600" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?fit=1000%2C600&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="Causes and Solutions for Noisy Water Pipes" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?resize=150%2C90&amp;ssl=1 150w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/XxpnxQSvIMah4YXjIbxUl7kASjWP27Ie1599763443.jpg?resize=706%2C424&amp;ssl=1 706w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript></amp-img>					</a>
				</figure>
				<div class="entry-wrapper">

				
					<h3 class="entry-title"><a href="https://racinecountyeye.com/causes-and-solutions-for-noisy-water-pipes/" rel="bookmark">Causes and Solutions for Noisy Water Pipes</a></h3>
					<div class="entry-meta">
						<amp-img src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2014/01/denise.jpg?resize=96%2C96&amp;ssl=1" width="96" height="96" alt="Denise Lockwood" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2014/01/denise.jpg?resize=96%2C96&amp;ssl=1" width="96" height="96" alt="Denise Lockwood" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"></noscript></amp-img>								<span class="byline">
									by <span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/denise/">Denise Lockwood</a></span>								</span><!-- .author-name -->
								<time class="entry-date published" datetime="2020-09-22T11:41:47-05:00">September 22nd, 2020</time>					</div><!-- .entry-meta -->
				</div><!-- .entry-wrapper -->
			</article>
			
			<article class="post-has-image">
				<figure class="post-thumbnail">
					<a href="https://racinecountyeye.com/property-transfers-august-31-through-september-4/" rel="bookmark">
						<amp-img width="1024" height="576" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=1024%2C576&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="real estate, home warranty" object-fit="cover" layout="fill" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=2048%2C1153&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1568%2C883&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1024px) 100vw, 1024px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="1024" height="576" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=1024%2C576&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="real estate, home warranty" loading="lazy" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=2048%2C1153&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=1568%2C883&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img>					</a>
				</figure>
				<div class="entry-wrapper">

				
					<h3 class="entry-title"><a href="https://racinecountyeye.com/property-transfers-august-31-through-september-4/" rel="bookmark">Property Transfers: August 31 through September 4</a></h3>
					<div class="entry-meta">
						<amp-img src="https://secure.gravatar.com/avatar/d7230a44068afe9d86ec2bc671ce36f4?s=96&amp;d=mm&amp;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img loading="lazy" src="https://secure.gravatar.com/avatar/d7230a44068afe9d86ec2bc671ce36f4?s=96&amp;d=mm&amp;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default"></noscript></amp-img>								<span class="byline">
									by <span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/katie-knoff/">Katie Knoff</a></span>								</span><!-- .author-name -->
								<time class="entry-date published" datetime="2020-09-14T05:05:00-05:00">September 14th, 2020</time>					</div><!-- .entry-meta -->
				</div><!-- .entry-wrapper -->
			</article>
			</amp-carousel><amp-selector id="wp-block-newspack-carousel__amp-pagination__1" class="swiper-pagination-bullets amp-pagination i-amphtml-layout-container" on="select:wp-block-newspack-carousel__amp-carousel__1.goToSlide(index=event.targetOption)" layout="container" i-amphtml-layout="container"><button option="0" class="swiper-pagination-bullet" aria-label="Go to slide 1" selected></button><button option="1" class="swiper-pagination-bullet" aria-label="Go to slide 2"></button><button option="2" class="swiper-pagination-bullet" aria-label="Go to slide 3"></button></amp-selector></div>


<figure class="wp-block-table"><table><tbody><tr><td>PROPERTY ADDRESS </td><td>MUNICIPALITY</td><td> REAL ESTATE VALUE </td></tr><tr><td>3043 Rodney Lane</td><td>Caledonia</td><td> $                    100,000.00</td></tr><tr><td>7317 Pheasant Trail</td><td>Caledonia</td><td> $                    114,400.00</td></tr><tr><td>3428 Killips Lane</td><td>Caledonia</td><td> $                    170,000.00</td></tr><tr><td>6818 Brian Dr</td><td>Caledonia</td><td> $                    214,900.00</td></tr><tr><td>5504 Three Mile Rd</td><td>Caledonia</td><td> $                    250,000.00</td></tr><tr><td>3148 Fenceline Rd</td><td>Caledonia</td><td> $                    255,000.00</td></tr><tr><td>2606 Catherine Dr</td><td>Caledonia</td><td> $                    275,500.00</td></tr><tr><td>3215 Heartland Ln</td><td>Caledonia</td><td> $                    300,000.00</td></tr><tr><td>3951 Sienna Ct</td><td>Caledonia</td><td> $                    365,605.00</td></tr><tr><td>6514 River Meadows Turn</td><td>Caledonia</td><td> $                    400,000.00</td></tr><tr><td>301 W State St</td><td>City of Burlington</td><td> $                    147,000.00</td></tr><tr><td>953 Dorothy Ct</td><td>City of Burlington</td><td> $                    168,000.00</td></tr><tr><td>809 Ridgemont</td><td>City of Burlington</td><td> $                    257,000.00</td></tr><tr><td>125 Hillcrest Dr</td><td>City of Burlington</td><td> $                    275,000.00</td></tr><tr><td>457 Milwaukee Ave</td><td>City of Burlington</td><td> $                    436,975.00</td></tr><tr><td>6804 Durand Ave</td><td>Mt Pleasant</td><td> $                    105,000.00</td></tr><tr><td>4033 Sheridan Rd</td><td>Mt Pleasant</td><td> $                    130,000.00</td></tr><tr><td>3128 Wood Rd #13</td><td>Mt Pleasant</td><td> $                    144,900.00</td></tr><tr><td>955 Hastings Ct Unit 102</td><td>Mt Pleasant</td><td> $                    168,000.00</td></tr><tr><td>5024 Spring St</td><td>Mt Pleasant</td><td> $                    171,000.00</td></tr><tr><td>5705 Spring St</td><td>Mt Pleasant</td><td> $                    195,500.00</td></tr><tr><td>4342 Lathrop Ave</td><td>Mt Pleasant</td><td> $                    242,900.00</td></tr><tr><td>6252 Kingsview Dr</td><td>Mt Pleasant</td><td> $                    255,000.00</td></tr><tr><td>4245 Greenbriar Lane</td><td>Mt Pleasant</td><td> $                    280,000.00</td></tr><tr><td>5837 Spring St</td><td>Mt Pleasant</td><td> $                    282,400.00</td></tr><tr><td>7500 County Line Rd</td><td>Mt Pleasant</td><td> $                    290,000.00</td></tr><tr><td>1336 Fancher Rd</td><td>Mt Pleasant</td><td> $                    318,000.00</td></tr><tr><td>1624 North Sunnyslope Rd</td><td>Mt Pleasant</td><td> $                    339,000.00</td></tr><tr><td>1200 90th St</td><td>Mt Pleasant</td><td> $                    350,000.00</td></tr><tr><td>8235 Doe Glen Ct</td><td>Mt Pleasant</td><td> $                    353,000.00</td></tr><tr><td>6432 Wembly Lane</td><td>Mt Pleasant</td><td> $                    365,000.00</td></tr><tr><td>25800 Auburn Ct</td><td>Norway</td><td> $                    365,000.00</td></tr><tr><td>25420 Wind Lake S Rd</td><td>Norway</td><td> $                    740,000.00</td></tr><tr><td>1950 Deane Blvd</td><td>Raacine</td><td> $                    155,000.00</td></tr><tr><td>1637 South Memorial Dr</td><td>Racine</td><td> $                      26,096.00</td></tr><tr><td>1304 Oregon St</td><td>Racine</td><td> $                      50,000.00</td></tr><tr><td>714 Kewaunee St</td><td>Racine</td><td> $                      55,000.00</td></tr><tr><td>1535 Russet St</td><td>Racine</td><td> $                      58,500.00</td></tr><tr><td>1611 Deane Blvd</td><td>Racine</td><td> $                      72,000.00</td></tr><tr><td>913 Wilson St</td><td>Racine</td><td> $                      80,000.00</td></tr><tr><td>2032 Charles St</td><td>Racine</td><td> $                      84,500.00</td></tr><tr><td>2115 Orchard St</td><td>Racine</td><td> $                      87,500.00</td></tr><tr><td>2311 Hayes Ave</td><td>Racine</td><td> $                      90,000.00</td></tr><tr><td>2115 Orchard St</td><td>Racine</td><td> $                      95,000.00</td></tr><tr><td>2436 Summit Ave</td><td>Racine</td><td> $                      95,001.00</td></tr><tr><td>2830 Wellington Dr</td><td>Racine</td><td> $                    103,000.00</td></tr><tr><td>1701 Edgewood Ave</td><td>Racine</td><td> $                    103,950.00</td></tr><tr><td>1911 Gillen St</td><td>Racine</td><td> $                    105,000.00</td></tr><tr><td>1922 Geneva St</td><td>Racine</td><td> $                    106,000.00</td></tr><tr><td>2620 Mitchell St</td><td>Racine</td><td> $                    115,900.00</td></tr><tr><td>2404 Dwight St</td><td>Racine</td><td> $                    125,000.00</td></tr><tr><td>2406 Carmel Ave</td><td>Racine</td><td> $                    135,000.00</td></tr><tr><td>1713 Polaris Ave</td><td>Racine</td><td> $                    139,000.00</td></tr><tr><td>35 Harborview Dr #203</td><td>Racine</td><td> $                    140,000.00</td></tr><tr><td>2806 Donna Ave</td><td>Racine</td><td> $                    140,500.00</td></tr><tr><td>2618 James Blvd</td><td>Racine</td><td> $                    142,000.00</td></tr><tr><td>719 Grove Ave</td><td>Racine</td><td> $                    150,000.00</td></tr><tr><td>1024 Willmor St</td><td>Racine</td><td> $                    155,000.00</td></tr><tr><td>111 Eleventh St #4-CS</td><td>Racine</td><td> $                    158,500.00</td></tr><tr><td>816 Isabelle Ave</td><td>Racine</td><td> $                    170,000.00</td></tr><tr><td>1125 Yout St</td><td>Racine</td><td> $                    170,000.00</td></tr><tr><td>825 Illinois St</td><td>Racine</td><td> $                    176,900.00</td></tr><tr><td>1023 Crab Tree Lane</td><td>Racine</td><td> $                    190,000.00</td></tr><tr><td>625 William St</td><td>Racine</td><td> $                    192,000.00</td></tr><tr><td>2020 N Main St</td><td>Racine</td><td> $                    211,000.00</td></tr><tr><td>2832 Virginia St</td><td>Racine</td><td> $                    220,000.00</td></tr><tr><td>236 Wilnette Springs Dr</td><td>Racine</td><td> $                    245,000.00</td></tr><tr><td>3703 Ravine Dr</td><td>Racine</td><td> $                    254,900.00</td></tr><tr><td>122nd St</td><td>Raymond</td><td> $                      64,000.00</td></tr><tr><td>8812 3 Mile W Rd</td><td>Raymond</td><td> $                    159,400.00</td></tr><tr><td>2453 Waukesha Rd</td><td>Raymond</td><td> $                    440,000.00</td></tr><tr><td>2205 Waukesha Rd</td><td>Raymond</td><td> $                    570,000.00</td></tr><tr><td>33815 Washington Ave</td><td>Rochester</td><td> $                    595,000.00</td></tr><tr><td>8455 Westbrook Dr</td><td>Sturtevant</td><td> $                    319,900.00</td></tr><tr><td>30225 Sumac Dr</td><td>Town of Burlington</td><td> $                      61,250.00</td></tr><tr><td>2501 S Browns Lake Dr #F13</td><td>Town of Burlington</td><td> $                    100,000.00</td></tr><tr><td>6714 Burma Rd</td><td>Town of Waterford</td><td> $                    220,500.00</td></tr><tr><td>7971 Big Bend Rd</td><td>Town of Waterford</td><td> $                    275,000.00</td></tr><tr><td>7314 Pine Lane</td><td>Town of Waterford</td><td> $                    350,000.00</td></tr><tr><td>7920 Golden Bay Trail</td><td>Town of Waterford</td><td> $                    355,000.00</td></tr><tr><td>7943 Golden Bay Trail</td><td>Town of Waterford</td><td> $                    368,000.00</td></tr><tr><td>7902 Lakeview Rd</td><td>Town of Waterford</td><td> $                    444,900.00</td></tr><tr><td>1401 Groves Lane</td><td>Union Grove</td><td> $                    250,000.00</td></tr><tr><td>195 White Oak Ct</td><td>Union Grove</td><td> $                    366,000.00</td></tr><tr><td>165 Saint James Circle</td><td>Union Grove</td><td> $                    415,900.00</td></tr><tr><td>5430 W Branch Trail</td><td>Wind Point</td><td> $                    263,000.00</td></tr><tr><td>5069 Hunt Club Rd</td><td>Wind Point</td><td> $                    289,500.00</td></tr></tbody></table></figure>



<hr class="wp-block-separator">


<div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="970" height="250" type="doubleclick" data-slot="/21820527880/hm_970x250" data-loading-strategy="prefer-viewability-over-views" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div>
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5f6d1862525fd" aria-labelledby="related-posts-item-5f6d1862525fd-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f6d1862525fd-label" href="https://racinecountyeye.com/property-transfers-large-properties-sell/">Property Transfers: Large properties sell</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/property-transfers-large-properties-sell/"><amp-img src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/building.png?fit=550%2C200&amp;ssl=1&amp;resize=350%2C200" width="350" alt="concrete building development manufacturing" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/09/building.png?fit=550%2C200&amp;ssl=1&amp;resize=350%2C200" width="350" alt="concrete building development manufacturing" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 4th, 2020</li><li class="jp-related-posts-i2__post-context">In "Property Transfers"</li></ul><ul id="related-posts-item-5f6d186252631" aria-labelledby="related-posts-item-5f6d186252631-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f6d186252631-label" href="https://racinecountyeye.com/property-transfers-july-27th-through-31st/">Property Transfers: July 27th through 31st</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/property-transfers-july-27th-through-31st/"><amp-img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="real estate, home warranty" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="real estate, home warranty" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 6th, 2020</li><li class="jp-related-posts-i2__post-context">In "Property Transfers"</li></ul><ul id="related-posts-item-5f6d186252654" aria-labelledby="related-posts-item-5f6d186252654-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5f6d186252654-label" href="https://racinecountyeye.com/property-transfers-august-31-through-september-4/">Property Transfers: August 31 through September 4</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/property-transfers-august-31-through-september-4/"><amp-img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="real estate, home warranty" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/AdobeStock_297471802-1-scaled.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="real estate, home warranty" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 14th, 2020</li><li class="jp-related-posts-i2__post-context">In "Property Transfers"</li></ul></div></nav><section id="text-39" class="below-content widget widget_text"><h2 class="widget-title">Love what we do?</h2>			<div class="textwidget"><p>In addition to our education features, we’ll be kicking off a series of stories highlighting how parents, students, and educators are adapting to the impact of COVID-19 on education. If this is important to you, please consider donating to our education reporting fund. https://business.facebook.com/donate/1846323118855149/3262802717172659/</p>
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://racinecountyeye.com/tag/agricultural-land/" rel="tag">agricultural land</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/lifebridge-community-church/" rel="tag">LifeBridge Community Church</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/mt-zion-christian-church/" rel="tag">Mt. Zion Christian Church</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/racine-county-real-estate-market/" rel="tag">racine county real estate market</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/racine-property-transfers/" rel="tag">Racine Property Transfers</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="newspack_global_ad global_above_footer">
			<div id="div-gpt-amp-et_728x90-5f6d186253bb0-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/et_728x90" data-loading-strategy="prefer-viewability-over-views" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> 
		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2OScgd2lkdGg9JzIwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-icons-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			
<amp-consent id="eu-cookie-consent" layout="nodisplay" class="widget widget_eu_cookie_law_widget i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
	<script type="application/json">
		{
			"consentInstanceId": "eu-cookie-consent",
			"consentRequired": true,
			"promptUI": "eu-cookie-consent-prompt"
		}
	</script>
	<div class="popupOverlay" id="eu-cookie-consent-prompt">
		<div class="consentPopup" id="eu-cookie-law">
			<form method="get" action="//racinecountyeye.com/property-transfers-september-14-through-18-2020/" target="_top">
				<input type="button" on="tap:eu-cookie-consent.accept" class="accept" value="Close and accept" role="button" tabindex="0">
			</form>
			Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br>
To find out more, including how to control cookies, see here:			<a href="https://racinecountyeye.com/terms-conditions/">
				Cookie Policy			</a>
		</div>
	</div>
</amp-consent>
		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Copyright</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://racinecountyeye.com/about/">About</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business with the Racine County Eye and the Kenosha Lens</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Local News I Racine County Eye - Racine, Wisconsin.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://racinecountyeye.com/terms-conditions/">Terms &amp; Conditions</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->



<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-d7230a44068afe9d86ec2bc671ce36f4">
	</div>
	<div class="grofile-hash-map-d7230a44068afe9d86ec2bc671ce36f4">
	</div>
	<div class="grofile-hash-map-8774d6416866e8864e8e110377e97853">
	</div>
	</div>
			<!-- Facebook Pixel Code -->
			<!--noscript-->
				<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
			<!--/noscript-->
			<!-- End Facebook Pixel Code -->
					<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://racinecountyeye.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
				<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":[],"dimension2":"property-transfers"}}},"optoutElementId":"__gaOptOutExtension","triggers":{"socialShareClickedFacebook":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"facebook","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"facebook\"]"},"socialShareClickedTwitter":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"twitter","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"twitter\"]"},"socialShareClickedWhatsApp":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"whatsapp","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"whatsapp\"]"},"socialShareClickedLinkedIn":{"request":"event","on":"click","vars":{"event_name":"social share","event_label":"linkedin","event_category":"NTG social","non_interaction":false},"selector":"amp-social-share[type=\"linkedin\"]"},"articleRead25":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_label":"Property Transfers: September 14 through 18, 2020","event_category":"NTG article milestone","non_interaction":true,"value":25},"event_value":25,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[25]}},"articleRead50":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_label":"Property Transfers: September 14 through 18, 2020","event_category":"NTG article milestone","non_interaction":true,"value":50},"event_value":50,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[50]}},"articleRead100":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_label":"Property Transfers: September 14 through 18, 2020","event_category":"NTG article milestone","non_interaction":true,"value":100},"event_value":100,"non_interaction":true,"scrollSpec":{"verticalBoundaries":[100]}}}}			</script>
		</amp-analytics>
				<!-- Google Tag Manager added by Site Kit -->
		<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-P7DVBXQ" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"optoutElementId":"__gaOptOutExtension"}			</script>
		</amp-analytics>
		<!-- End Google Tag Manager -->
		<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"racinecountyeye.com"}}</script></amp-analytics>	
	














































































	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.9.1&amp;blog=172500100&amp;post=384826&amp;tz=-5&amp;srv=racinecountyeye.com&amp;host=racinecountyeye.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.124 seconds
	184402 bytes batcached for 300 seconds
-->
