<!DOCTYPE html>
<html lang="en-US" amp="">
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="google-site-verification" content="TAth4vGpZLIsu4GRdUzOD0-_kO6THbfE3G4NAPTNNH4"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S. | Local News I Racine County Eye - Racine, Wisconsin"><meta property="og:description" content="As newspapers around the country furlough their employees hours, that means less journalism at a time when staying connected at the local level is important. Racine County Eye remains committed to covering what matters to you, your family and your business. Now is not the time to be left in the dark about local information. …"><meta property="og:url" content="https://racinecountyeye.com/six-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s/"><meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta property="article:publisher" content="https://www.facebook.com/racinecountyeye"><meta property="article:tag" content="Justice of the Supreme Court"><meta property="article:tag" content="State Supreme Court"><meta property="article:tag" content="Supreme Court"><meta property="article:tag" content="Wisconsin Supreme Court"><meta property="article:section" content="News"><meta property="article:published_time" content="2020-04-15T15:00:00+00:00"><meta property="article:modified_time" content="2020-04-15T14:52:55+00:00"><meta property="og:updated_time" content="2020-04-15T14:52:55+00:00"><meta property="fb:app_id" content="482509548893527"><meta property="og:image" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?fit=635%2C349&amp;ssl=1"><meta property="og:image:secure_url" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?fit=635%2C349&amp;ssl=1"><meta property="og:image:width" content="635"><meta property="og:image:height" content="349"><meta name="twitter:card" content="summary"><meta name="twitter:description" content="As newspapers around the country furlough their employees hours, that means less journalism at a time when staying connected at the local level is important. Racine County Eye remains committed to covering what matters to you, your family and your business. Now is not the time to be left in the dark about local information. […]"><meta name="twitter:title" content="SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S. | Local News I Racine County Eye - Racine, Wisconsin"><meta name="twitter:site" content="@racinecountyeye"><meta name="twitter:image" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?fit=635%2C349&amp;ssl=1"><meta name="twitter:creator" content="@racinecountyeye"><meta name="generator" content="Site Kit by Google 1.7.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="application-name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://racinecountyeye.com"><meta name="referrer" content="always"><meta name="onesignal" content="wordpress-plugin"><meta name="generator" content="AMP Plugin v1.5.2; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=270%2C270&amp;ssl=1"><title>SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S. | Local News I Racine County Eye - Racine, Wisconsin</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//secure.gravatar.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://racinecountyeye.com/six-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s/"><script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://racinecountyeye.com/#website","url":"https://racinecountyeye.com/","name":"Racine County Eye","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://racinecountyeye.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://racinecountyeye.com/six-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?fit=635%2C349&ssl=1","width":635,"height":349},{"@type":"WebPage","@id":"https://racinecountyeye.com/six-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s/#webpage","url":"https://racinecountyeye.com/six-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s/","name":"SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S. | Local News I Racine County Eye - Racine, Wisconsin","isPartOf":{"@id":"https://racinecountyeye.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://racinecountyeye.com/six-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s/#primaryimage"},"datePublished":"2020-04-15T15:00:00+00:00","dateModified":"2020-04-15T14:52:55+00:00","author":{"@id":"https://racinecountyeye.com/#/schema/person/de46056545dc05ba0be3938263c052b6"},"potentialAction":[{"@type":"ReadAction","target":["https://racinecountyeye.com/six-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s/"]}]},{"@type":["Person"],"@id":"https://racinecountyeye.com/#/schema/person/de46056545dc05ba0be3938263c052b6","name":"Peter Cameron","image":{"@type":"ImageObject","@id":"https://racinecountyeye.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8273dce97558003ebf56959884594cfa?s=96&d=mm&r=g","caption":"Peter Cameron"},"sameAs":[]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Feed" href="https://racinecountyeye.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Comments Feed" href="https://racinecountyeye.com/comments/feed/"><link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin » iCal Feed" href="https://racinecountyeye.com/calendar/?ical=1"><link rel="https://api.w.org/" href="https://racinecountyeye.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racinecountyeye.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racinecountyeye.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pbFN9G-1zh4"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fsix-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s%2F"><link rel="alternate" type="text/xml+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fsix-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s%2F&amp;format=xml"><script id="amp-access" type="application/json">
				[{"namespace":"popup_373374","authorization":"https:\/\/racinecountyeye.com\/wp-json\/newspack-popups\/v1\/reader?popup_id=373374&rid=READER_ID&url=CANONICAL_URL&RANDOM","noPingback":true,"authorizationFallbackResponse":{"displayPopup":false}}]			</script><link rel="manifest" href="https://racinecountyeye.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1"><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/events/v1/"><!--noscript--><!--/noscript--><!-- WooCommerce Facebook Integration Begin --><!-- WooCommerce Facebook Integration End --><link rel="apple-touch-icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=180%2C180&amp;ssl=1"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate="">body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>

<body class="post-template-default single single-post postid-373926 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-bar-is-disabled singular hide-homepage-title hide-site-tagline h-sb h-ll h-dh has-tertiary-menu has-sidebar has-featured-image single-featured-image-default categories-hidden tags-hidden">
		<div class="newspack_global_ad global_above_header">
			<div id="div-gpt-amp-em_728x90-5e973d4da242c-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/em_728x90"></amp-ad></div> 
		</div>
		
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav toolbar="(min-width: 767px)" toolbar-target="tertiary-nav-contain" class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-370422" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-370422"><a href="https://racinecountyeye.com/support-our-publication/">Membership</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation nav1" aria-label="Top Menu">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/news/business/">Business</a></li>
	<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://racinecountyeye.com/category/news/police-and-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-363250"><a href="https://racinecountyeye.com/category/news/government/">Government</a></li>
	<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/news/government/politics/elections/">Elections</a></li>
	<li id="menu-item-372718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372718"><a href="https://racinecountyeye.com/election-guide-2020/">Election Guide 2020</a></li>
	<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://racinecountyeye.com/category/news/edu/">Schools</a></li>
	<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">Real Estate</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
		<li id="menu-item-371183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
		<li id="menu-item-371184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
		<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
	</ul>
</li>
	<li id="menu-item-365272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365272"><a href="https://racinecountyeye.com/category/community/public-notices/">Public Notices</a></li>
	<li id="menu-item-29811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29811"><a href="https://racinecountyeye.com/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-367754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367754"><a href="https://racinecountyeye.com/category/community/non-profits/">Non-Profits</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul>
</li>
	<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/food-drinks/">Food &amp; Drinks</a></li>
	<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li id="menu-item-363272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363272"><a href="https://racinecountyeye.com/category/culture/sports-recreation/" aria-haspopup="true" aria-expanded="false">Sports &amp; Recreation</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-364976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364976"><a href="https://racinecountyeye.com/category/culture/sports-recreation/esports/">ESports</a></li>
	</ul>
</li>
	<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-370403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/eye-employment/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-370405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li id="menu-item-370406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li id="menu-item-370410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/jobs/">Jobs</a></li>
	<li id="menu-item-370408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul>
</li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="http://racinecountyeye.com/calendar">CALENDAR</a></li>
<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
<li id="menu-item-370533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370533"><a href="https://racinecountyeye.com/category/celebrations/">CELEBRATIONS</a></li>
<li id="menu-item-372792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372792"><a href="https://racinecountyeye.com/category/coronavirus/">CORONAVIRUS</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3426"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow Your Business</a></li>
<li id="menu-item-2529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2529"><a href="https://racinecountyeye.com/about/">About</a></li>
<li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-370412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370412"><a href="https://racinecountyeye.com/support-our-publication/">Support our publication</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-icons" class="social-links-menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

		
					<div class="top-header-contain desktop-only">
				<div class="wrapper">
					
					<div id="secondary-nav-contain">
											</div>

											<div id="social-nav-contain">
													</div>
									</div><!-- .wrapper -->
			</div><!-- .top-header-contain -->
		
		<div class="middle-header-contain">
			<div class="wrapper">
				
				
				

				<div class="site-branding">

			
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" layout="intrinsic"><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>	
	<div class="site-identity">
											<p class="site-title"><a href="https://racinecountyeye.com/" rel="home">Local News I Racine County Eye – Racine, Wisconsin</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

				

				<div class="nav-wrapper desktop-only">
					<div id="tertiary-nav-contain">
											</div><!-- #tertiary-nav-contain -->

									</div><!-- .nav-wrapper -->

									<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
						<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>						Menu					</button>
				
			</div><!-- .wrapper -->
		</div><!-- .middle-header-contain -->


					<div class="bottom-header-contain desktop-only">
				<div class="wrapper">
					<div id="site-navigation">
											</div>

					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div><!-- .wrapper -->
			</div><!-- .bottom-header-contain -->
		
	</header><!-- #masthead -->

			<div class="newspack_global_ad global_below_header">
			<div id="div-gpt-amp-et_728x90-5e973d4db5399-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/et_728x90"></amp-ad></div> 
		</div>
		
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-government category-news tag-justice-of-the-supreme-court tag-state-supreme-court tag-supreme-court tag-wisconsin-supreme-court">
		<main id="main" class="site-main">

								<header class="entry-header">
						

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://racinecountyeye.com/category/news/" rel="category tag">News</a></span>		<h1 class="entry-title ">
		SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S.	</h1>
	
	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"><amp-img src="https://secure.gravatar.com/avatar/8273dce97558003ebf56959884594cfa?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://secure.gravatar.com/avatar/8273dce97558003ebf56959884594cfa?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/peter-cameron/">Peter Cameron</a></span> 			</span><!-- .byline -->
					<span class="posted-on"><time class="entry-date published" datetime="2020-04-15T10:00:00-05:00">April 15, 2020</time><time class="updated" datetime="2020-04-15T09:52:55-05:00">April 15, 2020</time></span>		</div><!-- .meta-info -->
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter"></amp-social-share><amp-social-share type="facebook" data-param-app_id="249643311490"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					<section id="newspack-ads-widget-2" class="above-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="728" height="90" type="doubleclick" data-slot="/21820527880/em_728x90"></amp-ad></div></section>
			<figure class="post-thumbnail">

				<amp-img width="635" height="349" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?fit=635%2C349&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?w=635&amp;ssl=1 635w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?resize=300%2C165&amp;ssl=1 300w" layout="intrinsic"><noscript><img width="635" height="349" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?fit=635%2C349&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?w=635&amp;ssl=1 635w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?resize=300%2C165&amp;ssl=1 300w" sizes="(max-width: 635px) 100vw, 635px"></noscript></amp-img>						<figcaption>Clockwise starting from top left, Justice Ann Walsh Bradley, Justice Rebecca Grassl Bradley, Justice Annette Kingsland Ziegler, Justice-elect Jill Karofsky, Justice Brian Hagedorn, Chief Justice Patience D. Roggensack and Justice Rebecca Frank Dallet </figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-373926" class="post-373926 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-news tag-justice-of-the-supreme-court tag-state-supreme-court tag-supreme-court tag-wisconsin-supreme-court entry">
	<div class="entry-content">
				<amp-layout amp-access="popup_373374.displayPopup" amp-access-hide class="newspack-lightbox newspack-lightbox-placement-center" role="button" tabindex="0" id="lightbox679636272">
			<div class="newspack-popup-wrapper amp-wp-a815242" data-amp-original-style="background-color:#111111;color:#fff">
				<div class="newspack-popup">
										
<figure class="wp-block-image size-full is-resized is-style-default"><a href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/"><amp-img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?resize=315%2C79&amp;ssl=1" alt="" class="wp-image-373375 amp-wp-enforced-sizes" width="315" height="79" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?resize=300%2C75&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?resize=1024%2C256&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?resize=706%2C177&amp;ssl=1 706w" layout="intrinsic"><noscript><img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?resize=315%2C79&amp;ssl=1" alt="" class="wp-image-373375" width="315" height="79" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?resize=300%2C75&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?resize=1024%2C256&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/Were-in-this-together_-Support-our-COVID-19-coverage-4.png?resize=706%2C177&amp;ssl=1 706w" sizes="(max-width: 315px) 100vw, 315px"></noscript></amp-img></a></figure>



<p class="has-text-color has-drop-cap has-white-color">As newspapers around the country<strong> <a href="https://www.editorandpublisher.com/news/lee-enterprises-announces-pay-cuts-and-furloughs/">furlough their employees hours</a></strong>, that means less journalism at a time when staying connected at the local level is important. </p>



<p class="has-text-color has-white-color">Racine County Eye remains committed to covering what matters to you, your family and your business. Now is not the time to be left in the dark about local information. </p>



<p class="has-text-color has-white-color">If you are able, Racine County Eye needs your financial support today to keep us focused on the things that matter. Click here to <a href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/">support our coverage</a>. We appreciate every one of our readers and we’re grateful to earn your trust every day.</p>



<p class="has-text-color has-white-color">Denise Lockwood<br>Owner of the Racine County Eye</p>



<p><br></p>
										<form class="popup-not-interested-form popup-action-form" method="POST" action-xhr="https://racinecountyeye.com/wp-json/newspack-popups/v1/reader" target="_top">
								<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="373374">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox679636272.hide" aria-label="" data-amp-original-style="background-color:#111111;color:#fff" class="amp-wp-a815242">I'm not interested</button>
					</form>
										<form class="popup-dismiss-form popup-action-form" method="POST" action-xhr="https://racinecountyeye.com/wp-json/newspack-popups/v1/reader" target="_top">
								<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="373374">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
								<button on="tap:lightbox679636272.hide" class="newspack-lightbox__close amp-wp-a815242" aria-label="Close Pop-up" data-amp-original-style="background-color:#111111;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form popup-action-form" method="POST" action-xhr="https://racinecountyeye.com/wp-json/newspack-popups/v1/reader" target="_top">
						<input name="url" type="hidden" value="CANONICAL_URL" data-amp-replace="CANONICAL_URL">
		<input name="popup_id" type="hidden" value="373374">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:lightbox679636272.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
		<div id="newspack-lightbox-marker">
			<amp-position-observer on="enter:showAnim.start;" once layout="nodisplay"></amp-position-observer>
		</div>
		<amp-animation id="showAnim" layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": ".newspack-lightbox",
							"delay": "10500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": ".newspack-lightbox",
							"delay": "10000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": ".newspack-popup-wrapper",
								"delay": "10625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics type="gtag" data-credentials="include">
			<script type="application/json">
				{
					"vars" : {
						"gtag_id": "UA-128295961-1",
						"config" : {
							"UA-128295961-1": { "groups": "default" }
						}
					},
					"triggers": {
												"popupAnchorClicks": {
							"selector": "#lightbox679636272 a",
							"on": "click",
							"request": "event",
							"vars": {
								"event_name": "Link Click",
								"event_label": "Newspack Announcement:  (373374)",
								"event_category": "Newspack Announcement"
							}
						},
																									"popupDismissed": {
								"on": "amp-form-submit-success",
								"request": "event",
								"selector": "#lightbox679636272 form.popup-dismiss-form",
								"vars": {
									"event_name": "Dismissal",
									"event_label": "Newspack Announcement:  (373374)",
									"event_category": "Newspack Announcement"
								}
							},
																		"popupNotInterested": {
							"on": "amp-form-submit-success",
							"request": "event",
							"selector": "#lightbox679636272 form.popup-not-interested-form",
							"vars": {
								"event_name": "Permanent Dismissal",
								"event_label": "Newspack Announcement:  (373374)",
								"event_category": "Newspack Announcement"
							}
						},
												"popupVisible": {
							"on": "visible",
							"request": "event",
							"selector": "#lightbox679636272",
							"visibilitySpec": {
								"totalTimeMin": "500"
							},
							"vars": {
								"event_name": "Seen",
								"event_label": "Newspack Announcement:  (373374)",
								"event_category": "Newspack Announcement"
							}
						},
						"popupPageLoaded": {
							"on": "ini-load",
							"selector": "#lightbox679636272",
							"request": "event",
							"vars": {
								"event_name": "Load",
								"event_label": "Newspack Announcement:  (373374)",
								"event_category": "Newspack Announcement"
							}
						}
					}
				}
			</script>
		</amp-analytics>

		
						
<p>Six of Wisconsin’s seven Supreme Court justices will soon be women again, once more giving the state the highest ratio of female high court judges in the country, an investigation by <a href="http://www.thebadgerproject.org" target="_blank" rel="noreferrer noopener">The Badger Project</a> found.</p>



<p>Dane County Judge Jill Karofsky’s victory this week over Wisconsin Supreme Court Justice Dan Kelly by an unofficial margin of 55 to 45 percent gives the court six female justices. Justice Brian Hagedorn, who replaced and defeated a female candidate, is the lone male on the court.</p>



<p>Hagedorn shocked the state by eking out a tight victory last year against his female opponent State Appeals Court Judge Lisa Neubauer. Had he lost, the Wisconsin Supreme Court would now be all female. That would have been a first in U.S. history.</p>



<blockquote class="wp-block-quote"><p><strong>The seven justices on the Wisconsin Supreme Court serve 10-year terms. They earn an annual salary of </strong><a rel="noreferrer noopener" href="https://www.wicourts.gov/services/public/selfhelp/faqsjudges.htm" target="_blank"><strong>$159,297</strong></a><strong>.</strong></p></blockquote>



<h3><strong>State supreme courts by the numbers</strong></h3>



<figure class="wp-block-table alignright is-style-stripes"><table><thead><tr><th>Rank</th><th>State</th><th>M</th><th>W</th><th>Total</th><th>%</th></tr></thead><tbody><tr><td>1</td><td>Wisconsin</td><td>1</td><td>6</td><td>7</td><td>86%</td></tr><tr><td>2</td><td>Oregon</td><td>2</td><td>5</td><td>7</td><td>71%</td></tr><tr><td>3</td><td>Washington</td><td>3</td><td>6</td><td>9</td><td>67%</td></tr><tr><td>4</td><td>New Mexico</td><td>2</td><td>3</td><td>5</td><td>60%</td></tr><tr><td>5</td><td>Tennessee</td><td>2</td><td>3</td><td>5</td><td>60%</td></tr><tr><td>6</td><td>Wyoming</td><td>2</td><td>3</td><td>5</td><td>60%</td></tr><tr><td>7</td><td>Arkansas</td><td>3</td><td>4</td><td>7</td><td>57%</td></tr><tr><td>8</td><td>Maryland</td><td>3</td><td>4</td><td>7</td><td>57%</td></tr><tr><td>9</td><td>Minnesota</td><td>3</td><td>4</td><td>7</td><td>57%</td></tr><tr><td>10</td><td>Nevada</td><td>3</td><td>4</td><td>7</td><td>57%</td></tr><tr><td>11</td><td>Ohio</td><td>3</td><td>4</td><td>7</td><td>57%</td></tr><tr><td>12</td><td>Kansas</td><td>3</td><td>3</td><td>6</td><td>50%</td></tr><tr><td>13</td><td>California</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>14</td><td>Illinois</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>15</td><td>Kentucky</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>16</td><td>Maine</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>17</td><td>Massachusetts</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>18</td><td>Michigan</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>19</td><td>Missouri</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>20</td><td>Montana</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>21</td><td>New York</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>22</td><td>North Carolina</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>23</td><td>Pennsylvania</td><td>4</td><td>3</td><td>7</td><td>43%</td></tr><tr><td>24</td><td>Delaware</td><td>3</td><td>2</td><td>5</td><td>40%</td></tr><tr><td>25</td><td>Hawaii</td><td>3</td><td>2</td><td>5</td><td>40%</td></tr><tr><td>26</td><td>South Dakota</td><td>3</td><td>2</td><td>5</td><td>40%</td></tr><tr><td>27</td><td>Vermont</td><td>3</td><td>2</td><td>5</td><td>40%</td></tr><tr><td>28</td><td>West Virginia</td><td>3</td><td>2</td><td>5</td><td>40%</td></tr><tr><td>29</td><td>Texas</td><td>6</td><td>3</td><td>9</td><td>33%</td></tr><tr><td>30</td><td>Alabama</td><td>5</td><td>2</td><td>7</td><td>29%</td></tr><tr><td>31</td><td>Colorado</td><td>5</td><td>2</td><td>7</td><td>29%</td></tr><tr><td>32</td><td>Iowa</td><td>5</td><td>2</td><td>7</td><td>29%</td></tr><tr><td>33</td><td>Nebraska</td><td>5</td><td>2</td><td>7</td><td>29%</td></tr><tr><td>34</td><td>New Jersey</td><td>5</td><td>2</td><td>7</td><td>29%</td></tr><tr><td>35</td><td>Virginia</td><td>5</td><td>2</td><td>7</td><td>29%</td></tr><tr><td>36</td><td>Connecticut</td><td>6</td><td>2</td><td>8</td><td>25%</td></tr><tr><td>37</td><td>New Hampshire</td><td>3</td><td>1</td><td>4</td><td>25%</td></tr><tr><td>38</td><td>Georgia</td><td>7</td><td>2</td><td>9</td><td>22%</td></tr><tr><td>39</td><td>Oklahoma</td><td>7</td><td>2</td><td>9</td><td>22%</td></tr><tr><td>40</td><td>Alaska</td><td>4</td><td>1</td><td>5</td><td>20%</td></tr><tr><td>41</td><td>Idaho</td><td>4</td><td>1</td><td>5</td><td>20%</td></tr><tr><td>42</td><td>Indiana</td><td>4</td><td>1</td><td>5</td><td>20%</td></tr><tr><td>43</td><td>North Dakota</td><td>4</td><td>1</td><td>5</td><td>20%</td></tr><tr><td>44</td><td>Rhode Island</td><td>4</td><td>1</td><td>5</td><td>20%</td></tr><tr><td>45</td><td>South Carolina</td><td>4</td><td>1</td><td>5</td><td>20%</td></tr><tr><td>46</td><td>Utah</td><td>4</td><td>1</td><td>5</td><td>20%</td></tr><tr><td>47</td><td>Arizona</td><td>6</td><td>1</td><td>7</td><td>14%</td></tr><tr><td>48</td><td>Louisiana</td><td>6</td><td>1</td><td>7</td><td>14%</td></tr><tr><td>49</td><td>Florida</td><td>6</td><td>1</td><td>7</td><td>14%</td></tr><tr><td>50</td><td>Mississippi</td><td>8</td><td>1</td><td>9</td><td>11%</td></tr><tr><td></td><td>TOTAL</td><td>202</td><td>125</td><td>327</td><td>38%</td></tr></tbody></table></figure>



<p>With six out of seven female justices, the Wisconsin Supreme Court is 86 percent women. Before Hagedorn’s victory last year, in which he replaced the retiring liberal Justice Shirley Abrahamson, the court had seen the same historic gender makeup in the previous year.</p>



<p>Of the 327 sitting state high court justices in the U.S., 125 are women, for a national percentage of 38 percent.</p>



<p>The highest courts in all 50 states have five, seven or nine judges, and the only ones that come close to Wisconsin’s gender makeup are in Oregon and Washington.</p>



<p>Five of Oregon’s seven judges are female, while six of Washington’s nine are – 71 percent and 67 percent, respectively. </p>



<p>With one of nine, Mississippi has the lowest ratio of female judges on high state courts at 11 percent. Arizona, Florida and Louisiana are next-to-last with one of seven, or 14 percent.</p>



<p>Had the Wisconsin Supreme Court become all female in 2020, it technically wouldn’t have been the first state Supreme Court in U.S. history to consist of all women. In 1925, Texas temporarily convened a Supreme Court of three women justices to hear a case from which the court’s three permanent judges, all men, had recused themselves. <a rel="noreferrer noopener" href="https://tshaonline.org/handbook/online/articles/jpa01" target="_blank">The temporary, all-female court</a> was disbanded after it made its ruling a few months after its inception.</p>



<p><a href="https://newcomb.tulane.edu/sally-j-kenney-phd" target="_blank" rel="noreferrer noopener">Sally J. Kenney</a>, a political science professor at Tulane University and an expert on women in politics and the judiciary, said she was unaware of any other court with all female justices.</p>



<p><a href="https://www.hhh.umn.edu/directory/eric-ostermeier" target="_blank" rel="noreferrer noopener">Eric J. Ostermeier</a>, an expert of political history at the University of Minnesota, as well as <a href="https://www.cawp.rutgers.edu/" target="_blank" rel="noreferrer noopener">the Center for American Women and Politics</a> at Rutgers University, were also unaware of any other instance.</p>



<p>A permanent female Supreme Court justice would not be seated in Texas until 1982. And a majority-female state Supreme Court would not exist anywhere in the U.S. until 1991, <a href="https://www.nytimes.com/1991/02/22/news/women-s-milestone-majority-on-minnesota-court.html" target="_blank" rel="noreferrer noopener">when the Minnesota governor appointed a fourth woman to the seven-judge court</a>.</p>



<h3><strong>Female-dominated, and leaning conservative</strong></h3>



<p>This year’s Supreme Court election was so hard-fought and expensive, the historic gender makeup of the Wisconsin Supreme Court has almost been an afterthought.</p>



<p>“The partisan nature of these races has just taken over completely,” said <a href="https://law.marquette.edu/faculty-and-staff-directory/detail/206250" target="_blank" rel="noreferrer noopener">Janine Geske</a>, the second woman to serve on the Wisconsin Supreme Court. “I think it’s tragic.”</p>



<p>She lamented how ideology has consumed court elections that are supposed to produce fair and impartial judges. But Geske also noted she thought Karofsky would be a “marvelous” justice.</p>



<p>With the addition of the left-leaning Karofsky, the Wisconsin Supreme Court is widely considered to be split 4-3 in favor of conservatives.</p>



<p>The court’s six female justices are generally seen as being divided 3-3 on the ideological spectrum.</p>



<p>That’s a stark difference, at least in perception, from 1993, when popular Republican Gov. Tommy Thompson appointed Geske to the court. At the time, Geske said some assumed she would be a “clone” of Abrahamson, a prominent liberal voice.</p>



<div class="wp-block-image"><figure class="alignleft"><amp-img src="https://i1.wp.com/thebadgerproject.org/wp-content/uploads/2019/09/3fb6b-geske.jpg?w=845&amp;ssl=1" alt="" class="wp-image-471 amp-wp-enforced-sizes" width="233" height="349" layout="intrinsic"><noscript><img src="https://i1.wp.com/thebadgerproject.org/wp-content/uploads/2019/09/3fb6b-geske.jpg?w=845&amp;ssl=1" alt="" class="wp-image-471" width="233" height="349"></noscript></amp-img><figcaption>Former Wisconsin Supreme Court Justice <br>Janine Geske, who served from 1993 to 1998</figcaption></figure></div>



<p>“I have deep admiration for Shirley Abrahamson,” said Geske, who is generally considered to be a moderate. “But I am not her. She and I disagreed on lots of cases.”</p>



<p>Geske recalled with a chuckle a press conference when Thompson announced her appointment to the high court. A reporter mistook her for another female judge who had opposed the governor on a significant case. A look of panic washed over Thompson’s face until Geske pointed out the reporter’s mistake.</p>



<p>“I think if we’ve learned anything over the last several years, at the national level and even in local government, it’s that women as a group can have as diverse views as anyone,” Geske said.</p>



<p>“Women might have similar thoughts on some issues,” she continued, pointing toward issues involving children and cases alleging sexual assault, “but it does not mean that they will come to the same conclusion.”</p>



<p>Some research supports this view.</p>



<p>A 2010 study titled <a rel="noreferrer noopener" href="https://web.law.columbia.edu/sites/default/files/microsites/law-theory-workshop/files/sex_paper.pdf" target="_blank">“Untangling the Causal Effects of Sex on Judging”</a> by Christina L. Boyd of University at Buffalo, SUNY, Lee Epstein of Northwestern University School of Law, and Andrew D. Martin of Washington University in St. Louis found that the presence of women on federal appeals courts rarely had any effect on outcomes. The exception came when dealing with sex discrimination disputes.</p>



<p>And not only did female judges bring “distinct approaches” to those cases, but the presence of a female judge often caused male judges “to vote in a way they otherwise would not – in favor of plaintiffs.”</p>



<p>The findings were similar to conclusions from other research on the effect of gender in court judgments in cases dealing with employment issues, the Boyd study said. Their research also suggested that as the backgrounds and experiences of judges widens, so does the range of ideas and information brought to the judicial process.</p>



<p>Though the Wisconsin Supreme Court may be a ground-breaker in gender makeup, it is not racially diverse. All the justices are white.</p>



<p>“I think that that’s a problem with our court, and I’m hopeful that in the near future we’re going to get some diversity up there,” Geske said. “There are a lot of talented judges of color in our system now.”</p>



<p>“I think the court would benefit from that viewpoint,” she concluded.</p>



<p><em><strong>Molly Liebergall, junior investigator, contributed to this story</strong>.</em></p>



<hr class="wp-block-separator">



<p>Peter Cameron is the managing editor of <a rel="noreferrer noopener" href="https://www.thebadgerproject.org/" target="_blank">The Badger Project,</a> a nonpartisan, reader-funded investigative journalism nonprofit in Wisconsin. He can be reached at <a rel="noreferrer noopener" href="mailto:pcameron@thebadgerproject.org" target="_blank">pcameron@thebadgerproject.org</a>.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5e973d4dcc2c1" aria-labelledby="related-posts-item-5e973d4dcc2c1-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5e973d4dcc2c1-label" href="https://racinecountyeye.com/court-says-voters-on-wisconsin-purge-list-can-stay/">Court Says Voters On Wisconsin Purge List Can Stay</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/court-says-voters-on-wisconsin-purge-list-can-stay/"><amp-img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/vote-1804596_1920.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2019/03/vote-1804596_1920.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">January 15, 2020</li><li class="jp-related-posts-i2__post-context">In "Elections"</li></ul><ul id="related-posts-item-5e973d4dcc30f" aria-labelledby="related-posts-item-5e973d4dcc30f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5e973d4dcc30f-label" href="https://racinecountyeye.com/for-the-wisconsin-left-if-only-election-thoughts/">For the Wisconsin left, if only -- Election Thoughts</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/for-the-wisconsin-left-if-only-election-thoughts/"><amp-img src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2018/08/primary-election.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="campaigning, gerrymandering, Wisconsin Elections" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2018/08/primary-election.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="campaigning, gerrymandering, Wisconsin Elections" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 7, 2020</li><li class="jp-related-posts-i2__post-context">In "Elections"</li></ul><ul id="related-posts-item-5e973d4dcc349" aria-labelledby="related-posts-item-5e973d4dcc349-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5e973d4dcc349-label" href="https://racinecountyeye.com/city-of-racine-municipal-court-holds-drivers-license-recovery-day/">City of Racine Municipal Court to hold driver’s license recovery day</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://racinecountyeye.com/city-of-racine-municipal-court-holds-drivers-license-recovery-day/"><amp-img src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2018/11/dl-wis.jpg?fit=569%2C320&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2018/11/dl-wis.jpg?fit=569%2C320&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">November 1, 2018</li><li class="jp-related-posts-i2__post-context">In "Eye on Employment"</li></ul></div></nav><section id="custom_html-43" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/98/0/12/140/1/1/1/9/9/0" width="auto" height="649" frameborder="0" sandbox="allow-scripts allow-same-origin allow-popups" scrolling="no" layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/98/0/12/140/1/1/1/9/9/0" width="100%" height="649px" frameborder="0" sandbox="allow-scripts allow-same-origin allow-popups" scrolling="no"></iframe></noscript></amp-iframe></div></section><section id="newspack-ads-widget-6" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250"></amp-ad></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://racinecountyeye.com/tag/justice-of-the-supreme-court/" rel="tag">Justice of the Supreme Court</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/state-supreme-court/" rel="tag">State Supreme Court</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/supreme-court/" rel="tag">Supreme Court</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/wisconsin-supreme-court/" rel="tag">Wisconsin Supreme Court</a></span>	</footer><!-- .entry-footer -->

				
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="custom_html-50" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/b?_encoding=UTF8&amp;tag=rce1-20&amp;linkCode=ur2&amp;linkId=db037a59f4eb8ade8baeb3412422f1c8&amp;camp=1789&amp;creative=9325&amp;node=3764441" rel="noopener noreferrer">RCE Wellness</a><amp-img src="//ir-na.amazon-adsystem.com/e/ir?t=rce1-20&amp;l=ur2&amp;o=1" width="1" height="1" alt="" class="amp-wp-enforced-sizes amp-wp-58686d1" layout="intrinsic" data-amp-original-style="border:none !important; margin:0px !important;"><noscript><img src="//ir-na.amazon-adsystem.com/e/ir?t=rce1-20&amp;l=ur2&amp;o=1" width="1" height="1" border="0" alt="" data-amp-original-style="border:none !important; margin:0px !important;" class="amp-wp-58686d1"></noscript></amp-img></div></section><section id="custom_html-49" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Amazon</span></h2><div class="textwidget custom-html-widget"><amp-iframe scrolling="no" frameborder="0" src="https://ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=rce1-20&amp;marketplace=amazon&amp;region=US&amp;placement=B08644TJ4G&amp;asins=B08644TJ4G&amp;linkId=821079a534656ca01d5957a5490a7ca5&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" height="400" layout="fixed-height" width="auto" sandbox="allow-scripts allow-same-origin" data-amp-original-style="width:120px;height:240px;" class="amp-wp-1d94c23"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe scrolling="no" frameborder="0" src="https://ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=rce1-20&amp;marketplace=amazon&amp;region=US&amp;placement=B08644TJ4G&amp;asins=B08644TJ4G&amp;linkId=821079a534656ca01d5957a5490a7ca5&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" data-amp-original-style="width:120px;height:240px;" class="amp-wp-1d94c23">
    </iframe></noscript></amp-iframe></div></section><section id="newspack-ads-widget-5" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250"></amp-ad></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Posts &amp; Pages</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://racinecountyeye.com/covid-19-cases-deaths-rise/" title="COVID-19 cases and deaths rise" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/covid19.jpg?fit=993%2C660&amp;ssl=1&amp;resize=40%2C40" alt="COVID-19 cases and deaths rise" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/covid19.jpg?fit=993%2C660&amp;ssl=1&amp;resize=40%2C40" alt="COVID-19 cases and deaths rise" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/covid-19-cases-deaths-rise/" title="COVID-19 cases and deaths rise" class="bump-view" data-bump-view="tp">COVID-19 cases and deaths rise</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/racine-county-spring-election-results/" title="Racine County Spring Election results" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/vote-1804596_1280.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Racine County Spring Election results" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/vote-1804596_1280.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Racine County Spring Election results" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/racine-county-spring-election-results/" title="Racine County Spring Election results" class="bump-view" data-bump-view="tp">Racine County Spring Election results</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/" title="Home" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-100x100.png" alt="Home" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-100x100.png" alt="Home" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/" title="Home" class="bump-view" data-bump-view="tp">Home</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/evers-orders-restrictions-on-debt-collectors/" title="Evers orders restrictions on debt collectors" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/04/debt-1376061_640.png?fit=640%2C551&amp;ssl=1&amp;resize=40%2C40" alt="Evers orders restrictions on debt collectors" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2018/04/debt-1376061_640.png?fit=640%2C551&amp;ssl=1&amp;resize=40%2C40" alt="Evers orders restrictions on debt collectors" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/evers-orders-restrictions-on-debt-collectors/" title="Evers orders restrictions on debt collectors" class="bump-view" data-bump-view="tp">Evers orders restrictions on debt collectors</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/call-for-artists-wisconsin-photography-2020/" title="Call For Artists: Wisconsin Photography 2020" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/RAM-pic.jpg?fit=1001%2C718&amp;ssl=1&amp;resize=40%2C40" alt="Call For Artists: Wisconsin Photography 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/RAM-pic.jpg?fit=1001%2C718&amp;ssl=1&amp;resize=40%2C40" alt="Call For Artists: Wisconsin Photography 2020" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/call-for-artists-wisconsin-photography-2020/" title="Call For Artists: Wisconsin Photography 2020" class="bump-view" data-bump-view="tp">Call For Artists: Wisconsin Photography 2020</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/5-tips-for-staying-mentally-healthy-during-quarantine/" title="5 Tips For Staying Mentally Healthy During Quarantine" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/tv.jpg?fit=995%2C576&amp;ssl=1&amp;resize=40%2C40" alt="5 Tips For Staying Mentally Healthy During Quarantine" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/tv.jpg?fit=995%2C576&amp;ssl=1&amp;resize=40%2C40" alt="5 Tips For Staying Mentally Healthy During Quarantine" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/5-tips-for-staying-mentally-healthy-during-quarantine/" title="5 Tips For Staying Mentally Healthy During Quarantine" class="bump-view" data-bump-view="tp">5 Tips For Staying Mentally Healthy During Quarantine</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/racine-county-covid-19-update-4/" title="Racine County COVID-19 Update" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/covid19.jpg?fit=993%2C660&amp;ssl=1&amp;resize=40%2C40" alt="Racine County COVID-19 Update" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/covid19.jpg?fit=993%2C660&amp;ssl=1&amp;resize=40%2C40" alt="Racine County COVID-19 Update" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/racine-county-covid-19-update-4/" title="Racine County COVID-19 Update" class="bump-view" data-bump-view="tp">Racine County COVID-19 Update</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/six-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s/" title="SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S." class="bump-view" data-bump-view="tp" aria-current="page">
								<amp-img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?fit=635%2C349&amp;ssl=1&amp;resize=40%2C40" alt="SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S." data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/judges.jpg?fit=635%2C349&amp;ssl=1&amp;resize=40%2C40" alt="SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S." class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/six-out-of-seven-wisconsin-supreme-court-has-highest-percentage-of-female-high-court-justices-in-the-u-s/" title="SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S." class="bump-view" data-bump-view="tp" aria-current="page">SIX OUT OF SEVEN: Wisconsin Supreme Court has highest percentage of female high court justices in the U.S.</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/" title="Racine County Eye kicks off subscriber campaign" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/47335899342_799495a128_k.jpg?fit=1200%2C785&amp;ssl=1&amp;resize=40%2C40" alt="Racine County Eye kicks off subscriber campaign" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2020/03/47335899342_799495a128_k.jpg?fit=1200%2C785&amp;ssl=1&amp;resize=40%2C40" alt="Racine County Eye kicks off subscriber campaign" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/" title="Racine County Eye kicks off subscriber campaign" class="bump-view" data-bump-view="tp">Racine County Eye kicks off subscriber campaign</a>
							</div>
													</li>
										<li>
						<a href="https://racinecountyeye.com/margarito-garcia-fragoso-sr-enjoyed-playing-music-and-billiards/" title="Margarito Garcia-Fragoso Sr. Enjoyed Playing Music and Billiards" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/Marfariti-Garcia-Fragosos.jpg?fit=218%2C320&amp;ssl=1&amp;resize=40%2C40" alt="Margarito Garcia-Fragoso Sr. Enjoyed Playing Music and Billiards" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes" layout="intrinsic"><noscript><img width="40" height="40" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2020/04/Marfariti-Garcia-Fragosos.jpg?fit=218%2C320&amp;ssl=1&amp;resize=40%2C40" alt="Margarito Garcia-Fragoso Sr. Enjoyed Playing Music and Billiards" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://racinecountyeye.com/margarito-garcia-fragoso-sr-enjoyed-playing-music-and-billiards/" title="Margarito Garcia-Fragoso Sr. Enjoyed Playing Music and Billiards" class="bump-view" data-bump-view="tp">Margarito Garcia-Fragoso Sr. Enjoyed Playing Music and Billiards</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h2 class="widget-title accent-header"><span>Upcoming Events</span></h2>	<p>There are no upcoming events at this time.</p>
</section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="newspack_global_ad global_above_footer">
			<div id="div-gpt-amp-et_728x90-5e973d4dd5aa7-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/et_728x90"></amp-ad></div> 
		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

			<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" layout="intrinsic"><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-icons-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="custom_html-51" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
</div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Copyright</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://racinecountyeye.com/about/">About</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business with the Racine County Eye</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Local News I Racine County Eye – Racine, Wisconsin.</span>
				
				<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress.				</a>

				<a class="privacy-policy-link" href="https://racinecountyeye.com/terms-conditions/">Terms &amp; Conditions</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		
		<!-- Jetpack Google Analytics -->
			
	<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-8273dce97558003ebf56959884594cfa">
	</div>
	</div>
			<!-- Facebook Pixel Code -->
			<!--noscript-->
				<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1" layout="intrinsic" data-amp-original-style="display:inline-block"><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
			<!--/noscript-->
			<!-- End Facebook Pixel Code -->
					<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://racinecountyeye.com/?amp_install_service_worker_iframe=1" layout="nodisplay">
		</amp-install-serviceworker>
				<amp-analytics type="gtag" data-credentials="include">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":{"domains":["racinecountyeye.com"]}}}},"optoutElementId":"__gaOptOutExtension"}			</script>
		</amp-analytics>
				<!-- Google Tag Manager added by Site Kit -->
		<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-P7DVBXQ" data-credentials="include">
			<script type="application/json">
				{"optoutElementId":"__gaOptOutExtension"}			</script>
		</amp-analytics>
		<!-- End Google Tag Manager -->
			
	













































































































		<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap" layout="nodisplay">
			<script type="application/json">
				{"consents":{"wp-gdpr-cookie-notice":{"checkConsentHref":"https:\/\/racinecountyeye.com\/wp-admin\/admin-ajax.php?action=wp_gdpr_cookie_notice_check_consent_href","promptUI":"wp-gdpr-cookie-notice"}}}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. By continuing to use this website you agree to their use.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://racinecountyeye.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">Accept</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="5f09fcbc68">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A8.4.2&amp;blog=172500100&amp;post=373926&amp;tz=-5&amp;srv=racinecountyeye.com&amp;host=racinecountyeye.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER"></amp-pixel>
	

</body></html>
<!--
	generated 150 seconds ago
	generated in 1.385 seconds
	served from batcache in 0.003 seconds
	expires in 150 seconds
-->
