<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012107302322001">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</style><meta name="google-site-verification" content="TAth4vGpZLIsu4GRdUzOD0-_kO6THbfE3G4NAPTNNH4"><meta name="description" content="While the $7.25 an hour minimum wage in Wisconsin has not increased, employers are offering higher wages as the economy picks up and workers are in short"><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="‘It’s all or nothing’: A small pay bump can cut benefits for Wisconsin workers | Local News I Racine County Eye - Racine, Wisconsin"><meta property="og:description" content="While the $7.25 an hour minimum wage in Wisconsin has not increased, employers are offering higher wages as the economy picks up and workers are in short"><meta property="og:url" content="https://racinecountyeye.com/small-pay-bump-cut-benefits-wisconsin-workers/"><meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta property="article:publisher" content="https://www.facebook.com/racinecountyeye"><meta property="article:author" content="https://www.facebook.com/denise.lockwood1/"><meta property="article:tag" content="Green Bay Press-Gazette"><meta property="article:tag" content="Nusaiba Mizan"><meta property="article:tag" content="Wisconsin"><meta property="article:tag" content="wisconsin workers"><meta property="article:section" content="Government"><meta property="og:updated_time" content="2021-08-16T10:47:11-05:00"><meta property="fb:app_id" content="1430970683924666"><meta property="og:image" content="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg"><meta property="og:image:secure_url" content="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="683"><meta property="og:image:alt" content="wisconsin"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="‘It’s all or nothing’: A small pay bump can cut benefits for Wisconsin workers | Local News I Racine County Eye - Racine, Wisconsin"><meta name="twitter:description" content="While the $7.25 an hour minimum wage in Wisconsin has not increased, employers are offering higher wages as the economy picks up and workers are in short"><meta name="twitter:site" content="@racinecountyeye"><meta name="twitter:creator" content="@racinecountyeye"><meta name="twitter:image" content="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg"><meta property="fb:pages" content="468939423225683"><meta name="generator" content="Site Kit by Google 1.38.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="application-name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://racinecountyeye.com"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//js.hs-scripts.com"><link rel="dns-prefetch" href="//api.mapbox.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.mjs" async="" custom-element="amp-anim" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" crossorigin="anonymous" custom-element="amp-anim"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" async="" custom-element="amp-list" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-script-0.1.mjs" async="" custom-element="amp-script" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-script-0.1.js" crossorigin="anonymous" custom-element="amp-script"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home --><link rel="canonical" href="https://racinecountyeye.com/small-pay-bump-cut-benefits-wisconsin-workers/"><script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://racinecountyeye.com/#place","geo":{"@type":"GeoCoordinates","latitude":"42.728840","longitude":" -87.783450"},"hasMap":"https://www.google.com/maps/search/?api=1&amp;query=42.728840, -87.783450","address":{"@type":"PostalAddress","streetAddress":"410 Main St.","addressLocality":"Racine","addressRegion":"WI","postalCode":"53403","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://racinecountyeye.com/#organization","name":"Racine County Eye","url":"https://racinecountyeye.com","email":"denise@racinecountyeye.com","address":{"@type":"PostalAddress","streetAddress":"410 Main St.","addressLocality":"Racine","addressRegion":"WI","postalCode":"53403","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://racinecountyeye.com/#logo","url":"https://racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png","caption":"Racine County Eye","inLanguage":"en-US","width":"200","height":"169"},"contactPoint":[{"@type":"ContactPoint","telephone":"2625049570","contactType":"customer support"}],"location":{"@id":"https://racinecountyeye.com/#place"}},{"@type":"WebSite","@id":"https://racinecountyeye.com/#website","url":"https://racinecountyeye.com","name":"Racine County Eye","publisher":{"@id":"https://racinecountyeye.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?fit=2560%2C1707&amp;ssl=1","url":"https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?fit=2560%2C1707&amp;ssl=1","width":"2560","height":"1707","caption":"wisconsin","inLanguage":"en-US"},{"@type":"Person","@id":"https://racinecountyeye.com/author/racine-county-eye-staff/","name":"Racine County Eye","url":"https://racinecountyeye.com/author/racine-county-eye-staff/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&amp;d=mm&amp;r=g","caption":"Racine County Eye","inLanguage":"en-US"},"worksFor":{"@id":"https://racinecountyeye.com/#organization"}},{"@type":"WebPage","@id":"https://racinecountyeye.com/small-pay-bump-cut-benefits-wisconsin-workers/#webpage","url":"https://racinecountyeye.com/small-pay-bump-cut-benefits-wisconsin-workers/","name":"\u2018It\u2019s all or nothing\u2019: A small pay bump can cut benefits for Wisconsin workers | Local News I Racine County Eye - Racine, Wisconsin","datePublished":"2021-08-16T10:47:08-05:00","dateModified":"2021-08-16T10:47:11-05:00","author":{"@id":"https://racinecountyeye.com/author/racine-county-eye-staff/"},"isPartOf":{"@id":"https://racinecountyeye.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?fit=2560%2C1707&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"\u2018It\u2019s all or nothing\u2019: A small pay bump can cut benefits for Wisconsin workers | Local News I Racine County","keywords":"wisconsin","datePublished":"2021-08-16T10:47:08-05:00","dateModified":"2021-08-16T10:47:11-05:00","author":{"@id":"https://racinecountyeye.com/author/racine-county-eye-staff/"},"publisher":{"@id":"https://racinecountyeye.com/#organization"},"description":"While the $7.25 an hour minimum wage in Wisconsin has not increased, employers are offering higher wages as the economy picks up and workers are in short","name":"\u2018It\u2019s all or nothing\u2019: A small pay bump can cut benefits for Wisconsin workers | Local News I Racine County","@id":"https://racinecountyeye.com/small-pay-bump-cut-benefits-wisconsin-workers/#richSnippet","isPartOf":{"@id":"https://racinecountyeye.com/small-pay-bump-cut-benefits-wisconsin-workers/#webpage"},"image":{"@id":"https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?fit=2560%2C1707&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://racinecountyeye.com/small-pay-bump-cut-benefits-wisconsin-workers/#webpage"}}]}</script><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Feed" href="https://racinecountyeye.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Comments Feed" href="https://racinecountyeye.com/comments/feed/"><link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin » iCal Feed" href="https://racinecountyeye.com/calendar/?ical=1"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » ‘It’s all or nothing’: A small pay bump can cut benefits for Wisconsin workers Comments Feed" href="https://racinecountyeye.com/small-pay-bump-cut-benefits-wisconsin-workers/feed/"><link rel="https://api.w.org/" href="https://racinecountyeye.com/wp-json/"><link rel="alternate" type="application/json" href="https://racinecountyeye.com/wp-json/wp/v2/posts/414573"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racinecountyeye.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racinecountyeye.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pbFN9G-1JQF"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fsmall-pay-bump-cut-benefits-wisconsin-workers%2F"><link rel="alternate" type="text/xml+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fsmall-pay-bump-cut-benefits-wisconsin-workers%2F&amp;format=xml"><!-- Snippets by Add to All --><!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.5--><!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin --><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/racinecountyeye.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_410105\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":\"\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"\",\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"370056\",\"all_segments\":{\"60e8ce7460a04\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"605b84b1723c4\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"605b9b0c065c9\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"605b7c0fa5738\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"605dedca293e2\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[1581],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"414573\",\"categories\":\"4,16104,16108\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://racinecountyeye.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.5.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/racinecountyeye.com\/small-pay-bump-cut-benefits-wisconsin-workers\/"},"headline":"\u2018It\u2019s all or nothing\u2019: A small pay bump can cut benefits for Wisconsin workers","url":"http:\/\/racinecountyeye.com\/small-pay-bump-cut-benefits-wisconsin-workers\/","thumbnailUrl":"https:\/\/i0.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/08\/Jaleesa_Gray_01-scaled.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/08\/Jaleesa_Gray_01-scaled.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-08-16T15:47:08Z","datePublished":"2021-08-16T15:47:08Z","dateModified":"2021-08-16T15:47:08Z","articleSection":"Politics","author":[{"@type":"Person","name":"Racine County Eye"}],"creator":["Racine County Eye"],"publisher":{"@type":"Organization","name":"Local News I Racine County Eye - Racine, Wisconsin","logo":"https:\/\/racinecountyeye.com\/wp-content\/uploads\/2017\/03\/RCE-Web-Logo_transparent-background-1-e1488582236368.png"},"keywords":["green bay press-gazette","nusaiba mizan","wisconsin","wisconsin workers"]}
</script><!-- END Parse.ly --><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/events/v1/"><link rel="pingback" href="https://racinecountyeye.com/xmlrpc.php"><!--noscript--><!--/noscript--><!-- WooCommerce Facebook Integration Begin --><!-- WooCommerce Facebook Integration End --><link rel="apple-touch-icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=180%2C180&amp;ssl=1"><title>‘It’s all or nothing’: A small pay bump can cut benefits for Wisconsin workers | Local News I Racine County Eye - Racine, Wisconsin</title></head>

<body class="post-template post-template-single-wide post-template-single-wide-php single single-post postid-414573 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-parent-newspack-theme tribe-theme-child-newspack-joseph singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh h-cta has-sidebar cat-government cat-local-news cat-politics has-featured-image single-featured-image-beside has-large-featured-image categories-hidden tags-hidden"><amp-script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@1.2.2/newspack-script.js" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-script>
		<amp-layout amp-access="popups.id_410105" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-top    i-amphtml-layout-container" role="button" tabindex="0" id="ce25" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-80cd2d3" data-popup-status="publish" data-amp-original-style="background-color:#000000;color:#fff">
				<div class="newspack-popup">
										
<p></p>



<div class="wp-block-image"><figure class="aligncenter size-full"><amp-img src="https://racinecountyeye.com/wp-content/uploads/2021/06/Copy-of-Untitled-27.png" alt="" class="wp-image-414491 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="300" height="600" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://racinecountyeye.com/wp-content/uploads/2021/06/Copy-of-Untitled-27.png"></amp-img></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><amp-anim src="https://racinecountyeye.com/wp-content/uploads/2021/08/PopUpClinic_DigitalBanner_300x250-1.gif" alt="" class="wp-image-414507 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="300" height="250" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1MCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://racinecountyeye.com/wp-content/uploads/2021/08/PopUpClinic_DigitalBanner_300x250-1.gif" alt="" width="300" height="250"></noscript></amp-anim></figure></div>
								<form class="popup-not-interested-form ce251 popup-action-form ce25 align-center" method="POST" action-xhr="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_410105">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:ce25.hide" aria-label="" data-amp-original-style="background-color:#000000;color:#fff" class="amp-wp-80cd2d3">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form ce250 popup-action-form ce25 align-center" method="POST" action-xhr="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_410105">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:ce25.hide" class="newspack-lightbox__close amp-wp-80cd2d3" aria-label="Close Pop-up" data-amp-original-style="background-color:#000000;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form ce250 popup-action-form ce25" method="POST" action-xhr="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_410105">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:ce25.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_ce25" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#ce25",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#ce25",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#ce25 .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"transform": ["translateY(-100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/racinecountyeye.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce25","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_410105","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-375417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-375417"><a href="https://racinecountyeye.com">HOME</a></li>
<li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/local-news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/local-news/business/">Business</a></li>
	<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://racinecountyeye.com/category/local-news/police-and-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-363250"><a href="https://racinecountyeye.com/category/local-news/government/">Government</a></li>
	<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/local-news/government/politics/elections/">Elections</a></li>
	<li id="menu-item-387327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387327"><a href="https://racinecountyeye.com/general-election-2020/">Election Guide 2020</a></li>
	<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://racinecountyeye.com/category/local-news/edu/">Schools</a></li>
	<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/local-news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-365272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365272"><a href="https://racinecountyeye.com/category/community/public-notices/">Public Notices</a></li>
	<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-367754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367754"><a href="https://racinecountyeye.com/category/community/non-profits/">Non-Profits</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul>
</li>
	<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/restaurants-near-me/">Food &amp; Drinks</a></li>
	<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-399533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399533"><a href="https://www.legacy.com/obituaries/racinecountyeye/">OBITUARIES</a></li>
<li id="menu-item-370402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">REAL ESTATE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://racinecountyeye.com/category/local-news/development/">Development</a></li>
	<li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://racinecountyeye.com/category/community/real-estate/wow-house/">Wow House</a></li>
	<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
	<li id="menu-item-371184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
	<li id="menu-item-371183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
</ul>
</li>
<li id="menu-item-370403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/local-news/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-370405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li id="menu-item-370406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li id="menu-item-370410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/wisconsin-jobs/">Wisconsin Jobs</a></li>
	<li id="menu-item-370408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul>
</li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="https://racinecountyeye.com/calendar/">CALENDAR</a></li>
<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
<li id="menu-item-372792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372792"><a href="https://racinecountyeye.com/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-403915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403915"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">ADVERTISE</a></li>
<li id="menu-item-405666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405666"><a href="https://racinecountyeye.com/non-profit-and-for-profit-event-promotion/">ADD YOUR EVENT</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-408561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408561"><a href="https://racinecountyeye.com/about-racine-county-eye-news/">About the Racine County Eye news website</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-icons" class="social-links-menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="block-14" class="below-content widget widget_block"><p>
                        </p>
</section><section id="block-20" class="below-content widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"small-pay-bump-cut-benefits-wisconsin-workers","category":["government","local-news","politics"],"ID":414573}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="block-14" class="below-content widget widget_block"><p>
                        </p>
</section><section id="block-20" class="below-content widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"small-pay-bump-cut-benefits-wisconsin-workers","category":["government","local-news","politics"],"ID":414573}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
													<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>								<span>Menu</span>
							</button>
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local News I Racine County Eye – Racine, Wisconsin" data-hero-candidate="" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE2OSIgd2lkdGg9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Local News I Racine County Eye – Racine, Wisconsin" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://racinecountyeye.com/" rel="home">Local News I Racine County Eye – Racine, Wisconsin</a></p>
					
						<p class="site-description">
					Journalism that serves				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
				<div class="newspack_global_ad global_below_header">
								<div id="div-gpt-amp-hm_970x250-611aaafdac3b7-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/21820527880/hm_970x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"small-pay-bump-cut-benefits-wisconsin-workers","category":["government","local-news","politics"],"ID":414573}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-government category-local-news category-politics tag-green-bay-press-gazette tag-nusaiba-mizan tag-wisconsin tag-wisconsin-workers">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://racinecountyeye.com/category/local-news/government/" rel="category tag">Government</a><span class="sep">, </span><a href="https://racinecountyeye.com/category/local-news/" rel="category tag">Local news</a><span class="sep">, </span><a href="https://racinecountyeye.com/category/local-news/government/politics/" rel="category tag">Politics</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			‘It’s all or nothing’: A small pay bump can cut benefits for Wisconsin workers		</h1>
				<div class="newspack-post-subtitle">
			A 25-cent raise threatens loss of needed benefits for some low-income families, making it hard to get ahead.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/racine-county-eye-staff/">Racine County Eye</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-08-16T10:47:08-05:00">2 hours ago</time><time class="updated" datetime="2021-08-16T10:47:11-05:00">August 16th, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->

		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="wisconsin" object-fit="cover" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="wisconsin" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_01-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" style="object-fit:cover"></amp-img>
			</figure><!-- .post-thumbnail -->

		
					<figcaption><span>Jaleesa Gray plays with her children outside her home on June 15, 2021, in Green Bay, Wis. Gray struggled financially for many years before becoming a homeowner. People like Gray who have received public benefits run the risk of losing them if they make too much money. (Samantha Madar/USA TODAY NETWORK-Wisconsin)</span></figcaption>
			</div><!-- .featured-image-behind -->


				<div class="main-content">

					<section id="block-22" class="above-content widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/mobile" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"small-pay-bump-cut-benefits-wisconsin-workers","category":["government","local-news","politics"],"ID":414573}}' data-multi-size="300x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section>
<article id="post-414573" class="post-414573 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-local-news category-politics tag-green-bay-press-gazette tag-nusaiba-mizan tag-wisconsin tag-wisconsin-workers partner-wisconsinwatch-org entry">
	<div class="entry-content">

		
		<amp-list width="auto" height="250px" layout="fixed-height" src="https://us-central1-ad-auris-tts-app.cloudfunctions.net/dynamic-widget-data?org_id=6d0dd864d00c4e75892003b37cdab6ef.b38194&amp;url=AMPDOC_URL" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:250px" i-amphtml-layout="fixed-height">
		<template type="amp-mustache">
		<amp-iframe src="{{url}}" width="auto" height="250" sandbox="allow-scripts" frameborder="0" id="ad-auris-iframe" scrolling="no" data-amp-original-style="width: 100%; height: 250px; border: none" class="amp-wp-a8f6151">
</amp-iframe>
</template>
</amp-list>
<p><strong>By Nusaiba Mizan</strong>, <em>Green Bay Press-Gazette</em>		</p><div class="wp-block-group alignright">
			<div class="wp-block-group__inner-container">
				<figure class="wp-block-image size-full is-resized">
										<figcaption>
						This story also appeared in WisconsinWatch.org					</figcaption>
				</figure>
			</div>
		</div>

		<p>Owning a home once seemed like “an impossible dream” to Jaleesa Gray, though she began thinking about when her son was born a decade ago.</p>



<p>Now that she finally has a home, she sees possibility everywhere.



</p><div class="wp-block-image"><figure class="alignright size-large is-resized"><amp-img src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02.jpg?resize=512%2C342&amp;ssl=1" alt="" class="wp-image-414589 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="512" height="342" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 512px) 100vw, 512px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0MiIgd2lkdGg9IjUxMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02.jpg?resize=512%2C342&amp;ssl=1" alt="" width="512" height="342" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Jaleesa_Gray_02-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 512px) 100vw, 512px"></noscript></amp-img><figcaption>Jaleesa Gray, 28, poses for a portrait outside her home on June 15, 2021, in Green Bay, Wis. After years of dreaming of owning a home, Gray finally got her wish. But she had to guard against “benefit cliffs,” the point at which even a small increase in income can cause a recipient to lose needed government assistance. (Samantha Madar/USA TODAY NETWORK-Wisconsin)</figcaption></figure></div>



<p>She could paint her bedroom a calming light blue, the bathroom lavender, and the kitchen white and blue, like in a country home. She can modernize the house while keeping its charms, like the old doors and crown molding. After years in rented apartments, she can watch her children create their own spaces.</p>



<p>Up until two years ago, Gray was moving nearly every year. Twice, she lived in House of Hope, a Green Bay shelter for women and children. She steadily worked and improved her credit score, but she had another setback when the pandemic hit, and she had to quit her job at a call center to care for her children.</p>
            <div id="emp-article-1" class="emp-ad-article">
                
            </div>
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/12230023/el_racinecountyeye_article" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed">
            </amp-ad>



<p>And even as she worked to recover from that setback, she faced another problem: Because she receives food stamps and daycare assistance — and because those vital benefits go away once she earns a certain amount of money — she had to make sure she didn’t make too much money when she returned to work.</p>



<p>For many people, a small increase in pay can mean a disproportionately greater decrease in benefits. This effect, called the “benefit cliff,” makes decisions about a new job or career advancement difficult.</p>



<p>“If I lose daycare assistance, I lose daycare, therefore I lose my job and I start back at nothing. And then I could lose my home,” Gray said. “People don’t realize that that cliff and losing one assistance — especially daycare — it’s huge. And a 25-cent raise isn’t going to pay for $1,700 in daycare a month.”</p>



<p>With a workforce shortage affecting some industries, employers are raising wages to attract workers. Low-income workers have a better opportunity to reduce dependence on benefits and increase wages, as long as they find pay high enough to survive loss of benefits caused by the benefit cliff.</p>


<div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="728" height="90" type="doubleclick" data-slot="/21820527880/ht_728x90" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"small-pay-bump-cut-benefits-wisconsin-workers","category":["government","local-news","politics"],"ID":414573}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>


<h3><strong>New chances for low-income workers</strong></h3>



<p>While the $7.25 an hour minimum wage in <a href="https://racinecountyeye.com/wisconsin-basic-income-racial-wealth-gaps/" target="_blank" data-type="post" data-id="414457" rel="noreferrer noopener">Wisconsin</a> has not increased, employers are offering higher wages as the economy picks up and workers are in short supply. This is due to a pandemic economy in flux, increased retirements, and more.</p>



<p><a href="https://www.wisc.edu/" target="_blank" rel="noreferrer noopener">University of Wisconsin-Madison</a> economics professor Timothy Smeeding said the rise in wages for low-income workers means it’s a good time to reassess their jobs and find a better one.</p>



<p>“For those reasons, the job market is in favor of workers right now and turnover is good,” Smeeding said. “When people voluntarily leave jobs, economists think that’s good, because that meant they found something better.”</p>



<p>This is especially true for those receiving government assistance for necessities like food, child care, or housing. Rising wages give these workers the overdue opportunity to increase their financial independence.</p>



<p>However, pursuing higher-paying jobs or wage increases may bring financial stress in the short term because of the cliff effect, in which a small increase in income can lead to a disproportionately larger loss in benefits.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles.jpg?resize=512%2C342&amp;ssl=1" alt="" class="wp-image-414593 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="512" height="342" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 512px) 100vw, 512px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0MiIgd2lkdGg9IjUxMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles.jpg?resize=512%2C342&amp;ssl=1" alt="" width="512" height="342" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Circles-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 512px) 100vw, 512px"></noscript></amp-img><figcaption>Elizabeth Clark and Matthew Hastreiter speak during the commencement ceremony for Circles Green Bay at Green Bay Community Church on June 14, 2021. Clark and Hastreiter are coaches for a program that helps participants gain financial self-sufficiency. (Samantha Madar/USA TODAY NETWORK-Wisconsin)</figcaption></figure></div>



<p>“Especially for lower-income individuals … this can be a real issue,” said David Altig, director of research at the Atlanta Federal Reserve. “In the worst-case scenario, it actually impedes people’s progress from a pathway to higher income.”</p>



<p>The Atlanta Federal Reserve is working on a “cliff calculator” to help people predict where income cliffs are, depending on their household size, job type, location, and benefit programs.</p>



<p>Altig said in the long run, there’s no question rising wages are good for workers and save taxpayer money.



</p><p>“It’s a win-win because the individual is better off in the long run,” Altig said. “But the public is better off in the long run too because we are paying out less in public benefits and collecting more in income tax.”</p>



<h3><strong>Saying ‘no’ to a pay raise</strong></h3>



<p>Jenna Dahlke, human resources recruiter at STL Staffing in Green Bay, sees workers navigate the benefit cliffs by declining promotions and keeping to a specific pay range when job hunting.</p>



<p>Dahlke, a former resident of the Green Bay shelter House of Hope, works with residents at area homeless shelters to find jobs. But negotiating income for shelter residents is tricky. It is often safer to make less and remain on assistance than it is to make marginally more and lose the assistance altogether.</p>



<p>Dahlke estimates about a third of her homeless clients need to negotiate pay within a low range just to keep benefits.



</p><p>“We have a large population of individuals who are limited to only being able to make $13 to $14 an hour,” Dahlke said. “Because if they make 25 cents more an hour, they’re going to lose their health insurance, lose their housing, their everything.”</p>



<p>Dahlke got her staffing job while living at House of Hope. She got a $1,000-a-year pay increase, which meant she lost $800 a month in food assistance. The budget was a little better, but it was still tight.</p>



<p>“Our system doesn’t give us grace to improve our life,” Dahlke said. “It’s all or nothing.”



</p><p>Despite that, there’s national-level research indicating people will likely prioritize the pay raise over the benefits loss.



</p><p>Researcher Elaine Maag at the Urban Institute, a policy research organization, interviewed people in the Temporary Assistance for Needy Families program that funds state-administered support like child care assistance and job assistance.</p>



<p>“By and large, people want to work more, and they’re not placing benefit receipt and changes in those benefits front and center when making that decision about working more,” Maag said.</p>



<h3><strong>Wisconsin’s benefit cliffs</strong></h3>



<p>While the exact cliff depends on a household’s location, size, and the type of benefits received, a 2020 analysis by University of Wisconsin-Madison researchers found cliffs exist for a family of three earning between $21,960 to $32,940 or as high as $43,290.</p>



<p>Analysts ran this calculation for hypothetical households in Milwaukee, Dane, and Chippewa counties.



</p><p>For example, Wisconsin residents commonly hit a cliff when they lose full coverage of BadgerCare Plus and enter the Affordable Care Act marketplace for health insurance. This may be at 200% of the federal poverty line in Milwaukee County and 300% in Dane and Chippewa counties.</p>



<p>Grace George, a researcher on the report, said the program with the worst benefit cliff is Wisconsin Shares, which subsidizes child care for working parents. The 2020 UW-Madison analysis indicated families hit a cliff when household income rises to twice the federal poverty level. Every $3 increase in income for these families results in a co-pay increase of $1.</p>



<p>Researchers found that the way child care assistance is structured incentivizes parents to seek and keep low-paying jobs.



</p><p>However, a spokesperson for the Department of Children and Families said family copayment is based on household income at the time of the annual renewal, and it remains stable for 12 months. It cannot increase before the next renewal, but if household income decreases, the copay will also decrease.</p>



<h3><strong>Surviving cliffs is a challenge</strong></h3>



<p>Every Monday, about 30 or more people gather at Green Bay Community Church. The meetings begin with attendees forming a circle and each person sharing something new and good in their life, often to the chorus of good-natured laughter and cheers.</p>



<p>Members of Circles Green Bay are provided resources, programming, and allies for financial responsibility. They are all aiming for the same things: to increase their income and decrease their reliance on benefits.</p>



<p>Jennifer Schmohe, community development director at Circles, said benefit recipients often don’t know where the cliffs are.



</p><div class="wp-block-image"><figure class="alignright size-large is-resized"><amp-img src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate.jpg?resize=512%2C342&amp;ssl=1" alt="" class="wp-image-414595 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="512" height="342" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 512px) 100vw, 512px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0MiIgd2lkdGg9IjUxMiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate.jpg?resize=512%2C342&amp;ssl=1" alt="" width="512" height="342" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/08/Certificate-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 512px) 100vw, 512px"></noscript></amp-img><figcaption>Anya Batbekh receives her certificate from Candy Conard, left, and Amber Edwards, right, during the Circles Green Bay commencement ceremony, at Green Bay Community Church on June 14, 2021, Green Bay, Wis. The program helps participants gain financial self-sufficiency. (Samantha Madar/USA TODAY NETWORK-Wisconsin)</figcaption></figure></div>



<p>“I think that’s the prevailing problem, is that there’s uncertainty,” Schmohe said. “We always call it like, ‘trying to shoot the gap.’ Because there’s the cliff, and then there’s the other side of the cliff. So what’s the wage that’s needed to shoot over the cliff, so that you actually don’t get affected by it?”</p>



<p>Schmohe said working with people to navigate benefit cliffs ultimately saves money for the wider community.



</p><p>“As people are able to earn more income, they’re also able to spend more income,” Schmohe explained. “So they’re going to engage in leisure activities. They’re going to invest in vacation. They’re going to invest in their child’s future. If we don’t help people to do that, our community is going to have more people who will be living on state and federal benefits.”</p>



<p>Many of the people who join the Circles program are seeking meaning, friends, and connection — the same social connectedness that advocates find integral to housing and financial stability.



</p><p>Earlier this summer, at a gathering in the church’s garden, Schmohe and Circles coaches commended the graduating cohort. Gray feels thankful to be a part of this community, which encourages her to dream of a better life.</p>



<p>“Yeah, we want to get above the poverty line, but it’s okay to say, ‘I want to go to school. I want more in my life. I’m poor, and I want more in my life.’ ”



</p><hr class="wp-block-separator">



<p><em>Contact Nusaiba Mizan at (920)-431-8310 or nmizan@gannett.com. Follow her on Twitter at @nusaiblah. This piece was produced for the NEW News Lab, a local news collaboration in Northeast Wisconsin.</em></p>

                        <section id="block-7" class="below-content widget widget_block">
<hr class="wp-block-separator is-style-wide">
</section><section id="block-21" class="below-content widget widget_block">
<div class="wp-block-group has-background amp-wp-94eed4d" data-amp-original-style="background-color:#00a0a3"><div class="wp-block-group__inner-container">
<h2>We can't do this work without you</h2>



<p>Journalism that serves means we're focused on helping our audience live a better life by providing solutions-based news coverage. If hard-hitting news is important to you, purchase a Racine County Eye membership.</p>


		<div class="wp-block-newspack-blocks-donate wpbnbd tiered">
			<form method="get" action="//racinecountyeye.com/small-pay-bump-cut-benefits-wisconsin-workers/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="once" id="newspack-donate-once-10152" name="donation_frequency">
								<label for="newspack-donate-once-10152" class="donation-frequency-label freq-label">
									One-time								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-10152-0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-10152-0">
												$120											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="240" id="newspack-tier-once-10152-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-once-10152-1">
												$240											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="600" id="newspack-tier-once-10152-2">
											<label class="tier-select-label tier-label" for="newspack-tier-once-10152-2">
												$600											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-10152-other">
										<label class="tier-select-label tier-label" for="newspack-tier-once-10152-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-once-10152-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_once_other" value="240" id="newspack-tier-once-10152-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="month" id="newspack-donate-month-10152" name="donation_frequency" checked>
								<label for="newspack-donate-month-10152" class="donation-frequency-label freq-label">
									Monthly								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-10152-0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-10152-0">
												$10											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-10152-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-month-10152-1">
												$20											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="50" id="newspack-tier-month-10152-2">
											<label class="tier-select-label tier-label" for="newspack-tier-month-10152-2">
												$50											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-10152-other">
										<label class="tier-select-label tier-label" for="newspack-tier-month-10152-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-month-10152-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_month_other" value="20" id="newspack-tier-month-10152-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="year" id="newspack-donate-year-10152" name="donation_frequency">
								<label for="newspack-donate-year-10152" class="donation-frequency-label freq-label">
									Annually								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-10152-0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-10152-0">
												$120											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="240" id="newspack-tier-year-10152-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-year-10152-1">
												$240											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="600" id="newspack-tier-year-10152-2">
											<label class="tier-select-label tier-label" for="newspack-tier-year-10152-2">
												$600											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-10152-other">
										<label class="tier-select-label tier-label" for="newspack-tier-year-10152-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-year-10152-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_year_other" value="240" id="newspack-tier-year-10152-other-input">
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit">
				Donate now!			</button>
						<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
				</form>
		</div>
		</div></div>
</section><section id="block-6" class="below-content widget widget_block">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-3 " style="">
			<div data-posts data-current-post-id="414573">
									<h2 class="article-section-title">
						<span>More news</span>
					</h2>
								
	<article data-post-id="414581" class="tag-edgewood-avenue tag-homicide tag-racine-police-department category-local-news category-police-and-fire type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://racinecountyeye.com/racine-police-seek-homicide-investigation/" rel="bookmark">Police Seek Public Help With Homicide Investigation</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="414529" class="tag-coronavirus tag-covid tag-covid-19 tag-covid-19-vaccines tag-covid19 tag-delta-variant tag-dr-michaeil-o-frank tag-medical-college-of-wisconsin category-coronavirus category-local-news type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://racinecountyeye.com/covid-19-vaccines-help/" rel="bookmark">COVID-19 vaccines help people against the variant, even though there are breakthrough cases, health officials say</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="414553" class="tag-american-red-cross tag-racine-fire-department tag-seventh-street category-local-news category-police-and-fire type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://racinecountyeye.com/fire-displaces-family-of-5-racine/" rel="bookmark">Fire Displaces Family of 5</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="414535" class="tag-code-a-thon tag-gateway-technical-college tag-idea-competition tag-parkside tag-party-on-the-pavement tag-pitch-competition tag-racine-public-library tag-smart-city tag-tech-prize tag-tech-prize-2 tag-university-of-wisconsin-parkside tag-university-of-wisconsin-parkside-2 tag-uw-parkside category-local-news category-edu type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://racinecountyeye.com/tech-prize-competition-coming-to-racine/" rel="bookmark">Tech-Prize Competition Coming to Racine</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="414457" class="tag-andrew-yang tag-basic-income tag-race tag-racial-wealth-gap tag-ubi tag-universal-basic-income tag-wealth-gap tag-wisconsin category-government category-local-news category-politics type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://racinecountyeye.com/wisconsin-basic-income-racial-wealth-gaps/" rel="bookmark">Wisconsin cities look to basic income to close racial, other wealth gaps</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="414414" class="tag-covid tag-covid-19 tag-covid-19-vaccine-2 tag-covid19 tag-delta-variant tag-dr-michael-o-frank tag-medical-college-of-wisconsin tag-vaccination-information tag-wisconsin category-coronavirus category-local-news type-post post-has-image">
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://racinecountyeye.com/covid-19-vaccine-questions-answers/" rel="bookmark">Dr. Michael O. Frank, of the Medical College of Wisconsin, answers questions about the COVID-19 vaccine</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</section><section id="block-5" class="below-content widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column">
<p><amp-iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/98/0/12/140/1/1/1/9/9/1" width="300" height="600" frameborder="0" scrolling="no" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/98/0/12/140/1/1/1/9/9/1" width="300px" height="600px" frameborder="0" scrolling="no"></iframe></noscript></amp-iframe></p>
</div>



<div class="wp-block-column">
<p><amp-iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/247/0/12/140/1/1/0/9/0/0" width="300" height="600" frameborder="0" scrolling="no" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/247/0/12/140/1/1/0/9/0/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe></noscript></amp-iframe></p>
</div>



<div class="wp-block-column">
<p><amp-iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/99/0/12/140/1/1/1/9/9/1" width="300" height="600" frameborder="0" scrolling="no" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/99/0/12/140/1/1/1/9/9/1" width="300px" height="600px" frameborder="0" scrolling="no"></iframe></noscript></amp-iframe></p>
</div>
</div>
</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://racinecountyeye.com/tag/green-bay-press-gazette/" rel="tag">Green Bay Press-Gazette</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/nusaiba-mizan/" rel="tag">Nusaiba Mizan</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/wisconsin/" rel="tag">Wisconsin</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/wisconsin-workers/" rel="tag">wisconsin workers</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-hm_970x250-611aaafdd8a7d-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/21820527880/hm_970x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"small-pay-bump-cut-benefits-wisconsin-workers","category":["government","local-news","politics"],"ID":414573}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE2OSIgd2lkdGg9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-icons-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-19" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="970" height="250" type="doubleclick" data-slot="/21820527880/hm_970x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"small-pay-bump-cut-benefits-wisconsin-workers","category":["government","local-news","politics"],"ID":414573}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Copyright</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://racinecountyeye.com/about-racine-county-eye-news/">About the Racine County Eye news website</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business with the Racine County Eye</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Journalism that serves.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- Snippets by Add to All -->
	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 414581, 414529, 414553, 414535, 414457, 414414, 414573 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=414573&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension1"}}&amp;custom_dimensions_existing_values={"dimension2":"government,local-news,politics"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-992b81fd0348eeb168d8eb3d77c24a89">
	</div>
	<div class="grofile-hash-map-5d1a84bb4341c4ce57f743bcdda264f2">
	</div>
	<div class="grofile-hash-map-8774d6416866e8864e8e110377e97853">
	</div>
	</div>
			<!-- Facebook Pixel Code -->
			<!--noscript-->
				<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1"></noscript></amp-img>
			<!--/noscript-->
			<!-- End Facebook Pixel Code -->
			
					<div class="fb-customerchat"></div>
					<!-- Facebook JSSDK -->
					
					<div></div>
							<amp-install-serviceworker src="https://racinecountyeye.com/wp.serviceworker" data-iframe-src="https://racinecountyeye.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"government,local-news,politics"}}}}</script></amp-analytics>
<!-- Google Tag Manager added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-P7DVBXQ" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"racinecountyeye.com"}}</script></amp-analytics>	
	


















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":{"domains":["racinecountyeye.com"]},"send_page_view":false}}},"triggers":{"n886":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n888":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n889":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n88a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n89d":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"\u2018It\u2019s all or nothing\u2019: A small pay bump can cut benefits for Wisconsin workers"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"na27":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"\u2018It\u2019s all or nothing\u2019: A small pay bump can cut benefits for Wisconsin workers"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nb40":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"\u2018It\u2019s all or nothing\u2019: A small pay bump can cut benefits for Wisconsin workers"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cc87":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Top:  (410105)"},"selector":"#ce25"},"cc9c":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Top:  (410105)"},"selector":"#ce25","visibilitySpec":{"totalTimeMin":500}},"cc9e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Top:  (410105)"},"selector":".ce250"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":{"domains":["racinecountyeye.com"]},"send_page_view":false}}},"triggers":{"cca0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Top:  (410105)"},"selector":".ce251"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.0&amp;blog=172500100&amp;post=414573&amp;tz=-5&amp;srv=racinecountyeye.com&amp;host=racinecountyeye.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.884 seconds
	197647 bytes batcached for 300 seconds
-->
