<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012104022034000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="google-site-verification" content="TAth4vGpZLIsu4GRdUzOD0-_kO6THbfE3G4NAPTNNH4"><meta name="description" content="As part of Walgreen's ongoing efforts to increase access to COVID-19 testing in communities across the U.S., the company announced today it has entered into an agreement with Abbott to sell the BinaxNOW™ Rapid Antigen Self Test over-the-counter in Walgreens stores nationwide."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Walgreens Makes Abbott’s BinaxNOW™ COVID-19 Self Test Available Over-The-Counter at Stores Nationwide | Local News I Racine County Eye - Racine, Wisconsin"><meta property="og:description" content="As part of Walgreen's ongoing efforts to increase access to COVID-19 testing in communities across the U.S., the company announced today it has entered into an agreement with Abbott to sell the BinaxNOW™ Rapid Antigen Self Test over-the-counter in Walgreens stores nationwide."><meta property="og:url" content="https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/"><meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta property="article:publisher" content="https://www.facebook.com/racinecountyeye"><meta property="article:published_time" content="2021-04-20T14:17:55+00:00"><meta property="article:modified_time" content="2021-04-20T14:18:06+00:00"><meta property="og:image" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?fit=2560%2C1318&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1318"><meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@racinecountyeye"><meta name="twitter:site" content="@racinecountyeye"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Racine County Eye"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.30.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="application-name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://racinecountyeye.com"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=270%2C270&amp;ssl=1"><title>Walgreens Makes Abbott’s BinaxNOW™ COVID-19 Self Test Available Over-The-Counter at Stores Nationwide | Local News I Racine County Eye - Racine, Wisconsin</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//js.hs-scripts.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://racinecountyeye.com/#website","url":"https://racinecountyeye.com/","name":"Local News I Racine County Eye - Racine, Wisconsin","description":"","potentialAction":[{"@type":"SearchAction","target":"https://racinecountyeye.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?fit=2560%2C1318&ssl=1","contentUrl":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?fit=2560%2C1318&ssl=1","width":2560,"height":1318,"caption":"Photo by Business Wire"},{"@type":"WebPage","@id":"https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/#webpage","url":"https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/","name":"Walgreens Makes Abbott\u2019s BinaxNOW\u2122 COVID-19 Self Test Available Over-The-Counter at Stores Nationwide | Local News I Racine County Eye - Racine, Wisconsin","isPartOf":{"@id":"https://racinecountyeye.com/#website"},"primaryImageOfPage":{"@id":"https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/#primaryimage"},"datePublished":"2021-04-20T14:17:55+00:00","dateModified":"2021-04-20T14:18:06+00:00","author":{"@id":"https://racinecountyeye.com/#/schema/person/51778765af7bbc9a23d80aa59ee9acc6"},"description":"As part of Walgreen's ongoing efforts to increase access to COVID-19 testing in communities across the U.S., the company announced today it has entered into an agreement with Abbott to sell the BinaxNOW\u2122 Rapid Antigen Self Test over-the-counter in Walgreens stores nationwide.","breadcrumb":{"@id":"https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/"]}]},{"@type":"BreadcrumbList","@id":"https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://racinecountyeye.com/","url":"https://racinecountyeye.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/","url":"https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/","name":"Walgreens Makes Abbott\u2019s BinaxNOW\u2122 COVID-19 Self Test Available Over-The-Counter at Stores Nationwide"}}]},{"@type":"Person","@id":"https://racinecountyeye.com/#/schema/person/51778765af7bbc9a23d80aa59ee9acc6","name":"Racine County Eye","image":{"@type":"ImageObject","@id":"https://racinecountyeye.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=96&d=mm&r=g","caption":"Racine County Eye"}}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Feed" href="https://racinecountyeye.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Comments Feed" href="https://racinecountyeye.com/comments/feed/"><link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin » iCal Feed" href="https://racinecountyeye.com/calendar/?ical=1"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Walgreens Makes Abbott’s BinaxNOW COVID-19 Self Test Available Over-The-Counter at Stores Nationwide Comments Feed" href="https://racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/feed/"><link rel="https://api.w.org/" href="https://racinecountyeye.com/wp-json/"><link rel="alternate" type="application/json" href="https://racinecountyeye.com/wp-json/wp/v2/posts/405767"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racinecountyeye.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racinecountyeye.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pbFN9G-1HyD"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fwalgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide%2F"><link rel="alternate" type="text/xml+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fwalgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide%2F&amp;format=xml"><!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.52.0--><!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin --><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/racinecountyeye.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_405149\",\"f\":\"daily\",\"utm\":null,\"s\":\"605b84b1723c4\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":\"\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":\"\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"299005\",\"all_segments\":{\"605b84b1723c4\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"605b9b0c065c9\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"605b7c0fa5738\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"605dedca293e2\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[1581],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"405767\",\"categories\":\"18296\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://racinecountyeye.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN wp-parsely Plugin Version 2.4.1 --><script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/racinecountyeye.com\/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide\/"},"headline":"Walgreens Makes Abbott\u2019s BinaxNOW COVID-19 Self Test Available Over-The-Counter at Stores Nationwide","url":"http:\/\/racinecountyeye.com\/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide\/","thumbnailUrl":"https:\/\/i1.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/04\/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/04\/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-04-20T14:17:55Z","datePublished":"2021-04-20T14:17:55Z","dateModified":"2021-04-20T14:17:55Z","articleSection":"CORONAVIRUS","author":[{"@type":"Person","name":"Racine County Eye"}],"creator":["Racine County Eye"],"publisher":{"@type":"Organization","name":"Local News I Racine County Eye - Racine, Wisconsin","logo":"https:\/\/racinecountyeye.com\/wp-content\/uploads\/2017\/03\/RCE-Web-Logo_transparent-background-1-e1488582236368.png"},"keywords":["binaxnow","covid","covid testing","covid testing racine","covid wisconsin","covid-19","covid-19 testing","covid19","covid19 testing","racine county covid-19","walgreen's"]}
		</script><!-- END wp-parsely Plugin Version 2.4.1 --><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/events/v1/"><link rel="pingback" href="https://racinecountyeye.com/xmlrpc.php"><!--noscript--><!--/noscript--><!-- WooCommerce Facebook Integration Begin --><!-- WooCommerce Facebook Integration End --><link rel="apple-touch-icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template post-template-single-wide post-template-single-wide-php single single-post postid-405767 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-parent-newspack-theme tribe-theme-child-newspack-joseph singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh h-cta has-sidebar cat-coronavirus has-featured-image single-featured-image-behind has-large-featured-image categories-hidden tags-hidden">
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-ht_728x90-607eecae1d1fd-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/ht_728x90" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide","category":["coronavirus"],"ID":405767}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
					<amp-layout amp-access="popups.id_405149" amp-access-hide class="newspack-lightbox newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="c9c0" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-group has-white-color has-primary-background-color has-text-color has-background"><div class="wp-block-group__inner-container">
<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img src="https://racinecountyeye.com/wp-content/uploads/2021/04/Add-a-heading-27.png" alt="" class="wp-image-405156 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="720" height="300" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzMwMCcgd2lkdGg9JzcyMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://racinecountyeye.com/wp-content/uploads/2021/04/Add-a-heading-27.png" alt="" class="wp-image-405156" width="720" height="300"></noscript></amp-img></figure></div>



<div class="jetpack-simple-payments-wrapper jetpack-simple-payments-405153"><div class="jetpack-simple-payments-product"><div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><figure><amp-img src="https://racinecountyeye.com/wp-content/uploads/2021/04/Copy-of-Copy-of-Im-in.png" width="300" height="450" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ1MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://racinecountyeye.com/wp-content/uploads/2021/04/Copy-of-Copy-of-Im-in.png" width="300" height="450" class=""></noscript></amp-img></figure></div></div><div class="jetpack-simple-payments-details"><div class="jetpack-simple-payments-title"><p>Racine County Eye paid membership</p></div><div class="jetpack-simple-payments-description"><p>We've been a locally-owned business focusing on journalism that serves since 2013. We'd love to have your financial support.</p></div><div class="jetpack-simple-payments-price"><p>$27.50</p></div><a class="jetpack-simple-payments-purchase" href="https://racinecountyeye.com/newspack_popups_cpt/405149/" target="_blank" rel="noopener noreferrer noamphtml">Click here to purchase.</a></div></div></div>



<p></p>
</div></div>
								<form class="popup-not-interested-form c9c01 popup-action-form c9c0 align-center" method="POST" action-xhr="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_405149">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c9c0.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c9c00 popup-action-form c9c0 align-center" method="POST" action-xhr="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_405149">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c9c0.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c9c00 popup-action-form c9c0" method="POST" action-xhr="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_405149">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c9c0.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="showAnim" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": ".newspack-lightbox",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": ".newspack-lightbox",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": ".newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/racinecountyeye.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9c0","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_405149","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-375417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-375417"><a href="https://racinecountyeye.com">HOME</a></li>
<li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/news/business/">Business</a></li>
	<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://racinecountyeye.com/category/news/police-and-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363250"><a href="https://racinecountyeye.com/category/news/government/">Government</a></li>
	<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/news/government/politics/elections/">Elections</a></li>
	<li id="menu-item-387327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387327"><a href="https://racinecountyeye.com/general-election-2020/">Election Guide 2020</a></li>
	<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://racinecountyeye.com/category/news/edu/">Schools</a></li>
	<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-365272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365272"><a href="https://racinecountyeye.com/category/community/public-notices/">Public Notices</a></li>
	<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-367754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367754"><a href="https://racinecountyeye.com/category/community/non-profits/">Non-Profits</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul>
</li>
	<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/food-drinks/">Food &amp; Drinks</a></li>
	<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-399533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399533"><a href="https://www.legacy.com/obituaries/racinecountyeye/">OBITUARIES</a></li>
<li id="menu-item-370402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">REAL ESTATE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://racinecountyeye.com/category/news/development/">Development</a></li>
	<li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://racinecountyeye.com/category/community/real-estate/wow-house/">Wow House</a></li>
	<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
	<li id="menu-item-371184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
	<li id="menu-item-371183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
</ul>
</li>
<li id="menu-item-370403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/news/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-370405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li id="menu-item-370406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li id="menu-item-370410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/wisconsin-jobs/">Wisconsin Jobs</a></li>
	<li id="menu-item-370408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul>
</li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="https://racinecountyeye.com/calendar/">CALENDAR</a></li>
<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
<li id="menu-item-372792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-372792"><a href="https://racinecountyeye.com/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-403915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403915"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">ADVERTISE</a></li>
<li id="menu-item-405666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405666"><a href="https://racinecountyeye.com/non-profit-and-for-profit-event-promotion/">ADD YOUR EVENT</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-icons" class="social-links-menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2OScgd2lkdGg9JzIwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo" alt="Local News I Racine County Eye – Racine, Wisconsin" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://racinecountyeye.com/" rel="home">Local News I Racine County Eye – Racine, Wisconsin</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
				<div class="newspack_global_ad global_below_header">
								<div id="div-gpt-amp-ht_728x90-607eecae325ca-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/ht_728x90" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide","category":["coronavirus"],"ID":405767}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus tag-binaxnow tag-covid tag-covid-testing tag-covid-testing-racine tag-covid-wisconsin tag-covid-19 tag-covid-19-testing tag-covid19 tag-covid19-testing tag-racine-county-covid-19 tag-walgreens">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="618" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?fit=1200%2C618&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Walgreens" object-fit="cover" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=300%2C154&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=1024%2C527&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=1536%2C791&amp;ssl=1 1536w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=2048%2C1054&amp;ssl=1 2048w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=1200%2C618&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=1568%2C807&amp;ssl=1 1568w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=400%2C206&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=706%2C363&amp;ssl=1 706w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYxOCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="618" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?fit=1200%2C618&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Walgreens" loading="lazy" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=300%2C154&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=1024%2C527&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=1536%2C791&amp;ssl=1 1536w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=2048%2C1054&amp;ssl=1 2048w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=1200%2C618&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=1568%2C807&amp;ssl=1 1568w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=400%2C206&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?resize=706%2C363&amp;ssl=1 706w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/04/Abbott_BinaxNOW_Self_Test_1-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://racinecountyeye.com/category/coronavirus/" rel="category tag">CORONAVIRUS</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Walgreens Makes Abbott’s BinaxNOW<amp-img src="https://s.w.org/images/core/emoji/13.0.1/72x72/2122.png" alt="™" class="wp-smiley amp-wp-enforced-sizes amp-wp-2921eca i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em;max-height: 1em" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://s.w.org/images/core/emoji/13.0.1/72x72/2122.png" alt="™" class="wp-smiley amp-wp-2921eca" width="72" height="72" data-amp-original-style="height: 1em;max-height: 1em"></noscript></amp-img> COVID-19 Self Test Available Over-The-Counter at Stores Nationwide		</h1>
				<div class="newspack-post-subtitle">
			Test to be available for $23.99 without a prescription, to allow for greater access to testing, and together with vaccines, help to restore a sense of safety in everyday settings where people gather		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://secure.gravatar.com/avatar/992b81fd0348eeb168d8eb3d77c24a89?s=80&amp;d=mm&amp;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/racine-county-eye-staff/">Racine County Eye</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-04-20T09:17:55-05:00">43 mins ago</time><time class="updated" datetime="2021-04-20T09:18:06-05:00">April 20th, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

			<figcaption>Photo by Business Wire</figcaption>
	

				<div class="main-content">

					<section id="custom_html-64" class="widget_text above-content widget widget_custom_html"><div class="textwidget custom-html-widget"><!--HubSpot Call-to-Action Code --><span class="hs-cta-wrapper" id="hs-cta-wrapper-c15cfb86-b5e9-479b-b720-4c95d4dbbd87"><span class="hs-cta-node hs-cta-c15cfb86-b5e9-479b-b720-4c95d4dbbd87" id="hs-cta-c15cfb86-b5e9-479b-b720-4c95d4dbbd87"><a href="https://cta-redirect.hubspot.com/cta/redirect/2271302/c15cfb86-b5e9-479b-b720-4c95d4dbbd87" target="_blank" rel="noopener"><amp-img class="hs-cta-img amp-wp-enforced-sizes amp-wp-eef6f2a i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" id="hs-cta-img-c15cfb86-b5e9-479b-b720-4c95d4dbbd87" src="https://i2.wp.com/no-cache.hubspot.com/cta/default/2271302/c15cfb86-b5e9-479b-b720-4c95d4dbbd87.png?w=1200&amp;ssl=1" alt="Local journalism matters, become a paid member" width="601" height="52" layout="intrinsic" data-amp-original-style="border-width:0px;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyJyB3aWR0aD0nNjAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img class="hs-cta-img amp-wp-eef6f2a" id="hs-cta-img-c15cfb86-b5e9-479b-b720-4c95d4dbbd87" src="https://i2.wp.com/no-cache.hubspot.com/cta/default/2271302/c15cfb86-b5e9-479b-b720-4c95d4dbbd87.png?w=1200&amp;ssl=1" alt="Local journalism matters, become a paid member" width="601" height="52" data-amp-original-style="border-width:0px;"></noscript></amp-img></a></span></span><!-- end HubSpot Call-to-Action Code --></div></section>
<article id="post-405767" class="post-405767 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-binaxnow tag-covid tag-covid-testing tag-covid-testing-racine tag-covid-wisconsin tag-covid-19 tag-covid-19-testing tag-covid19 tag-covid19-testing tag-racine-county-covid-19 tag-walgreens entry">
	<div class="entry-content">

		
		
<p>As part of Walgreen’s ongoing efforts to increase access to COVID-19 testing in communities across the U.S., the company announced today it has entered into an agreement with Abbott to sell the <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.globalpointofcare.abbott%2Fen%2Fproduct-details%2Fbinaxnow-covid-19-home-test-us.html&amp;esheet=52413643&amp;newsitemid=20210419005269&amp;lan=en-US&amp;anchor=BinaxNOW%26%238482%3B+Rapid+Antigen+Self+Test&amp;index=1&amp;md5=716248a7c095501647875b367fe2165e" target="_blank" rel="noreferrer noopener">BinaxNOW<amp-img src="https://i2.wp.com/s.w.org/images/core/emoji/13.0.1/72x72/2122.png?w=1200&amp;ssl=1" alt="™" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://i2.wp.com/s.w.org/images/core/emoji/13.0.1/72x72/2122.png?w=1200&amp;ssl=1" alt="™" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img> Rapid Antigen Self Test</a> over-the-counter in Walgreens stores nationwide. Beginning this week, this test will be available for purchase on Walgreens.com, and later this week, it will be available for purchase in-store, for curbside pick-up, and same-day delivery. This test will be available nationwide for $23.99(MSRP).</p>



<p>“Even as vaccines become more widely available, COVID-19 testing remains a critical tool to keep our communities safe. The addition of this over-the-counter test in-store will help ensure our customers have access to testing solutions when and how they need it – at home or at one of our conveniently located testing sites,” said John Standley, president, Walgreens. “Working with Abbott and other partners, Walgreens now offers the most comprehensive suite of COVID-19 diagnostic testing options in America, helping encourage consistent, widespread testing.”</p>


<div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="728" height="90" type="doubleclick" data-slot="/21820527880/ht_728x90" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide","category":["coronavirus"],"ID":405767}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>


<p>Walgreens has made significant strides to increase on-site COVID-19 testing capacity at more than 5,500 Walgreens pharmacies, with more than half of these locations located in socially vulnerable areas. By May, Walgreens will expand testing to 6,000 drive-thru testing sites with half of these sites offering the no-cost, rapid Abbott ID NOW COVID-19 test. This announcement builds upon Walgreens commitment to provide greater access to testing, helping reduce the spread of COVID-19 and improve the health of communities.</p>



<p>“The BinaxNOW Self Test opens the door for Americans to buy an accurate and affordable test on their own terms, when and where they need it,” said Andrea F. Wainer, executive vice president of Abbott’s rapid and molecular diagnostics business. “Together with vaccines and like-minded partners such as Walgreens, we can help people get back to doing what they love – like spending time with friends and family.”</p>



<p>Customers can self-administer the test collection using a short nasal swab (not the deep and invasive nasopharyngeal swab) and check test results in 15 minutes. The BinaxNOW COVID-19 Self Test is the most studied rapid antigen in the U.S., having first been approved in the U.S. for professional use in August 2020. The Self Test is the identical format and technology as the professional test and will come in a two-count box to meet the U.S. Food and Drug Administration’s (FDA) serial (frequent) testing requirements for non-prescription, over-the-counter purchase.</p>



<p>According to the manufacturer’s instructions for use, people using the test should test themselves twice with at least 36 hours between tests. The test can be used on children as young as two years old when samples are collected by an adult and for all people aged 15 years or older. Individuals who test negative should continue to stay cautious, including following social distancing, hand washing and wearing a mask. Individuals who test positive are encouraged to follow the latest U.S. Centers for Disease Control and Prevention (CDC) guidelines, which is to communicate your results to your healthcare provider, who is responsible for reporting your test results to the state health department.</p>



<p>On March 31, 2021, Abbott received U.S. Food and Drug Administration (FDA) Emergency Use Authorization (EUA) for over-the-counter, non-prescription, asymptomatic use of its BinaxNOW COVID-19 Self Test for detection of COVID-19 infection. This new indication allows individuals with or without symptoms to have access to this test without a prescription. Walgreens is one of the first mass retailers to make Abbott’s test widely available for purchase.</p>



<p><em>The BinaxNOW<amp-img src="https://i2.wp.com/s.w.org/images/core/emoji/13.0.1/72x72/2122.png?w=1200&amp;ssl=1" alt="™" class="wp-smiley amp-wp-enforced-sizes amp-wp-843f19c i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="72" height="72" noloading="" layout="intrinsic" data-amp-original-style="height: 1em; max-height: 1em;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzcyJyB3aWR0aD0nNzInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://i2.wp.com/s.w.org/images/core/emoji/13.0.1/72x72/2122.png?w=1200&amp;ssl=1" alt="™" class="wp-smiley amp-wp-843f19c" width="72" height="72" data-amp-original-style="height: 1em; max-height: 1em;"></noscript></amp-img> COVID-19 Antigen Self Test is a lateral flow immunoassay intended for the qualitative detection of nucleocapsid protein antigen from SARS-CoV-2 from individuals with or without symptoms or other epidemiological reasons to suspect COVID-19 infection when tested twice over three days with at least 36 hours between tests. This test is authorized for non-prescription home use with self-collected direct anterior nasal (nares) swab samples from individuals aged 15 years or older or adult collected anterior nasal swab samples from individuals aged two years or older.</em></p>



<p><em>The BinaxNOW COVID-19 Ag tests have not been FDA cleared or approved. They have been authorized by the FDA under an emergency use authorization. The tests have been authorized only for the detection of proteins from SARS-CoV-2, not for any other viruses or pathogens, and are only authorized for the duration of the declaration that circumstances exist justifying the authorization of emergency use of in vitro diagnostics for detection and/or diagnosis of COVID-19 under Section 564(b)(1) of the Federal Food, Drug and Cosmetic Act, 21 U.S.C. § 360bbb-3(b)(1), unless the declaration is terminated or authorization is revoked sooner.</em></p>

<amp-consent id="eu-cookie-consent" layout="nodisplay" class="widget widget_eu_cookie_law_widget top i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
	<script type="application/json">
		{
			"consentInstanceId": "eu-cookie-consent",
			"consentRequired": true,
			"promptUI": "eu-cookie-consent-prompt"
		}
	</script>
	<div class="popupOverlay" id="eu-cookie-consent-prompt">
		<div class="consentPopup" id="eu-cookie-law">
			<form method="get" action="//racinecountyeye.com/walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide/" target="_top">
				<input type="button" on="tap:eu-cookie-consent.accept" class="accept" value="Close and accept" role="button" tabindex="0">
			</form>
			Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br>
To find out more, including how to control cookies, see here:			<a href="https://racinecountyeye.com/terms-conditions/" rel="">
				Cookie Policy			</a>
		</div>
	</div>
</amp-consent>
<section id="newspack-ads-widget-9" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21820527880/hs_300x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide","category":["coronavirus"],"ID":405767}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://racinecountyeye.com/tag/binaxnow/" rel="tag">BinaxNOW</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/covid/" rel="tag">COVID</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/covid-testing/" rel="tag">COVID testing</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/covid-testing-racine/" rel="tag">covid testing racine</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/covid-wisconsin/" rel="tag">COVID Wisconsin</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/covid-19/" rel="tag">Covid-19</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/covid-19-testing/" rel="tag">Covid-19 testing</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/covid19/" rel="tag">COVID19</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/covid19-testing/" rel="tag">COVID19 testing</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/racine-county-covid-19/" rel="tag">Racine County COVID-19</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/walgreens/" rel="tag">Walgreen's</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-ht_728x90-607eecae3f334-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/ht_728x90" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"walgreens-makes-abbotts-binaxnow-covid-19-self-test-available-over-the-counter-at-stores-nationwide","category":["coronavirus"],"ID":405767}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
						<div class="newspack_amp_sticky_ad__container">
				
			</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Copyright</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://racinecountyeye.com/about/">About</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business with the Racine County Eye</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Local News I Racine County Eye - Racine, Wisconsin.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://racinecountyeye.com/terms-conditions/">Terms &amp; Conditions</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-icons-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->


			<amp-analytics type="gtag" config='https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=405767&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"}]&amp;custom_dimensions_existing_values={"dimension2":"coronavirus"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
		

<!-- START Parse.ly Include: Standard -->



<!-- END Parse.ly Include: Standard -->
		
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-992b81fd0348eeb168d8eb3d77c24a89">
	</div>
	</div>
			<!-- Facebook Pixel Code -->
			<!--noscript-->
				<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" data-amp-original-style="display:none" class="amp-wp-cb45893"></noscript></amp-img>
			<!--/noscript-->
			<!-- End Facebook Pixel Code -->
					<amp-install-serviceworker src="https://racinecountyeye.com/wp.serviceworker" data-iframe-src="https://racinecountyeye.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"coronavirus"}}},"triggers":{"c022":{"request":"event","on":"ini-load","vars":{"event_name":"4051490","event_category":"NC","non_interaction":true},"selector":"#c9c0"},"c029":{"request":"event","on":"visible","vars":{"event_name":"4051491","event_category":"NC","non_interaction":true},"selector":"#c9c0","visibilitySpec":{"totalTimeMin":500}},"c02d":{"request":"event","on":"click","vars":{"event_name":"4051492","event_category":"NC"},"selector":"#c9c0 a"},"c030":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"4051494","event_category":"NC","non_interaction":true},"selector":".c9c00"},"c032":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"4051495","event_category":"NC","non_interaction":true},"selector":".c9c01"}}}</script></amp-analytics>
<!-- Google Tag Manager added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-P7DVBXQ" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"racinecountyeye.com"}}</script></amp-analytics>	
	

















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.6.1&amp;blog=172500100&amp;post=405767&amp;tz=-5&amp;srv=racinecountyeye.com&amp;host=racinecountyeye.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.356 seconds
	143565 bytes batcached for 300 seconds
-->
