<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TAth4vGpZLIsu4GRdUzOD0-_kO6THbfE3G4NAPTNNH4" />
<script>window._wca = window._wca || [];</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Wisco Summer Spotlight advertising campaign | Local News I Racine County Eye - Racine, Wisconsin</title>
<meta name="description" content="The Wisco Summer Spotlight, a web-based storytelling project around Wisconsin events, eateries and retail establishments, has officially launched."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Wisco Summer Spotlight advertising campaign | Local News I Racine County Eye - Racine, Wisconsin">
<meta property="og:description" content="The Wisco Summer Spotlight, a web-based storytelling project around Wisconsin events, eateries and retail establishments, has officially launched.">
<meta property="og:url" content="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/">
<meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin">
<meta property="article:publisher" content="https://www.facebook.com/racinecountyeye">
<meta property="article:author" content="https://www.facebook.com/racinecountyeye?ref=hl">
<meta property="article:tag" content="advertising">
<meta property="article:tag" content="Racine County Eye">
<meta property="article:tag" content="Wisco Summer Spotlight">
<meta property="article:section" content="Advertising">
<meta property="og:updated_time" content="2021-05-31T21:41:52-05:00">
<meta property="fb:app_id" content="1430970683924666">
<meta property="og:image" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-19.png">
<meta property="og:image:secure_url" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-19.png">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="675">
<meta property="og:image:alt" content="Wisco Summer Spotlight">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Wisco Summer Spotlight advertising campaign | Local News I Racine County Eye - Racine, Wisconsin">
<meta name="twitter:description" content="The Wisco Summer Spotlight, a web-based storytelling project around Wisconsin events, eateries and retail establishments, has officially launched.">
<meta name="twitter:site" content="@racinecountyeye">
<meta name="twitter:creator" content="@racinecountyeye">
<meta name="twitter:image" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-19.png">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://racinecountyeye.com/#place","geo":{"@type":"GeoCoordinates","latitude":"42.728840","longitude":" -87.783450"},"hasMap":"https://www.google.com/maps/search/?api=1&amp;query=42.728840, -87.783450","address":{"@type":"PostalAddress","streetAddress":"410 Main St.","addressLocality":"Racine","addressRegion":"WI","postalCode":"53403","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://racinecountyeye.com/#organization","name":"Racine County Eye","url":"https://racinecountyeye.com","email":"denise@racinecountyeye.com","address":{"@type":"PostalAddress","streetAddress":"410 Main St.","addressLocality":"Racine","addressRegion":"WI","postalCode":"53403","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://racinecountyeye.com/#logo","url":"https://racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png","caption":"Racine County Eye","inLanguage":"en-US","width":"200","height":"169"},"contactPoint":[{"@type":"ContactPoint","telephone":"2625049570","contactType":"customer support"}],"location":{"@id":"https://racinecountyeye.com/#place"}},{"@type":"WebSite","@id":"https://racinecountyeye.com/#website","url":"https://racinecountyeye.com","name":"Racine County Eye","publisher":{"@id":"https://racinecountyeye.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-19.png?fit=1280%2C675&amp;ssl=1","url":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-19.png?fit=1280%2C675&amp;ssl=1","width":"1280","height":"675","caption":"Wisco Summer Spotlight","inLanguage":"en-US"},{"@type":"Person","@id":"https://racinecountyeye.com/author/denise/","name":"Denise Lockwood","description":"Denise Lockwood, the owner of the Racine County Eye news website, has over 20 years of experience in journalism. She founded the news website in 2013.","url":"https://racinecountyeye.com/author/denise/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=96&amp;d=mm&amp;r=g","caption":"Denise Lockwood","inLanguage":"en-US"},"sameAs":["https://www.racinecountyeye.com","https://www.facebook.com/racinecountyeye?ref=hl","https://twitter.com/@racinecountyeye"],"worksFor":{"@id":"https://racinecountyeye.com/#organization"}},{"@type":"WebPage","@id":"https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/#webpage","url":"https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/","name":"Wisco Summer Spotlight advertising campaign | Local News I Racine County Eye - Racine, Wisconsin","datePublished":"2021-05-31T21:22:27-05:00","dateModified":"2021-05-31T21:41:52-05:00","author":{"@id":"https://racinecountyeye.com/author/denise/"},"isPartOf":{"@id":"https://racinecountyeye.com/#website"},"primaryImageOfPage":{"@id":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-19.png?fit=1280%2C675&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Wisco Summer Spotlight advertising campaign | Local News I Racine County Eye - Racine, Wisconsin","keywords":"Wisco Summer Spotlight","datePublished":"2021-05-31T21:22:27-05:00","dateModified":"2021-05-31T21:41:52-05:00","author":{"@type":"Person","name":"Denise Lockwood"},"publisher":{"@id":"https://racinecountyeye.com/#organization"},"description":"The Wisco Summer Spotlight, a web-based storytelling project around Wisconsin events, eateries and retail establishments, has officially launched.","name":"Wisco Summer Spotlight advertising campaign | Local News I Racine County Eye - Racine, Wisconsin","@id":"https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/#richSnippet","isPartOf":{"@id":"https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/#webpage"},"image":{"@id":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-19.png?fit=1280%2C675&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//api.mapbox.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin &raquo; Feed" href="https://racinecountyeye.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin &raquo; Comments Feed" href="https://racinecountyeye.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin &raquo; iCal Feed" href="https://racinecountyeye.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin &raquo; Wisco Summer Spotlight advertising campaign Comments Feed" href="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/racinecountyeye.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='organic-profile-block-fontawesome-css'  href='https://racinecountyeye.com/wp-content/plugins/organic-profile-block/block/profile/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='organic-profile-block-frontend-style-css'  href='https://racinecountyeye.com/wp-content/plugins/organic-profile-block/block/profile/style.css?ver=1599497069' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.3.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.3.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://racinecountyeye.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.26.0' type='text/css' media='all' />
<link rel='stylesheet' id='electionkit-css'  href='https://racinecountyeye.com/wp-content/plugins/newspack-electionkit/dist/electionkit.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://racinecountyeye.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1621991351' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.3.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.3.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='mapbox_gl_js_css-css'  href='https://api.mapbox.com/mapbox-gl-js/v1.11.1/mapbox-gl.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mapbox_gl_js_geocoder_css-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-geocoder/v2.2.0/mapbox-gl-geocoder.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mapbox_gl_js_directions_css-css'  href='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-directions/v3.1.1/mapbox-gl-directions.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mapbox-gl-js-css'  href='https://racinecountyeye.com/wp-content/plugins/wp-mapbox-gl-js/public/css/wp-mapbox-gl-js-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-wallop-css'  href='https://racinecountyeye.com/wp-content/plugins/image-widget-plus/vendor/wallop/css/wallop.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-wallop-fade-css'  href='https://racinecountyeye.com/wp-content/plugins/image-widget-plus/vendor/wallop/css/wallop--fade.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-image-widget-css'  href='https://racinecountyeye.com/wp-content/plugins/image-widget-plus/src/resources/css/public.css?ver=1.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-joseph-fonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://racinecountyeye.com/wp-content/themes/newspack-joseph/style.css?ver=1.38.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.cat-links:not(.sponsor-label), .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://racinecountyeye.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.38.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://racinecountyeye.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.38.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://racinecountyeye.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.38.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://racinecountyeye.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/v1.11.1/mapbox-gl.js?ver=5.7.2' id='mapbox_gl_js-js'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-geocoder/v2.2.0/mapbox-gl-geocoder.min.js?ver=5.7.2' id='mapbox_gl_geocoder_js-js'></script>
<script type='text/javascript' src='https://api.mapbox.com/mapbox-gl-js/plugins/mapbox-gl-directions/v3.1.1/mapbox-gl-directions.js?ver=5.7.2' id='mapbox_gl_directions_js-js'></script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/plugins/wp-mapbox-gl-js/public/js/wp-mapbox-gl-js-public.js?ver=12' id='wp-mapbox-gl-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202122.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-128295961-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-128295961-1", {"send_page_view":false,"dimension2":"advertising"});
</script>
<link rel="https://api.w.org/" href="https://racinecountyeye.com/wp-json/" /><link rel="alternate" type="application/json" href="https://racinecountyeye.com/wp-json/wp/v2/posts/409114" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racinecountyeye.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racinecountyeye.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbFN9G-1IqC' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fwisco-summer-spotlight-advertising-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fwisco-summer-spotlight-advertising-campaign%2F&#038;format=xml" />
			<meta property="fb:pages" content="468939423225683" />
			<meta name="generator" content="Site Kit by Google 1.33.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.0.1-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
				<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/racinecountyeye.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"370056\",\"all_segments\":{\"605b84b1723c4\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"605b9b0c065c9\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"605b7c0fa5738\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"605dedca293e2\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[1581],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"409114\",\"categories\":\"19745\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://racinecountyeye.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="Local News I Racine County Eye - Racine, Wisconsin">
		<meta name="application-name" content="Local News I Racine County Eye - Racine, Wisconsin">
		
<!-- BEGIN Parse.ly 2.5.0 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/racinecountyeye.com\/wisco-summer-spotlight-advertising-campaign\/"},"headline":"Wisco Summer Spotlight advertising campaign","url":"http:\/\/racinecountyeye.com\/wisco-summer-spotlight-advertising-campaign\/","thumbnailUrl":"https:\/\/i1.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/05\/Copy-of-Untitled-19.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/05\/Copy-of-Untitled-19.png?resize=150%2C150&ssl=1"},"dateCreated":"2021-06-01T02:22:27Z","datePublished":"2021-06-01T02:22:27Z","dateModified":"2021-06-01T02:22:27Z","articleSection":"Advertising","author":[{"@type":"Person","name":"Denise Lockwood"}],"creator":["Denise Lockwood"],"publisher":{"@type":"Organization","name":"Local News I Racine County Eye - Racine, Wisconsin","logo":"https:\/\/racinecountyeye.com\/wp-content\/uploads\/2017\/03\/RCE-Web-Logo_transparent-background-1-e1488582236368.png"},"keywords":["advertising","racine county eye","wisco summer spotlight"]}
</script>
<!-- END Parse.ly -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://racinecountyeye.com"><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors-joseph">
		
		@media only screen and (min-width: 782px) {
			.h-db .featured-image-beside .entry-header {
				color: #fff;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #000000;
			}
			.h-sb .top-header-contain {
				background-color: #000000;
				border-bottom-color: #000000;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: #fff;
			}
		
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a {
				color: #fff;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border-top: 0;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-joseph">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote {
				font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
			}

			figcaption,
			.entry-meta,
			.cat-links,
			.entry-footer,
			.nav1,
			.nav2,
			.nav3,
			.site-description,
			.site-info,
			#cancel-comment-reply-link,
			#mobile-sidebar,
			.widget,
			.widget-title.accent-header,
			.accent-header,
			.wp-block-button .wp-block-button__link,
			.entry .article-section-title,
			button,
			input[type="button"],
			input[type="reset"],
			input[type="submit"] {
				font-family: inherit;
			}
			.accent-header,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","Georgia","Garamond","Times New Roman","serif";
		}
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

<link rel="pingback" href="https://racinecountyeye.com/xmlrpc.php">	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<script  type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>
			<!-- WooCommerce Facebook Integration Begin -->
			<script  type="text/javascript">

				fbq('init', '358503254999422', {}, {
    "agent": "woocommerce-5.3.0-2.5.1"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "5.3.0",
    "pluginVersion": "2.5.1"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// Insert placeholder for events injected when a product is added to the cart through AJAX.
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>
			<!-- WooCommerce Facebook Integration End -->
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.middle-header-contain {
	background-image: url("https://i1.wp.com/racinecountyeye-newspack.newspackstaging.com/wp-content/uploads/2020/01/82544867_170688510805647_3883274249518972928_n-scaled.jpg?resize=800%2C200&ssl=1");
	background-position: center center;
	background-size: cover;
}

@media (min-width: 600px) {
	.middle-header-contain {
	background-image: url("https://i1.wp.com/racinecountyeye-newspack.newspackstaging.com/wp-content/uploads/2020/01/82544867_170688510805647_3883274249518972928_n-scaled.jpg?resize=1200%2C200&ssl=1");
}

}

@media (min-width: 1200px) {
	.middle-header-contain {
		background-image: url("https://i1.wp.com/racinecountyeye-newspack.newspackstaging.com/wp-content/uploads/2020/01/82544867_170688510805647_3883274249518972928_n-scaled.jpg?resize=1800%2C300&ssl=1");
	}
}

.site-header .menu-highlight a {
	background: #fff;
	color: #352063;
	display: inline-block;
}

/* Temp fix for articles load more -- https://github.com/Automattic/newspack-blocks/issues/366 */
.wpnbha.is-grid > div > *:not(article){
    display: flex;
    flex-wrap: wrap;
    justify-content: space-between;
}

/* Temp hide Above Copyright widget title */
.site-info .widget-area .widget-title {
	display: none;
}

/* Temp fix floated items popping out of entry-content area */
.jp-relatedposts,
.jp-relatedposts-i2{
	clear: both;
}

		</style>
		</head>

<body class="post-template post-template-single-wide post-template-single-wide-php single single-post postid-409114 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-parent-newspack-theme tribe-theme-child-newspack-joseph singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh h-cta has-sidebar cat-advertising single-featured-image-default categories-hidden tags-hidden">

	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-375417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-375417"><a href="https://racinecountyeye.com">HOME</a></li>
<li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/local-news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/local-news/business/">Business</a></li>
	<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://racinecountyeye.com/category/local-news/police-and-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363250"><a href="https://racinecountyeye.com/category/local-news/government/">Government</a></li>
	<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/local-news/government/politics/elections/">Elections</a></li>
	<li id="menu-item-387327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387327"><a href="https://racinecountyeye.com/general-election-2020/">Election Guide 2020</a></li>
	<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://racinecountyeye.com/category/local-news/edu/">Schools</a></li>
	<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/local-news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-365272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365272"><a href="https://racinecountyeye.com/category/community/public-notices/">Public Notices</a></li>
	<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-367754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367754"><a href="https://racinecountyeye.com/category/community/non-profits/">Non-Profits</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul>
</li>
	<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/food-drinks/">Food &amp; Drinks</a></li>
	<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-399533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399533"><a href="https://www.legacy.com/obituaries/racinecountyeye/">OBITUARIES</a></li>
<li id="menu-item-370402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">REAL ESTATE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://racinecountyeye.com/category/local-news/development/">Development</a></li>
	<li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://racinecountyeye.com/category/community/real-estate/wow-house/">Wow House</a></li>
	<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
	<li id="menu-item-371184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
	<li id="menu-item-371183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
</ul>
</li>
<li id="menu-item-370403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/local-news/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-370405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li id="menu-item-370406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li id="menu-item-370410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/wisconsin-jobs/">Wisconsin Jobs</a></li>
	<li id="menu-item-370408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul>
</li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="https://racinecountyeye.com/calendar/">CALENDAR</a></li>
<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
<li id="menu-item-372792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372792"><a href="https://racinecountyeye.com/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-403915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403915"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">ADVERTISE</a></li>
<li id="menu-item-405666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405666"><a href="https://racinecountyeye.com/non-profit-and-for-profit-event-promotion/">ADD YOUR EVENT</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-408561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408561"><a href="https://racinecountyeye.com/about-racine-county-eye-news/">About the Racine County Eye news website</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-icons" class="social-links-menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408561"><a href="https://racinecountyeye.com/about-racine-county-eye-news/">About the Racine County Eye news website</a></li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
									<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-icons-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
							</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 109px;
			max-height: 169px;
			max-width: 200px;
			width: 129px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 77px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 71px;
				max-height: 60px;
			}
		}
		</style><a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><img width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Local News I Racine County Eye &#8211; Racine, Wisconsin" data-attachment-id="111776" data-permalink="https://racinecountyeye.com/garage-fire-causes-45000-in-damage/rce-web-logo_transparent-background-1/" data-orig-file="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" data-orig-size="200,169" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RCE-Web-Logo_transparent background (1)" data-image-description="" data-medium-file="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://racinecountyeye.com/" rel="home">Local News I Racine County Eye &#8211; Racine, Wisconsin</a></p>
					
						<p class="site-description">
					Journalism that serves				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-375417"><a href="https://racinecountyeye.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/local-news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/local-news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="https://racinecountyeye.com/category/local-news/police-and-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363250"><a href="https://racinecountyeye.com/category/local-news/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/local-news/government/politics/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387327"><a href="https://racinecountyeye.com/general-election-2020/">Election Guide 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://racinecountyeye.com/category/local-news/edu/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/local-news/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365272"><a href="https://racinecountyeye.com/category/community/public-notices/">Public Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367754"><a href="https://racinecountyeye.com/category/community/non-profits/">Non-Profits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/food-drinks/">Food &amp; Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399533"><a href="https://www.legacy.com/obituaries/racinecountyeye/">OBITUARIES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">REAL ESTATE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://racinecountyeye.com/category/local-news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://racinecountyeye.com/category/community/real-estate/wow-house/">Wow House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/local-news/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/wisconsin-jobs/">Wisconsin Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="https://racinecountyeye.com/calendar/">CALENDAR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372792"><a href="https://racinecountyeye.com/category/coronavirus/">CORONAVIRUS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403915"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405666"><a href="https://racinecountyeye.com/non-profit-and-for-profit-event-promotion/">ADD YOUR EVENT</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-advertising tag-advertising tag-racine-county-eye tag-wisco-summer-spotlight">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://racinecountyeye.com/category/advertising/" rel="category tag">Advertising</a></span>			<h1 class="entry-title ">
			Wisco Summer Spotlight advertising campaign		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/denise/">Denise Lockwood</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-05-31T21:22:27-05:00">3 hours ago</time><time class="updated" datetime="2021-05-31T21:41:52-05:00">May 31st, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/" data-text="Wisco Summer Spotlight advertising campaign"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					
<article id="post-409114" class="post-409114 post type-post status-publish format-standard has-post-thumbnail hentry category-advertising tag-advertising tag-racine-county-eye tag-wisco-summer-spotlight entry">
	<div class="entry-content">

		
		
<div class="wp-block-group alignwide has-primary-background-color has-background"><div class="wp-block-group__inner-container">
<p class="has-white-color has-primary-background-color has-text-color has-background">The Wisco Summer Spotlight, a web-based storytelling project around Wisconsin events, eateries and retail establishments, has officially launched. </p>



<p class="has-white-color has-primary-background-color has-text-color has-background">This easy-to-use web-friendly app is packed with great stuff, things to do, recreation favorites, places to go, sports events, fairs, festivals, and more. We feature business spotlights, best-of lists, and reader picks. Click on the graphic below to take a peek. </p>


		<div class="web-stories-list alignwide has-archive-link is-view-type-carousel is-style-default is-carousel" data-id="1">
			<div class="web-stories-list__inner-wrapper carousel-1" style="--ws-story-max-width:185px">
									<div class="web-stories-list__carousel carousel" data-id="carousel-1">
									<div class="web-stories-list__story" data-story-url="https://racinecountyeye.com/web-stories/wisco-summer-spotlight/">
							<div class="web-stories-list__story-poster">
									<img src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-17.png?resize=185%2C308&#038;ssl=1" alt="Wisco Summer Spotlight" width="185" height="308" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-17.png?resize=185%2C308&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img
						src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Copy-of-Untitled-17.png?resize=185%2C308&#038;ssl=1"
						alt="Wisco Summer Spotlight"
						width="185" 						height="308" 					 data-recalc-dims="1"></noscript>
							</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					Wisco Summer Spotlight				</div>
			
			
			
					</div>
					</div>
								</div>
					<div tabindex="0" aria-label="Previous" class="glider-prev"></div>
					<div tabindex="0" aria-label="Next" class="glider-next"></div>
							<div class="web-stories-list__archive-link">
			<a href="https://racinecountyeye.com/web-stories/">
				View all stories			</a>
		</div>
					</div>
		</div>
		


<h2 class="has-white-color has-text-color">Why advertise with us?</h2>



<p class="has-white-color has-text-color">The trick to promoting events is to not just tell your potential attendees about your event, but show them what it&#8217;s about. Web-based stories achieve a high level of engagement with readers and we have an audience of over 60,000 people in the Milwaukee-Chicago area.</p><aside class="scaip scaip-1    "></aside>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="409120" data-permalink="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/wisco/" data-orig-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?fit=1185%2C238&amp;ssl=1" data-orig-size="1185,238" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wisco" data-image-description data-medium-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?fit=1024%2C206&amp;ssl=1" loading="lazy" width="1024" height="206" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=1024%2C206&#038;ssl=1" alt class="wp-image-409120 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=1024%2C206&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=300%2C60&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=400%2C80&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=150%2C30&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=706%2C142&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?w=1185&amp;ssl=1 1185w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=1024%2C206&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409120" data-permalink="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/wisco/" data-orig-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?fit=1185%2C238&amp;ssl=1" data-orig-size="1185,238" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wisco" data-image-description="" data-medium-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?fit=1024%2C206&amp;ssl=1" loading="lazy" width="1024" height="206" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=1024%2C206&#038;ssl=1" alt="" class="wp-image-409120" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=1024%2C206&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=300%2C60&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=400%2C80&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=150%2C30&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?resize=706%2C142&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Wisco.png?w=1185&amp;ssl=1 1185w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>
</div></div>



<h1>Special pricing&#8230; now through June 15</h1>



<p>To participate in this advertising campaign, please fill out <strong><a href="https://share.hsforms.com/1Oqg--X-2QzKDonyL61ZhAA1cojq" class="rank-math-link" target="_blank" rel="noopener">this form</a></strong>, choose your package and remit payment.</p>



<h2><a href="https://racinecountyeye.com/listings/places/franksville-craft-beer-garden/?utm_campaign=Advertising%20on%20RCE&amp;utm_source=hs_email&amp;utm_medium=email&amp;_hsenc=p2ANqtz-8xb8qw8uSN_rKkzkyYMNUrxY72OxFJjpquBZ2ThKApMoNPw-MGCBtNk_i24ZPzHvmQvxpI">Venue page</a></h2>



<p>Great for venues that have multiple events per month. The venue page links to the Wisco Summer Spotlight app. The page includes a description, contact information, hours of operation, a photo gallery, and a map. It can also include all of your event listings.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="409027" data-permalink="https://racinecountyeye.com/?attachment_id=409027" data-orig-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?fit=387%2C672&amp;ssl=1" data-orig-size="387,672" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Denise Lockwood&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622194274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Franksville 3" data-image-description data-medium-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?fit=173%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?fit=387%2C672&amp;ssl=1" loading="lazy" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?resize=250%2C433&#038;ssl=1" alt class="wp-image-409027 jetpack-lazy-image" width="250" height="433" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?w=387&amp;ssl=1 387w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?resize=173%2C300&amp;ssl=1 173w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?resize=150%2C260&amp;ssl=1 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?resize=250%2C433&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409027" data-permalink="https://racinecountyeye.com/?attachment_id=409027" data-orig-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?fit=387%2C672&amp;ssl=1" data-orig-size="387,672" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Denise Lockwood&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622194274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Franksville 3" data-image-description="" data-medium-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?fit=173%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?fit=387%2C672&amp;ssl=1" loading="lazy" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?resize=250%2C433&#038;ssl=1" alt="" class="wp-image-409027" width="250" height="433" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?w=387&amp;ssl=1 387w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?resize=173%2C300&amp;ssl=1 173w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/Franksville-3.jpg?resize=150%2C260&amp;ssl=1 150w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></noscript></figure></div>



<div class="jetpack-simple-payments-wrapper jetpack-simple-payments-409116"><div class="jetpack-simple-payments-product"><div class="jetpack-simple-payments-details"><div class="jetpack-simple-payments-title"><p>Venue page</p><aside class="scaip scaip-2    "></aside></div><div class="jetpack-simple-payments-description"><p></p></div><div class="jetpack-simple-payments-price"><p>$300.00</p></div><div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-409116_3-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-409116_3_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-409116_3_button"></div></div></div></div></div>



<h2>Big to-dos</h2>



<p>Make a splash! Feature your event in Wisco Summer Spotlight in our mobile-friendly app on our Big To-Dos</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="409123" data-permalink="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/the-big-to-dos/" data-orig-file="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?fit=174%2C268&amp;ssl=1" data-orig-size="174,268" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The big to-dos" data-image-description data-medium-file="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?fit=174%2C268&amp;ssl=1" data-large-file="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?fit=174%2C268&amp;ssl=1" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?w=250&#038;ssl=1" alt class="wp-image-409123 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?w=174&amp;ssl=1 174w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?resize=150%2C231&amp;ssl=1 150w" data-lazy-sizes="(max-width: 174px) 100vw, 174px" data-lazy-src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?w=250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409123" data-permalink="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/the-big-to-dos/" data-orig-file="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?fit=174%2C268&amp;ssl=1" data-orig-size="174,268" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The big to-dos" data-image-description="" data-medium-file="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?fit=174%2C268&amp;ssl=1" data-large-file="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?fit=174%2C268&amp;ssl=1" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?w=250&#038;ssl=1" alt="" class="wp-image-409123" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?w=174&amp;ssl=1 174w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/The-big-to-dos.png?resize=150%2C231&amp;ssl=1 150w" sizes="(max-width: 174px) 100vw, 174px" data-recalc-dims="1" /></noscript></figure></div>



<div class="jetpack-simple-payments-wrapper jetpack-simple-payments-409118"><div class="jetpack-simple-payments-product"><div class="jetpack-simple-payments-details"><div class="jetpack-simple-payments-title"><p>The big-to-dos section</p></div><div class="jetpack-simple-payments-description"><p></p></div><div class="jetpack-simple-payments-price"><p>$250.00</p></div><div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-409118_4-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-409118_4_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-409118_4_button"></div></div></div></div></div>



<h2><a href="https://racinecountyeye.com/calendar/river-bend-nature-center-wildlife-wonders/?utm_campaign=Advertising%20on%20RCE&amp;utm_source=hs_email&amp;utm_medium=email&amp;_hsenc=p2ANqtz-8xb8qw8uSN_rKkzkyYMNUrxY72OxFJjpquBZ2ThKApMoNPw-MGCBtNk_i24ZPzHvmQvxpI">Event listing</a></h2>



<p>Great for organizations or venues that want to feature one event at a time. The listings will be used in our festivals/fairs, music, art or nightlight categories. The pages then get linked to Wisconsin Summer Spotlight.<br><strong>Cost:</strong> $100/month</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="409125" data-permalink="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/hotspots/" data-orig-file="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?fit=176%2C266&amp;ssl=1" data-orig-size="176,266" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hotspots" data-image-description data-medium-file="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?fit=176%2C266&amp;ssl=1" data-large-file="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?fit=176%2C266&amp;ssl=1" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?w=250&#038;ssl=1" alt class="wp-image-409125 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?w=176&amp;ssl=1 176w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?resize=150%2C227&amp;ssl=1 150w" data-lazy-sizes="(max-width: 176px) 100vw, 176px" data-lazy-src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?w=250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409125" data-permalink="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/hotspots/" data-orig-file="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?fit=176%2C266&amp;ssl=1" data-orig-size="176,266" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hotspots" data-image-description="" data-medium-file="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?fit=176%2C266&amp;ssl=1" data-large-file="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?fit=176%2C266&amp;ssl=1" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?w=250&#038;ssl=1" alt="" class="wp-image-409125" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?w=176&amp;ssl=1 176w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/hotspots.png?resize=150%2C227&amp;ssl=1 150w" sizes="(max-width: 176px) 100vw, 176px" data-recalc-dims="1" /></noscript></figure></div>



<div class="jetpack-simple-payments-wrapper jetpack-simple-payments-409127"><div class="jetpack-simple-payments-product"><div class="jetpack-simple-payments-details"><div class="jetpack-simple-payments-title"><p>Event listing</p></div><div class="jetpack-simple-payments-description"><p></p></div><div class="jetpack-simple-payments-price"><p>$100.00</p></div><div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-409127_5-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-409127_5_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-409127_5_button"></div></div></div></div></div>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://racinecountyeye.com/calendar/community/add">Submit your event</a></div>
</div>



<h2><strong>Marketplace listing</strong></h2>



<p>Great for organizations or venues that want to leverage their products and services, but don&#8217;t have events. These pages include restaurants, farmers&#8217; markets, retail establishments, or bars.&nbsp; The pages then get linked to our best of pages, readers&#8217; picks, and list pages.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="409121" data-permalink="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/franksville-beer-garden-2/" data-orig-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?fit=1092%2C848&amp;ssl=1" data-orig-size="1092,848" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="franksville beer garden" data-image-description data-medium-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?fit=1024%2C795&amp;ssl=1" loading="lazy" width="1024" height="795" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=1024%2C795&#038;ssl=1" alt class="wp-image-409121 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=1024%2C795&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=300%2C233&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=400%2C311&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=150%2C116&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=706%2C548&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?w=1092&amp;ssl=1 1092w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=1024%2C795&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409121" data-permalink="https://racinecountyeye.com/wisco-summer-spotlight-advertising-campaign/franksville-beer-garden-2/" data-orig-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?fit=1092%2C848&amp;ssl=1" data-orig-size="1092,848" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="franksville beer garden" data-image-description="" data-medium-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?fit=1024%2C795&amp;ssl=1" loading="lazy" width="1024" height="795" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=1024%2C795&#038;ssl=1" alt="" class="wp-image-409121" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=1024%2C795&amp;ssl=1 1024w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=300%2C233&amp;ssl=1 300w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=400%2C311&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=150%2C116&amp;ssl=1 150w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?resize=706%2C548&amp;ssl=1 706w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/05/franksville-beer-garden.png?w=1092&amp;ssl=1 1092w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<div class="jetpack-simple-payments-wrapper jetpack-simple-payments-409128"><div class="jetpack-simple-payments-product"><div class="jetpack-simple-payments-details"><div class="jetpack-simple-payments-title"><p>Marketplace listing</p></div><div class="jetpack-simple-payments-description"><p></p></div><div class="jetpack-simple-payments-price"><p>$50.00</p></div><div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-409128_6-message-container"></div><div class="jetpack-simple-payments-purchase-box">
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-409128_6_number" />
				</div>
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-409128_6_button"></div></div></div></div></div>



<p></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-172500100-409114-60b5c5b881cfc' data-src='https://widgets.wp.com/likes/#blog_id=172500100&amp;post_id=409114&amp;origin=racinecountyeye.com&amp;obj_id=172500100-409114-60b5c5b881cfc' data-name='like-post-frame-172500100-409114-60b5c5b881cfc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><section id="eu_cookie_law_widget-5" class="below-content widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://racinecountyeye.com/terms-conditions/" rel="">
		Cookie Policy	</a>
</div>
</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://racinecountyeye.com/tag/advertising/" rel="tag">advertising</a><span class="sep">,&nbsp;</span><a href="https://racinecountyeye.com/tag/racine-county-eye/" rel="tag">Racine County Eye</a><span class="sep">,&nbsp;</span><a href="https://racinecountyeye.com/tag/wisco-summer-spotlight/" rel="tag">Wisco Summer Spotlight</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img alt src="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Denise Lockwood								<span></span>
							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:denise@racinecountyeye.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											denise@racinecountyeye.com										</a>
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Denise Lockwood has an extensive background in traditional and non-traditional media. She has written for Patch.com, the Milwaukee Business Journal, Milwaukee Magazine and the Kenosha News.							<a class="author-link" href="https://racinecountyeye.com/author/denise/" rel="author">
							More by Denise Lockwood							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Copyright</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://racinecountyeye.com/about-racine-county-eye-news/">About the Racine County Eye news website</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business with the Racine County Eye</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 Journalism that serves.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://racinecountyeye.com/terms-conditions/">Terms &#038; Conditions</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-icons-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<script type="text/javascript"
src="https://storage.googleapis.com/hi-george/scripts/v3/resize.js"
async defer></script>			<amp-analytics
				type="gtag"
				config="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=409114&amp;custom_dimensions=[{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension2&quot;}]&amp;custom_dimensions_existing_values={&quot;dimension2&quot;:&quot;advertising&quot;}"
			></amp-analytics>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-8774d6416866e8864e8e110377e97853">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>			<!-- Facebook Pixel Code -->
			<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=358503254999422&ev=PageView&noscript=1"
				/>
			</noscript>
			<!-- End Facebook Pixel Code -->
			
					<div
						attribution="fbe_woocommerce"
						class="fb-customerchat"
						page_id="468939423225683"
					></div>
					<!-- Facebook JSSDK -->
					<script>
					  window.fbAsyncInit = function() {
					    FB.init({
					      appId            : '',
					      autoLogAppEvents : true,
					      xfbml            : true,
					      version          : 'v5.0'
					    });
					  };

					  (function(d, s, id){
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) {return;}
					      js = d.createElement(s); js.id = id;
					      js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					</script>
					<div></div>
						<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
					<div class="web-stories-list__lightbox-wrapper ws-lightbox-1">
					<div class="web-stories-list__lightbox">
			<amp-story-player width="3.6" height="6" layout="responsive">
				<script type="application/json">
					{"controls":[{"name":"close","position":"start"},{"name":"skip-next"}],"behavior":{"autoplay":false}}				</script>
							<a href="https://racinecountyeye.com/web-stories/wisco-summer-spotlight/">Wisco Summer Spotlight</a>
					</amp-story-player>
		</div>
				</div>
		
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<div id="jp-carousel-comment-form-commenting-as">
											<p id="jp-carousel-commenting-as">
												You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.											</p>
										</div>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

			<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/racinecountyeye.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='carousel-view-css'  href='https://racinecountyeye.com/wp-content/plugins/web-stories/assets/css/carousel-view.css?ver=c2d35ea46094c2cd38d070ca5c845582' type='text/css' media='all' />
<link rel='stylesheet' id='web-stories-list-styles-css'  href='https://racinecountyeye.com/wp-content/plugins/web-stories/assets/css/web-stories-list-styles.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='standalone-amp-story-player-css'  href='https://cdn.ampproject.org/amp-story-player-v0.css?ver=v0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-simple-payments-css'  href='https://c0.wp.com/p/jetpack/9.7/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://racinecountyeye.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://racinecountyeye.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://racinecountyeye.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://racinecountyeye.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://racinecountyeye.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://racinecountyeye.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://racinecountyeye.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i A","LTS":null,"L":null,"LL":"F jS, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i A","date":"F jS, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/Chicago","abbr":"CDT"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://racinecountyeye.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "25b9a583b4" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://racinecountyeye.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/data-controls.min.js' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/core-data.min.js' id='wp-core-data-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/media-utils.min.js' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/reusable-blocks.min.js' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/editor.min.js' id='wp-editor-js'></script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/plugins/organic-profile-block/block/profile/block.js?ver=1599497069' id='organic-profile-block-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.0.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2271302.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='electionkit-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/racinecountyeye.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b455118fe0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/plugins/newspack-electionkit/dist/electionkit.js?ver=1.0.0' id='electionkit-js'></script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=0.0.1' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1621991351' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4aba298593d3b07a3c0e7e3ff0141f45","fragment_name":"wc_fragments_4aba298593d3b07a3c0e7e3ff0141f45","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.3.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202122' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.38.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.38.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='carousel-view-js-extra'>
/* <![CDATA[ */
var webStoriesCarouselSettings = {"config":{"isRTL":false}};
/* ]]> */
</script>
<script type='text/javascript' id='carousel-view-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/plugins/web-stories/assets/js/carousel-view.js?ver=c2d35ea46094c2cd38d070ca5c845582' id='carousel-view-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/amp-story-player-v0.js?ver=v0' id='standalone-amp-story-player-js' async></script>
<script type='text/javascript' id='lightbox-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://racinecountyeye.com/wp-content/plugins/web-stories/assets/js/lightbox.js?ver=bb416d78b63dd7832ef5054e253611f8' id='lightbox-js'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js' id='paypal-checkout-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/simple-payments/paypal-express-checkout.js' id='paypal-express-checkout-js'></script>
<script type='text/javascript' id='paypal-express-checkout-js-after'>
try{PaypalExpressCheckout.renderButton( '172500100', '409116', 'jetpack-simple-payments-409116_3', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '172500100', '409118', 'jetpack-simple-payments-409118_4', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '172500100', '409127', 'jetpack-simple-payments-409127_5', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '172500100', '409128', 'jetpack-simple-payments-409128_6', '1' );}catch(e){}
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/racinecountyeye.com\/wp-admin\/admin-ajax.php","nonce":"673fb061f0","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/racinecountyeye.com\/wp-login.php?redirect_to=https%3A%2F%2Fracinecountyeye.com%2Fwisco-summer-spotlight-advertising-campaign%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="racinecountyeye.com" src='https://cdn.parsely.com/keys/racinecountyeye.com/p.js?ver=2.5.0' id="parsely-cfg"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202122#ver=202122' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'172500100',post:'409114',tz:'-5',srv:'racinecountyeye.com'} ]);
	_stq.push([ 'clickTrackerInit', '172500100', '409114' ]);
</script>

</body>
</html>
<!--
	generated 111 seconds ago
	generated in 2.267 seconds
	served from batcache in 0.002 seconds
	expires in 189 seconds
-->
