<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012110082201002">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</style><meta name="google-site-verification" content="TAth4vGpZLIsu4GRdUzOD0-_kO6THbfE3G4NAPTNNH4"><meta name="description" content="forcement officials from several jurisdictions in Wisconsin served 18 warrants Wednesday during a drug trafficking sting."><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="14 people from southeastern Wisconsin charged with drug trafficking | Local News I Racine County Eye - Racine, Wisconsin"><meta property="og:description" content="forcement officials from several jurisdictions in Wisconsin served 18 warrants Wednesday during a drug trafficking sting."><meta property="og:url" content="https://racinecountyeye.com/wisconsin-drug-trafficking-raid/"><meta property="og:site_name" content="Local News I Racine County Eye - Racine, Wisconsin"><meta property="article:publisher" content="https://www.facebook.com/racinecountyeye"><meta property="article:author" content="https://www.facebook.com/racinecountyeye?ref=hl"><meta property="article:tag" content="Drug trafficking"><meta property="article:tag" content="Franksville"><meta property="article:tag" content="Kenosha"><meta property="article:tag" content="Milwaukee"><meta property="article:tag" content="Racine Police Department"><meta property="article:tag" content="Richard Frohling"><meta property="article:tag" content="Richard G. Frohling"><meta property="article:tag" content="U.S. Attorney's Office"><meta property="article:tag" content="Wisconsin"><meta property="article:section" content="Breaking"><meta property="og:updated_time" content="2021-10-20T18:08:01-05:00"><meta property="fb:app_id" content="1430970683924666"><meta property="og:image" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png"><meta property="og:image:secure_url" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta property="og:image:alt" content="Drug trafficking"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="14 people from southeastern Wisconsin charged with drug trafficking | Local News I Racine County Eye - Racine, Wisconsin"><meta name="twitter:description" content="forcement officials from several jurisdictions in Wisconsin served 18 warrants Wednesday during a drug trafficking sting."><meta name="twitter:site" content="@racinecountyeye"><meta name="twitter:creator" content="@racinecountyeye"><meta name="twitter:image" content="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png"><meta property="fb:pages" content="468939423225683"><meta name="generator" content="Site Kit by Google 1.43.0"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://racinecountyeye.com"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//js.hs-scripts.com"><link rel="dns-prefetch" href="//api.mapbox.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async="" custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" async="" custom-element="amp-list" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-script-0.1.mjs" async="" custom-element="amp-script" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-script-0.1.js" crossorigin="anonymous" custom-element="amp-script"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Jetpack Site Verification Tags --><!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home --><link rel="canonical" href="https://racinecountyeye.com/wisconsin-drug-trafficking-raid/"><script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://racinecountyeye.com/#place","geo":{"@type":"GeoCoordinates","latitude":"42.728840","longitude":" -87.783450"},"hasMap":"https://www.google.com/maps/search/?api=1&amp;query=42.728840, -87.783450","address":{"@type":"PostalAddress","streetAddress":"410 Main St.","addressLocality":"Racine","addressRegion":"WI","postalCode":"53403","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://racinecountyeye.com/#organization","name":"Racine County Eye","url":"https://racinecountyeye.com","email":"denise@racinecountyeye.com","address":{"@type":"PostalAddress","streetAddress":"410 Main St.","addressLocality":"Racine","addressRegion":"WI","postalCode":"53403","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://racinecountyeye.com/#logo","url":"https://racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png","caption":"Racine County Eye","inLanguage":"en-US","width":"200","height":"169"},"contactPoint":[{"@type":"ContactPoint","telephone":"2625049570","contactType":"customer support"}],"location":{"@id":"https://racinecountyeye.com/#place"}},{"@type":"WebSite","@id":"https://racinecountyeye.com/#website","url":"https://racinecountyeye.com","name":"Racine County Eye","publisher":{"@id":"https://racinecountyeye.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?fit=1280%2C720&amp;ssl=1","url":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?fit=1280%2C720&amp;ssl=1","width":"1280","height":"720","caption":"Drug trafficking","inLanguage":"en-US"},{"@type":"Person","@id":"https://racinecountyeye.com/author/denise/","name":"Denise Lockwood","description":"Denise Lockwood, the owner of the Racine County Eye news website, has over 20 years of experience in journalism. She founded the news website in 2013.","url":"https://racinecountyeye.com/author/denise/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=96&amp;d=mm&amp;r=g","caption":"Denise Lockwood","inLanguage":"en-US"},"sameAs":["https://www.racinecountyeye.com","https://www.facebook.com/racinecountyeye?ref=hl","https://twitter.com/@racinecountyeye"],"worksFor":{"@id":"https://racinecountyeye.com/#organization"}},{"@type":"WebPage","@id":"https://racinecountyeye.com/wisconsin-drug-trafficking-raid/#webpage","url":"https://racinecountyeye.com/wisconsin-drug-trafficking-raid/","name":"14 people from southeastern Wisconsin charged with drug trafficking | Local News I Racine County Eye - Racine, Wisconsin","datePublished":"2021-10-20T18:07:59-05:00","dateModified":"2021-10-20T18:08:01-05:00","author":{"@id":"https://racinecountyeye.com/author/denise/"},"isPartOf":{"@id":"https://racinecountyeye.com/#website"},"primaryImageOfPage":{"@id":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?fit=1280%2C720&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"14 people from southeastern Wisconsin charged with drug trafficking | Local News I Racine County Eye -","keywords":"drug trafficking","datePublished":"2021-10-20T18:07:59-05:00","dateModified":"2021-10-20T18:08:01-05:00","author":{"@id":"https://racinecountyeye.com/author/denise/"},"publisher":{"@id":"https://racinecountyeye.com/#organization"},"description":"forcement officials from several jurisdictions in Wisconsin served 18 warrants Wednesday during a drug trafficking sting.","name":"14 people from southeastern Wisconsin charged with drug trafficking | Local News I Racine County Eye -","@id":"https://racinecountyeye.com/wisconsin-drug-trafficking-raid/#richSnippet","isPartOf":{"@id":"https://racinecountyeye.com/wisconsin-drug-trafficking-raid/#webpage"},"image":{"@id":"https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?fit=1280%2C720&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://racinecountyeye.com/wisconsin-drug-trafficking-raid/#webpage"}}]}</script><!-- /Rank Math WordPress SEO plugin --><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Feed" href="https://racinecountyeye.com/feed/"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Comments Feed" href="https://racinecountyeye.com/comments/feed/"><link rel="alternate" type="text/calendar" title="Local News I Racine County Eye - Racine, Wisconsin » iCal Feed" href="https://racinecountyeye.com/rce-events-2/?ical=1"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » 14 people from southeastern Wisconsin charged with drug trafficking Comments Feed" href="https://racinecountyeye.com/wisconsin-drug-trafficking-raid/feed/"><link rel="alternate" type="application/rss+xml" title="Local News I Racine County Eye - Racine, Wisconsin » Stories Feed" href="https://racinecountyeye.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://racinecountyeye.com/wp-json/"><link rel="alternate" type="application/json" href="https://racinecountyeye.com/wp-json/wp/v2/posts/419232"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://racinecountyeye.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://racinecountyeye.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pbFN9G-1L3O"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fwisconsin-drug-trafficking-raid%2F"><link rel="alternate" type="text/xml+oembed" href="https://racinecountyeye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fracinecountyeye.com%2Fwisconsin-drug-trafficking-raid%2F&amp;format=xml"><!-- Snippets by Add to All --><!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.90--><!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin --><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/racinecountyeye.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_418876\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":\"\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"\",\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"370056\",\"all_segments\":{\"60e8ce7460a04\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"605b84b1723c4\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"605b9b0c065c9\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"605b7c0fa5738\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"605dedca293e2\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[1581],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"6138102419089\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"419232\",\"categories\":\"1,16104,6\",\"is_post\":true}","noPingback":true}		</script><link rel="https://theeventscalendar.com/" href="https://racinecountyeye.com/wp-json/tribe/events/v1/"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/racinecountyeye.com\/wisconsin-drug-trafficking-raid\/"},"headline":"14 people from southeastern Wisconsin charged with drug trafficking","url":"http:\/\/racinecountyeye.com\/wisconsin-drug-trafficking-raid\/","thumbnailUrl":"https:\/\/i1.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/10\/Untitled-design-2021-10-20T180410.165.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/racinecountyeye.com\/wp-content\/uploads\/2021\/10\/Untitled-design-2021-10-20T180410.165.png?resize=150%2C150&ssl=1"},"dateCreated":"2021-10-20T23:07:59Z","datePublished":"2021-10-20T23:07:59Z","dateModified":"2021-10-20T23:07:59Z","articleSection":"Breaking","author":[{"@type":"Person","name":"Denise Lockwood"}],"creator":["Denise Lockwood"],"publisher":{"@type":"Organization","name":"Local News I Racine County Eye - Racine, Wisconsin","logo":"https:\/\/racinecountyeye.com\/wp-content\/uploads\/2017\/03\/RCE-Web-Logo_transparent-background-1-e1488582236368.png"},"keywords":["drug trafficking","franksville","kenosha","milwaukee","racine police department","richard frohling","richard g. frohling","u.s. attorney&#039;s office","wisconsin"]}
</script><!-- END Parse.ly --><link rel="pingback" href="https://racinecountyeye.com/xmlrpc.php"><!--noscript--><!--/noscript--><!-- WooCommerce Facebook Integration Begin --><!-- WooCommerce Facebook Integration End --><link rel="apple-touch-icon" href="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2018/07/cropped-racine-county-eye-favicon-1.png?fit=180%2C180&amp;ssl=1"><title>14 people from southeastern Wisconsin charged with drug trafficking | Local News I Racine County Eye - Racine, Wisconsin</title></head>

<body class="post-template-default single single-post postid-419232 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-parent-newspack-theme tribe-theme-child-newspack-joseph singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-dh h-cta has-sidebar cat-racine-county-breaking-news cat-local-news cat-police-and-fire has-featured-image single-featured-image-beside has-large-featured-image categories-hidden tags-hidden" data-amp-auto-lightbox-disable><amp-script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@1.2.2/newspack-script.js" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-script>
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-ht_728x90-6170c2fcdcec3-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21820527880/ht_728x90" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"wisconsin-drug-trafficking-raid","category":["racine-county-breaking-news","local-news","police-and-fire"],"post_type":"post","ID":419232}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
					<amp-layout amp-access="popups.id_418876" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="c19d" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-80cd2d3" data-popup-status="publish" data-amp-original-style="background-color:#000000;color:#fff">
				<div class="newspack-popup">
										
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="https://givebutter.com/racinecountyeyeLocalnewsfund"><amp-img src="https://racinecountyeye.com/wp-content/uploads/2021/10/1-1.png" alt="Racine County Eye 2021 Local News Fund" class="wp-image-418877 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="300" height="250" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1MCIgd2lkdGg9IjMwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Racine County Eye 2021 Local News Fund" src="https://racinecountyeye.com/wp-content/uploads/2021/10/1-1.png"></amp-img></a></figure></div>
								<form class="popup-not-interested-form c19d1 popup-action-form c19d align-center" method="POST" action-xhr="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_418876">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c19d.hide" aria-label="" data-amp-original-style="background-color:#000000;color:#fff" class="amp-wp-80cd2d3">I'm not interested at this time.</button>
			</form>
							<form class="popup-dismiss-form c19d0 popup-action-form c19d align-center" method="POST" action-xhr="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_418876">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c19d.hide" class="newspack-lightbox__close amp-wp-80cd2d3" aria-label="Close Pop-up" data-amp-original-style="background-color:#000000;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c19d0 popup-action-form c19d" method="POST" action-xhr="https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_418876">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c19d.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c19d" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c19d",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c19d",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c19d .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/racinecountyeye.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c19d","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_418876","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-375417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-375417"><a href="https://racinecountyeye.com">HOME</a></li>
<li id="menu-item-363246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-363246"><a href="https://racinecountyeye.com/category/local-news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363247"><a href="https://racinecountyeye.com/category/local-news/business/">Business</a></li>
	<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29809"><a href="https://racinecountyeye.com/category/local-news/police-and-fire/">Police &amp; Fire</a></li>
	<li id="menu-item-363250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363250"><a href="https://racinecountyeye.com/category/local-news/government/">Government</a></li>
	<li id="menu-item-363253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363253"><a href="https://racinecountyeye.com/category/local-news/government/politics/elections/">Elections</a></li>
	<li id="menu-item-387327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387327"><a href="https://racinecountyeye.com/general-election-2020/">Election Guide 2020</a></li>
	<li id="menu-item-363254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363254"><a href="https://racinecountyeye.com/category/local-news/edu/">Schools</a></li>
	<li id="menu-item-363255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363255"><a href="https://racinecountyeye.com/category/local-news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-363258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363258"><a href="https://racinecountyeye.com/category/community/" aria-haspopup="true" aria-expanded="false">COMMUNITY</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-416434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-416434"><a href="https://racinecountyeye.com/parenting/">PARENTING</a></li>
	<li id="menu-item-367628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367628"><a href="https://www.racinecountyeye.com/racine-and-kenosha-county-nonprofits/">NONPROFITS</a></li>
	<li id="menu-item-363260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363260"><a href="https://racinecountyeye.com/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370411"><a href="https://racinecountyeye.com/category/community/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-363264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363264"><a href="https://racinecountyeye.com/category/culture/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-363265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363265"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/" aria-haspopup="true" aria-expanded="false">Arts &amp; Entertainment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-363266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363266"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/comic/">Comic</a></li>
		<li id="menu-item-363267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363267"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/movie-reviews/">Movie reviews</a></li>
		<li id="menu-item-363268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363268"><a href="https://racinecountyeye.com/category/culture/arts-entertainment/quick-spins/">Quick Spins</a></li>
	</ul>
</li>
	<li id="menu-item-363269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363269"><a href="https://racinecountyeye.com/category/culture/restaurants-near-me/">Food &amp; Drinks</a></li>
	<li id="menu-item-363271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363271"><a href="https://racinecountyeye.com/category/culture/shopping/">Shopping</a></li>
	<li id="menu-item-365086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365086"><a href="https://racinecountyeye.com/category/culture/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-370402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370402"><a href="https://racinecountyeye.com/category/community/real-estate/" aria-haspopup="true" aria-expanded="false">REAL ESTATE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-392443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392443"><a href="https://racinecountyeye.com/category/local-news/development/">Development</a></li>
	<li id="menu-item-392442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392442"><a href="https://racinecountyeye.com/category/community/real-estate/wow-house/">Wow House</a></li>
	<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://racinecountyeye.com/category/community/real-estate/homes-for-sale/">Homes for Sale</a></li>
	<li id="menu-item-371184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371184"><a href="https://racinecountyeye.com/category/community/real-estate/property-transfers/">Property Transfers</a></li>
	<li id="menu-item-371183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371183"><a href="https://racinecountyeye.com/category/community/real-estate/apartments-for-rent/">Apartments for Rent</a></li>
</ul>
</li>
<li id="menu-item-370403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370403"><a href="https://racinecountyeye.com/category/eye-employment/" aria-haspopup="true" aria-expanded="false">EMPLOYMENT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-370404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370404"><a href="https://racinecountyeye.com/category/local-news/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-370405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370405"><a href="https://racinecountyeye.com/category/eye-employment/eye-on-talent/">Eye on Talent</a></li>
	<li id="menu-item-370406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370406"><a href="https://racinecountyeye.com/category/eye-employment/resources/">Resources</a></li>
	<li id="menu-item-370410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370410"><a href="https://racinecountyeye.com/category/eye-employment/wisconsin-jobs/">Wisconsin Jobs</a></li>
	<li id="menu-item-370408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370408"><a href="https://racinecountyeye.com/category/community/real-estate/finances/">Finances</a></li>
</ul>
</li>
<li id="menu-item-78714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78714"><a href="https://racinecountyeye.com/calendar/">CALENDAR</a></li>
<li id="menu-item-372792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372792"><a href="https://racinecountyeye.com/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-415803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415803"><a href="https://racinecountyeye.com/category/sports/">SPORTS</a></li>
<li id="menu-item-403915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403915"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">ADVERTISE</a></li>
<li id="menu-item-405666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405666"><a href="https://racinecountyeye.com/non-profit-and-for-profit-event-promotion/">ADD YOUR EVENT</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-408561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408561"><a href="https://racinecountyeye.com/about-racine-county-eye-news/">About the Racine County Eye news website</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-icons" class="social-links-menu"><li id="menu-item-29805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-29806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-29807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-29808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://racinecountyeye.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="200" height="169" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Local News I Racine County Eye – Racine, Wisconsin" data-hero-candidate="" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE2OSIgd2lkdGg9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Local News I Racine County Eye – Racine, Wisconsin" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?fit=200%2C169&amp;ssl=1" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?w=200&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2017/03/RCE-Web-Logo_transparent-background-1-e1488582236368.png?resize=600%2C507&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://racinecountyeye.com/" rel="home">Local News I Racine County Eye – Racine, Wisconsin</a></p>
					
						<p class="site-description">
					Journalism that serves				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://racinecountyeye.com/racine-county-eye-kicks-off-subscriber-campaign/">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://racinecountyeye.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
				<div class="newspack_global_ad global_below_header">
								<div id="div-gpt-amp-hm_970x250-6170c2fceb165-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/21820527880/hm_970x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"wisconsin-drug-trafficking-raid","category":["racine-county-breaking-news","local-news","police-and-fire"],"post_type":"post","ID":419232}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-racine-county-breaking-news category-local-news category-police-and-fire tag-drug-trafficking tag-franksville tag-kenosha tag-milwaukee tag-racine-police-department tag-richard-frohling tag-richard-g-frohling tag-u-s-attorneys-office tag-wisconsin">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://racinecountyeye.com/category/racine-county-breaking-news/" rel="category tag">Breaking</a><span class="sep">, </span><a href="https://racinecountyeye.com/category/local-news/" rel="category tag">Local news</a><span class="sep">, </span><a href="https://racinecountyeye.com/category/local-news/police-and-fire/" rel="category tag">Police and fire</a></span>			<h1 class="entry-title ">
			14 people from southeastern Wisconsin charged with drug trafficking		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://racinecountyeye.com/author/denise/">Denise Lockwood</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-10-20T18:07:59-05:00">2 hours ago</time><time class="updated" datetime="2021-10-20T18:08:01-05:00">October 20th, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->

		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Drug trafficking" object-fit="cover" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=706%2C397&amp;ssl=1 706w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Drug trafficking" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?fit=1200%2C675&amp;ssl=1" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=706%2C397&amp;ssl=1 706w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/Untitled-design-2021-10-20T180410.165.png?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 1200px) 100vw, 1200px" style="object-fit:cover"></amp-img>
			</figure><!-- .post-thumbnail -->

		
			</div><!-- .featured-image-behind -->


				<div class="main-content">

					

<article id="post-419232" class="post-419232 post type-post status-publish format-standard has-post-thumbnail hentry category-racine-county-breaking-news category-local-news category-police-and-fire tag-drug-trafficking tag-franksville tag-kenosha tag-milwaukee tag-racine-police-department tag-richard-frohling tag-richard-g-frohling tag-u-s-attorneys-office tag-wisconsin entry">
	<div class="entry-content">

		
		<amp-list width="auto" height="250px" layout="fixed-height" src="https://us-central1-ad-auris-tts-app.cloudfunctions.net/dynamic-widget-data?org_id=6d0dd864d00c4e75892003b37cdab6ef.b38194&amp;url=AMPDOC_URL" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:250px" i-amphtml-layout="fixed-height">
		<template type="amp-mustache">
		<amp-iframe src="{{url}}" width="auto" height="250" sandbox="allow-scripts" frameborder="0" id="ad-auris-iframe" scrolling="no" data-amp-original-style="width: 100%; height: 250px; border: none" class="amp-wp-a8f6151">
</amp-iframe>
</template>
</amp-list>
<p>WISCONSIN – After almost a year-long investigation, law enforcement officials from several jurisdictions in Wisconsin served 18 warrants Wednesday during a drug trafficking sting. </p>



<p>As a result, the <a target="_blank" href="https://www.justice.gov/usao" rel="noreferrer noopener">U.S. Attorney’s Office </a>charged 14 people with drug trafficking and gun possession. Further warrants may be issued in the case, which is ongoing at this time, according to officials with the U.S. Department of Justice.</p>



<p>The investigation started in November 2020 and zeroed in on gang activity in the greater Racine area with the <a target="_blank" href="https://www.ojp.gov/ncjrs/virtual-library/abstracts/gangster-disciples-gang-profile" rel="noreferrer noopener">Gangster Disciples</a> and <a target="_blank" href="https://www.ojp.gov/ncjrs/virtual-library/abstracts/vice-lords-gang-profile-analysis" rel="noreferrer noopener">Vice Lords</a>. Law enforcement officials focused on illegal gun possession and drug trafficking, according to the <a href="https://racinecountyeye.com/racine-police-department-racine-community-foundation-announce-officer-jennifer-diener-memorial-scholarship/" data-type="post" data-id="399007">Racine Police Department</a>.</p>



<p><a target="_blank" href="https://www.justice.gov/usao-edwi/staff-profile/acting-us-attorney" rel="noreferrer noopener">Richard G. Frohling</a>, acting United States Attorney for the Eastern District of Wisconsin, unsealed the federal indictment. It charged 14 people from Racine, Kenosha, Milwaukee, and Franksville with conspiracy to possess with intent to distribute and to distribute five kilograms or more of cocaine, and 500 grams or more of cocaine base in the form of crack cocaine, according to a press release by the U.S. Department of Justice.</p>



<p>Officials with the Racine Police Department said local and federal law enforcement agencies executed 18 search warrants, which yielded large amounts of controlled substances, currency, weapons, and other assets.</p>



<h2>U.S. Attorney’s Office releases names of those charged with drug trafficking</h2>



<figure class="wp-block-table"><table><tbody><tr><td><strong>Name </strong></td><td><strong>Resident</strong></td></tr><tr><td>GERARDO LARA, a.k.a. “MIGO,” a.k.a. “DINEROO,” (age 27) </td><td>Franksville, WI</td></tr><tr><td>SARAH A. BECKIUS (age 27) </td><td>Kenosha, WI</td></tr><tr><td>PLAZE E. ANDERSON (age 23) </td><td>Milwaukee, WI</td></tr><tr><td>JASMINE J. GONZALES (age 40) </td><td>Racine, WI</td></tr><tr><td>DEBRA J. URNESS (age 42) </td><td>Racine, WI</td></tr><tr><td>MARQUAN L. WASHINGTON, a.k.a. “MUNCH,” (age 30) </td><td>Racine, WI</td></tr><tr><td>MARIO M. JOHNSON, a.k.a. “RO,” a.k.a. “ROEGOTTI,” (age 33) </td><td>Racine, WI</td></tr><tr><td>ASHLEY M. WESTMORELAND (age 28) </td><td>Racine, WI</td></tr><tr><td>MICHAEL D. HARDIN, a.k.a. “MOJO,” (age 33) </td><td>Racine, WI</td></tr><tr><td>TERRY BRUMBY, JR., a.k.a. “T-NICE,” (age 32) </td><td>Racine, WI</td></tr><tr><td>CARL GRAYSON, a.k.a. “POPS,” (age 64) </td><td>Racine, WI</td></tr><tr><td>BRIAN L. PHILLIPS, a.k.a. “B,” a.k.a. “BRITTLE,” (age 33) </td><td>Racine, WI</td></tr><tr><td>MICHAEL A. WRIGHT, JR. (age 31) </td><td>Racine, WI</td></tr><tr><td>JERI L. BALDERAS (age 31) </td><td>Racine, WI</td></tr></tbody></table></figure>



<p>Additional federal indictments are anticipated, the press release reads. </p>



<p>Participating agencies include the Racine Police Department, the Federal Bureau of Investigations, Milwaukee Area Safe Streets Task Force, Bureau of Alcohol, Tobacco, Firearms, and Explosives, Northcentral High-Intensity Drug Trafficking (HIDTA) Areas, FBI Central Wisconsin Task Force, the Racine County Sheriff’s Office, Mount Pleasant PD, Milwaukee PD, Caledonia PD, Kenosha PD, Kenosha County Sheriff’s Office, Tennessee Highway Patrol, The United States Attorney’s Office (Eastern District of Wisconsin), and Racine County Human Services.</p>



<hr class="wp-block-separator is-style-wide">


				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 show-image image-aligntop ts-2 is-3 is-landscape  has-text-align-left" style="">
			<div data-posts data-current-post-id="419232">
								
	<article data-post-id="419221" class="tag-buzz tag-community-buzz tag-kenosha-nonprofits tag-nonprofits tag-racine-county-nonprofits tag-the-buzz tag-the-community-buzz category-community category-non-profits type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/the-community-buzz-local-nonprofits-17-2/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Racine, nonprofits, community buzz" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?w=1920&amp;ssl=1 1920w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1568%2C1176&amp;ssl=1 1568w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=706%2C530&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1200%2C900&amp;ssl=1" alt="Racine, nonprofits, community buzz" loading="lazy" srcset="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?w=1920&amp;ssl=1 1920w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=1568%2C1176&amp;ssl=1 1568w, https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/03/hands-1917895_1920.png?resize=706%2C530&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/the-community-buzz-local-nonprofits-17-2/" rel="bookmark">The Community Buzz: What’s Up With Local Nonprofits</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="419204" class="tag-flu-shot tag-flu-shot-clinic tag-flu-vaccine tag-influenza-vaccine tag-milwaukee-va tag-milwaukee-va-medical-center tag-veteran-flu-shot tag-veteran-flu-vaccine tag-zablocki-integrated-health-program tag-zihp-clinic tag-zihp-clinic-milwaukee category-health category-local-news type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/walk-in-flu-shot-clinic-for-veterans-milwaukee/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="flu shot clinic for veterans" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=1200%2C900&amp;ssl=1" alt="flu shot clinic for veterans" loading="lazy" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/flu-shot-g5b57cdca4_1920.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/walk-in-flu-shot-clinic-for-veterans-milwaukee/" rel="bookmark">Walk-in flu shot clinic for veterans set for October 23 in Milwaukee</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="419096" class="tag-ascension-all-saints-hospital tag-kenosha-safe-harbor-humane-society tag-margaret-margie-mary-hudson-ocker tag-margaret-ocker tag-margie-hudson-ocker tag-margie-ocker tag-obit tag-obituaries tag-obituary category-community category-obituaries type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/margaret-margie-mary-hudson-ocker-1964-2021/" rel="bookmark">
									<amp-img width="200" height="150" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/unnamed-22.jpg?resize=200%2C150&amp;ssl=1" class="attachment-newspack-article-block-landscape-tiny size-newspack-article-block-landscape-tiny wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Margie Ocker" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MCIgd2lkdGg9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="200" height="150" src="https://i1.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/unnamed-22.jpg?resize=200%2C150&amp;ssl=1" alt="Margie Ocker" loading="lazy"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/margaret-margie-mary-hudson-ocker-1964-2021/" rel="bookmark">Margaret “Margie” Mary Hudson Ocker 1964-2021</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="419196" class="tag-casey-shevokas tag-monmouth-college tag-monmouth-college-fighting-scots tag-rusd tag-union-grove category-local-news category-edu type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/shevokas-monmouth-college-football-team/" rel="bookmark">
									<amp-img width="400" height="300" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/03/Football.png?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Monmouth College" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/03/Football.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/03/Football.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/03/Football.png?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="300" src="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/03/Football.png?resize=400%2C300&amp;ssl=1" alt="Monmouth College" loading="lazy" srcset="https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/03/Football.png?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/03/Football.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/racinecountyeye.com/wp-content/uploads/2015/03/Football.png?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/shevokas-monmouth-college-football-team/" rel="bookmark">Shevokas earns spot on 2021 Monmouth College football team</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="419189" class="tag-evergreen-academy tag-rusd tag-seamless-summer-option tag-usda category-local-news category-edu type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/evergreen-academy-free-meals-for-all-students/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="evergreen academy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=1200%2C900&amp;ssl=1" alt="evergreen academy" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2021/10/prudence-earl-NTQCzemZ4Ek-unsplash.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/evergreen-academy-free-meals-for-all-students/" rel="bookmark">EverGreen Academy announces free meals for all students</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="419049" class="tag-carey-watters tag-carlotta-miller tag-gallery-night tag-hans-habeger tag-rita-tallent-picken-regional-center-for-the-arts-and-humanities tag-university-of-wisconsin-parkside tag-university-of-wisconsin-parkside-2 tag-uw-parkside-3 tag-uw-parkside category-arts-entertainment category-culture type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://racinecountyeye.com/gallery-night-at-uw-parkside-oct-21/" rel="bookmark">
									<amp-img width="200" height="150" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/02/uw-parkside-wide.jpg?resize=200%2C150&amp;ssl=1" class="attachment-newspack-article-block-landscape-tiny size-newspack-article-block-landscape-tiny wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Gallery Night" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/02/uw-parkside-wide.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/02/uw-parkside-wide.jpg?zoom=2&amp;resize=200%2C150&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MCIgd2lkdGg9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="200" height="150" src="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/02/uw-parkside-wide.jpg?resize=200%2C150&amp;ssl=1" alt="Gallery Night" loading="lazy" srcset="https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/02/uw-parkside-wide.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/racinecountyeye.com/wp-content/uploads/2019/02/uw-parkside-wide.jpg?zoom=2&amp;resize=200%2C150&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://racinecountyeye.com/gallery-night-at-uw-parkside-oct-21/" rel="bookmark">Gallery Night at UW-Parkside Oct. 21</a></h2>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div id="emp-fc49f" class="amp-video amp-wp-539b047" data-amp-original-style="text-align:center;"><div class="emp-video">

<amp-ad type="sekindo" data-spaceid="108359" width="600" height="450" data-schain="1.0,1!theadengine.com,[01320],1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:600px;height:450px" i-amphtml-layout="fixed"></amp-ad>
</div>
                        <amp-img src="https://ads.empowerlocal.co/adserve/;ID=181918;size=1x1;type=pixel;setID=503461;plid=1591177;BID=520487066;place=0;wt=1634783501;rnd=10735;v=0" width="1" height="1" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="https://ads.empowerlocal.co/adserve/;ID=181918;size=1x1;type=pixel;setID=503461;plid=1591177;BID=520487066;place=0;wt=1634783501;rnd=10735;v=0" width="1" height="1"></noscript></amp-img></div><section id="block-27" class="below-content widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21820527880/hs_300x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"wisconsin-drug-trafficking-raid","category":["racine-county-breaking-news","local-news","police-and-fire"],"post_type":"post","ID":419232}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div>



<div class="wp-block-column"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21820527880/hs_300x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"wisconsin-drug-trafficking-raid","category":["racine-county-breaking-news","local-news","police-and-fire"],"post_type":"post","ID":419232}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div>
</div>
</section><section id="block-44" class="below-content widget widget_block"><p></p><div class="empl-offerdet-overlay empl-offerdet-disclosure amp-wp-93b8ea5" data-amp-original-style="display:none;">
                                <div class="empl-offerdet">
                                    <div class="empl-offerdet-close">
                                        <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                                        <path d="M15.3711 11.9861L23.7503 3.60694C24.0832 3.27399 24.0832 2.77457 23.7503 2.44162L21.5584 0.249711C21.2254 -0.083237 20.726 -0.083237 20.3931 0.249711L11.9861 8.6289L3.60694 0.249711C3.27399 -0.083237 2.77457 -0.083237 2.44162 0.249711L0.221971 2.44162C-0.110977 2.77457 -0.110977 3.27399 0.221971 3.60694L8.60116 11.9861L0.249716 20.3931C-0.0832318 20.726 -0.0832318 21.2254 0.249716 21.5584L2.44162 23.7503C2.77457 24.0832 3.27399 24.0832 3.60694 23.7503L11.9861 15.3711L20.3653 23.7503C20.6983 24.0832 21.1977 24.0832 21.5306 23.7503L23.7225 21.5584C24.0555 21.2254 24.0555 20.726 23.7225 20.3931L15.3711 11.9861Z" fill="black"></path>
                                        </svg>                
                                    </div>
                                    <div class="empl-offerdet-header-wrapper">
                                        <div class="empl-offerdet-header">
                                            <div class="empl-offerdet-title empl-fc-primary">
                                                Advertising disclosure
                                            </div>
                                            <div class="empl-offerdet-desc empl-body-desc empl-fc-secondary">
                                                To support our site and content, we work with partners to present valuable offers to help you save, earn, and get ahead. We may be compensated for the purchase of goods and services made through the links in this offer program.
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div><div class="empl-offers-wrapper">
                                <div class="empl-offers-header empl-fc-primary">
                                    Offers for you
                                </div>
                                <div>
                                    <div class="empl-offers-header-desc empl-fc-secondary">
                                        Curated offers for our readers
                                    </div>
                                    <div class="empl-offers-header-discl empl-fc-tertiary">
                                        advertiser disclosure 
                                        <div class="empl-fc-tertiary amp-wp-6a19fc1" data-amp-original-style="display:inline-block">
                                            <svg width="6" height="9" viewbox="0 0 6 9" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <path d="M1 1L4.5 4.5L1 8" stroke="#323232" stroke-width="2"></path>
                                            </svg>
                                        </div>
                                    </div>

                                </div>
                            </div>
                            <div class="empl-offers-header-bottom empl-fc-accent">
                            </div><div class="empl-offer-wrapper-outer">
                <div class="empl-offer-listing-wrapper amp-wp-58aba57" data-amp-original-style="cursor:pointer;">
                    <div class="empl-offer-image"><amp-img src="https://empowerlocal-content-campaigns.s3.amazonaws.com/brands/codemonkey/code_monkey_logo_1.png" width="320" height="110" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjMyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://empowerlocal-content-campaigns.s3.amazonaws.com/brands/codemonkey/code_monkey_logo_1.png" width="320" height="110"></noscript></amp-img></div>
                    <div class="empl-offer-listing-inner amp-wp-58aba57" data-amp-original-style="cursor:pointer;">
                        <div class="empl-offer-name empl-fc-secondary empl-body-desc ">CodeMonkey</div>
                        <div class="empl-offer-desc-small empl-fc-tertiary empl-body-desc">Coding for kids! Introducing programming games for the next generation. Get your kids coding today.</div>
                        <div class="empl-offer-title empl-fc-primary">Start with a free trial.</div>
                        <div class="empl-offer-action">
                            <button class="emp-btn-primary amp-wp-6a19fc1" data-amp-original-style="display:inline-block">
                                Get offer
                            </button>
                        </div>
                    </div>
                </div>
                <div class="empl-offerdet-overlay amp-wp-93b8ea5" id="emp-offer-12" data-amp-original-style="display:none;">
                    <div class="empl-offerdet">
                        <div class="empl-offerdet-close">
                            <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <path d="M15.3711 11.9861L23.7503 3.60694C24.0832 3.27399 24.0832 2.77457 23.7503 2.44162L21.5584 0.249711C21.2254 -0.083237 20.726 -0.083237 20.3931 0.249711L11.9861 8.6289L3.60694 0.249711C3.27399 -0.083237 2.77457 -0.083237 2.44162 0.249711L0.221971 2.44162C-0.110977 2.77457 -0.110977 3.27399 0.221971 3.60694L8.60116 11.9861L0.249716 20.3931C-0.0832318 20.726 -0.0832318 21.2254 0.249716 21.5584L2.44162 23.7503C2.77457 24.0832 3.27399 24.0832 3.60694 23.7503L11.9861 15.3711L20.3653 23.7503C20.6983 24.0832 21.1977 24.0832 21.5306 23.7503L23.7225 21.5584C24.0555 21.2254 24.0555 20.726 23.7225 20.3931L15.3711 11.9861Z" fill="black"></path>
                            </svg>                
                        </div>
                        <div class="empl-offerdet-image">
                            <amp-img src="https://empowerlocal-content-campaigns.s3.amazonaws.com/brands/codemonkey/code_monkey_logo_1.png" width="320" height="110" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExMCIgd2lkdGg9IjMyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://empowerlocal-content-campaigns.s3.amazonaws.com/brands/codemonkey/code_monkey_logo_1.png" width="320" height="110"></noscript></amp-img>
                        </div>
                        <div class="empl-offerdet-header-wrapper">
                            <div data-amp-original-style="overflow:scroll; max-height:300px; border-bottom:1px solid #d8d8d8;" class="amp-wp-6f0a8a1">
                                <div class="empl-offerdet-header">
                                    <div class="empl-offerdet-title empl-fc-primary">
                                        Start with a free trial.
                                    </div>
                                </div>
                                <div class="empl-offerdet-long-desc empl-body-desc empl-fc-secondary">
                                    <p>Get your students coding in no time!</p>
<p>CodeMonkey is a fun and educational game-based environment where kids learn to code without any prior experience. After completing CodeMonkey's award-winning coding courses, kids will be able to navigate through the programming world with a sense of confidence and accomplishment.</p>
<p>Kids will love learning to code with CodeMonkey</p>
<ul>
<li>Ready to Go Courses. With CodeMonkey’s teacher kit and support team, anyone can teach the basics of computer science.</li>
<li>Real Coding Languages. CodeMonkey's courses teach text-based coding so students learn to program like a real developer.</li>
<li>Game-Based Learning. Kids learn coding in an engaging and rewarding environment that utilizes gaming elements.</li>
</ul>
<p>Free Trial - Enjoy a full-blown gaming experience that will teach your kids to code!</p>
                                </div>
                            </div>
                            <div data-amp-original-style="text-align: center;" class="amp-wp-cdd8ca0">
                                <button class="empl-offerdet-button emp-btn-primary amp-wp-6a19fc1" data-amp-original-style="display:inline-block">    
                                    Start for free
                                </button>
                            </div>
                        </div>
                    </div>
                </div>
                <amp-img height="0" width="0" src="https://imp.pxf.io/i/2237371/890674/12259?subId1=195&amp;pd00=195" class="amp-wp-enforced-sizes amp-wp-5ef33ff i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-amp-original-style="position:absolute;visibility:hidden;" style="width:0px;height:0px" i-amphtml-layout="fixed"><noscript><img height="0" width="0" src="https://imp.pxf.io/i/2237371/890674/12259?subId1=195&amp;pd00=195" border="0"></noscript></amp-img></div>
</section><section id="block-28" class="below-content widget widget_block">
<hr class="wp-block-separator is-style-wide">
</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://racinecountyeye.com/tag/drug-trafficking/" rel="tag">Drug trafficking</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/franksville/" rel="tag">Franksville</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/kenosha/" rel="tag">Kenosha</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/milwaukee/" rel="tag">Milwaukee</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/racine-police-department/" rel="tag">Racine Police Department</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/richard-frohling/" rel="tag">Richard Frohling</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/richard-g-frohling/" rel="tag">Richard G. Frohling</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/u-s-attorneys-office/" rel="tag">U.S. Attorney's Office</a><span class="sep">, </span><a href="https://racinecountyeye.com/tag/wisconsin/" rel="tag">Wisconsin</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8774d6416866e8864e8e110377e97853?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Denise Lockwood							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:denise@racinecountyeye.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z"></path></svg>											denise@racinecountyeye.com										</a>
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Denise Lockwood has an extensive background in traditional and non-traditional media. She has written for Patch.com, the Milwaukee Business Journal, Milwaukee Magazine and the Kenosha News.							<a class="author-link" href="https://racinecountyeye.com/author/denise/" rel="author">
							More by Denise Lockwood							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		<p class="must-log-in">You must <a href="https://racinecountyeye.com/wp-login.php?redirect_to=https%3A%2F%2Fracinecountyeye.com%2Fwisconsin-drug-trafficking-raid%2F%23respond">log in</a> to post a comment.</p></div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="custom_html-42" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Food &amp; Drink</span></h2><div class="textwidget custom-html-widget"><amp-iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/98/0/12/140/1/1/1/9/9/1" width="auto" height="592" frameborder="0" scrolling="no" layout="fixed-height" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:592px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/98/0/12/140/1/1/1/9/9/1" width="100%" height="592px" frameborder="0" scrolling="no"></iframe></noscript></amp-iframe></div></section><section id="custom_html-43" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Shopping</span></h2><div class="textwidget custom-html-widget"><amp-iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/99/0/12/140/1/1/1/9/9/1" width="auto" height="592" frameborder="0" scrolling="no" layout="fixed-height" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:592px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://racinecountyeye.friends2follow.com/f2f/widget/html/socialstack/99/0/12/140/1/1/1/9/9/1" width="100%" height="592px" frameborder="0" scrolling="no"></iframe></noscript></amp-iframe></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_amp_sticky_ad__container">
				<amp-sticky-ad class="newspack_amp_sticky_ad sticky i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
					<amp-ad width="320" height="50" layout="fixed" type="doubleclick" data-slot="/21820527880/MobileAD" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"wisconsin-drug-trafficking-raid","category":["racine-county-breaking-news","local-news","police-and-fire"],"post_type":"post","ID":419232}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad>				</amp-sticky-ad>
			</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Copyright</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29815"><a href="https://racinecountyeye.com/about-racine-county-eye-news/">About the Racine County Eye news website</a></li>
<li id="menu-item-29816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29816"><a href="https://racinecountyeye.com/grow-business-low-cost-advertising-solutions/">Grow your business with the Racine County Eye</a></li>
<li id="menu-item-29817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29817"><a href="https://racinecountyeye.com/contact/">Contact</a></li>
<li id="menu-item-354317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354317"><a href="https://www.racinecountyeye.com/privacy-policy/">Privacy policy</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Journalism that serves.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-icons-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29805"><a href="http://facebook.com/racinecountyeye"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29806"><a href="http://twitter.com/racinecountyeye"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29807"><a href="http://youtube.com/user/racinecountyeye"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29808"><a href="http://racinecountyeye.com/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- Snippets by Add to All -->
	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 419221, 419204, 419096, 419196, 419189, 419049, 419232 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config='https://racinecountyeye.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=419232&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension2"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension1"}}&amp;custom_dimensions_existing_values={"dimension2":"racine-county-breaking-news,local-news,police-and-fire"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
			<div data-amp-original-style="display:none" class="amp-wp-cb45893">
	<div class="grofile-hash-map-8774d6416866e8864e8e110377e97853">
	</div>
	<div class="grofile-hash-map-f8113cfbe9ef16ff7d8388c3ba6fe40b">
	</div>
	<div class="grofile-hash-map-992b81fd0348eeb168d8eb3d77c24a89">
	</div>
	</div>
			<!-- Facebook Pixel Code -->
			<!--noscript-->
				<amp-img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1" class="amp-wp-enforced-sizes amp-wp-6a19fc1 i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="display:inline-block" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="fbpx" src="https://www.facebook.com/tr?id=358503254999422&amp;ev=PageView&amp;noscript=1"></noscript></amp-img>
			<!--/noscript-->
			<!-- End Facebook Pixel Code -->
			
					<div class="fb-customerchat"></div>
					<!-- Facebook JSSDK -->
					
					<div></div>
					
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":[],"send_page_view":false,"dimension2":"racine-county-breaking-news,local-news,police-and-fire"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->

<!-- Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-P7DVBXQ" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"racinecountyeye.com"}}</script></amp-analytics>	
	

















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":{"domains":["racinecountyeye.com"]},"send_page_view":false}}},"triggers":{"n4f0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n4f2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n4f3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n4f4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n506":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"14 people from southeastern Wisconsin charged with drug trafficking"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n5bb":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"14 people from southeastern Wisconsin charged with drug trafficking"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n613":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"14 people from southeastern Wisconsin charged with drug trafficking"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c696":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center:  (418876)"},"selector":"#c19d"},"c69a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center:  (418876)"},"selector":"#c19d","visibilitySpec":{"totalTimeMin":500}},"c69c":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center:  (418876)"},"selector":"#c19d a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-128295961-1","config":{"UA-128295961-1":{"groups":"default","linker":{"domains":["racinecountyeye.com"]},"send_page_view":false}}},"triggers":{"c69d":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center:  (418876)"},"selector":".c19d0"},"c69e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center:  (418876)"},"selector":".c19d1"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.3-a.3&amp;blog=172500100&amp;post=419232&amp;tz=-5&amp;srv=racinecountyeye.com&amp;host=racinecountyeye.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 222 seconds ago
	generated in 2.584 seconds
	served from batcache in 0.003 seconds
	expires in 78 seconds
-->
